Tivo Desktop 2.6.2 not loading

Discussion in 'TiVo Help Center' started by sender_name, Oct 25, 2008.

  1. sender_name

    sender_name I remember XM 202!

    292
    47
    Feb 11, 2005
    Northboro Ma
    I have recently installed desktop 2.6.2 and it never loads correctly...my previous version had no probs. I can connect via pc to my tivo and view the shows on the tivo...but my tivos don't see the server from the units (i have home media enabled) and it asks to manually add and even if i put the IP of my pc in it doesn't work...anyone?
     
  2. sender_name

    sender_name I remember XM 202!

    292
    47
    Feb 11, 2005
    Northboro Ma
    no help here..huh? It has a perpetual red x through the tray icon
     
  3. worachj

    worachj Well-Known Member

    1,466
    114
    Oct 13, 2006
    Eagan, MN
    Have you tried to right clicked on "red x through the tray icon" and restart the TiVo server?
     
  4. sender_name

    sender_name I remember XM 202!

    292
    47
    Feb 11, 2005
    Northboro Ma
    It still stays a red x when i right click and restart it...if i reboot the pc it looks fine, but no tivo's can connect to it...and eventually it turns to a red x
     
  5. worachj

    worachj Well-Known Member

    1,466
    114
    Oct 13, 2006
    Eagan, MN
  6. rockonpearl

    rockonpearl New Member

    5
    0
    Apr 2, 2008
  7. worachj

    worachj Well-Known Member

    1,466
    114
    Oct 13, 2006
    Eagan, MN
    I’m not sure what problem you are trying to fix. If the VBScript is already installed that’s OK. It’s just adding additional visual basic commands to enhance the TiVo Desktop installer, it is not a cleaner.

    Is the installation of TiVo Desktop failing for you? Have you removed the previous versions of TiVo Desktop before trying to install?

    Your steps should be
    1) Remove previous Desktop versions using windows Add & Remove Programs.
    2) If step one fails use the TiVo Desktop Cleaner.
     

Share This Page