TiVo Desktop 2.6.2 is out

Discussion in 'TiVo Coffee House - TiVo Discussion' started by LoREvanescence, Jul 17, 2008.

  1. windracer

    windracer joined the 10k club

    12,307
    231
    Jan 3, 2003
    St. Pete, FL

    Advertisements

    Maybe I'll finally be able to link TD to my account on Vista now!
     
  2. jlb

    jlb Go Pats!

    9,382
    391
    Dec 13, 2001
    Burlington, VT
    Thanks!
     
  3. morac

    morac Cat God TCF Club

    14,610
    2,367
    Mar 14, 2003
    NJ
    The two processes I 've heard that have leaks are:
    TiVoServer.exe - when serving files to TiVo
    TiVoTransfer.exe - when transferring shows from TiVo (I've seen this leak myself).

    The release notes seem to imply they've fixed (or reduced) the leak in TiVoTransfer.exe in 2.6.2. We'll see.
     
  4. yunlin12

    yunlin12 Tivonation Citizen

    1,223
    0
    Mar 14, 2003
    San Jose, CA
    Looking forward to try it out. I have problem transferring HD shows back from the PC to the Tivo. Also HD Photos hasn't worked right since moving to java 6. Hope that got fixed as well.
     
  5. yunlin12

    yunlin12 Tivonation Citizen

    1,223
    0
    Mar 14, 2003
    San Jose, CA

    Advertisements

    I have a Vista Home Premium 32 bit machine, and I've used it to transfer LotR moveis recorded from TNTHD, edited and saved as MPEG2 using VideoReDo, back to Tivo S3, using TivoDesktop 2.6.1, and all 3 movies worked. After editing out the commercials they are still well over 20GB in size each. I've also done the same with Star Wars trilogy from HBOHD. I also edited out the extra stuff at the beginning and end, and saved as MPEG2 before I TTGB them to the S3.

    What I have problem with is in most of the Firefly episodes that I saved from UHD. All but one failed. Some fail in the middle of a segment (not close to the commercial edit cut points). The transfer would always fail at the same location. that looks to be a software issue, and not a network issue. I hope this is fixed as well. For now I can only watch them through Tiversity media server + PS3.
     
  6. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    I thought you had to leave TD open as well, until I unintentionally closed it once.
    I just glance at my router's lights to watch for when transfers are done.
     
  7. yunlin12

    yunlin12 Tivonation Citizen

    1,223
    0
    Mar 14, 2003
    San Jose, CA
    Still no joy here with 2.6.2. Photos 2.0 still not running with java 6. And my firefly episodes still won't transfer back to my S3 or HD. Wonder if I need to wait for 9.4 on the Tivo's too.
     
  8. jkalnin

    jkalnin Baad Spellor

    1,420
    0
    Jan 8, 2003
    Warrington, PA
    I noticed my Photos 2.0 wasn't working last night. Then I looked at some photos using the old version and it occurred to me that they actually look better on my HDTV using the old app vs Photos 2.0 - weird.
     
  9. bacevedo

    bacevedo Member

    558
    16
    Oct 31, 2003
    Chandler, AZ
    Does the music streaming work ok for everyone?

    When I play music (mostly AAC files - .m4a), it works fine until I skip a track. With all versions of Tivo Desktop (including this one) the music will not move to the next song on its own. After a couple of skip tracks, the music hangs up completely, even on mp3 files. Just wondering if others have this issue, because I haven't seen it reported anywhere else.

    I have a new thread on it here.

    Thanks,
    Bryan
     
  10. LoREvanescence

    LoREvanescence Always Autocorrected

    11,374
    2,861
    Jun 19, 2007
    Salem, MA
    I don't think tivo desktop supports AAC/ .m4a yet. When ever I have a folder of those files it tells me there is nothing in the folder that is playable.

    I believe it only supports .mp3 for now. With that being said, I have had no problems streaming any mp3's, no skips, it doesn't stop. I have played a few full cd's since upgrading to 2.6.2
     
  11. bacevedo

    bacevedo Member

    558
    16
    Oct 31, 2003
    Chandler, AZ
    Yeah - I know it doesn't support m4a out of the box, that's why I have the tivo audio plugin that transcodes them. And I don't have problems with the music skipping - I have problems with the song not moving to the next song if I manually use the ch+ key to move to the next track, and then let that song play through.

    So it goes like this. Song A.m4a is playing fine. I hit ch+ to move to song B.m4a. I let song B.m4a finish on its own. The Tivo just sits there and doesn't move to song C.m4a until I hit ch+. After a few iterations of this music just hangs all together. If I had just let song A.m4a finish on its own, it would have gone to B.m4a and then C.m4a.

    Are you saying that if you use ch+ to skip the current song, your Tivo HD will continue playing the rest of the folder without intervention and no issues? And you have only mp3 files?

    Bryan
     
  12. LoREvanescence

    LoREvanescence Always Autocorrected

    11,374
    2,861
    Jun 19, 2007
    Salem, MA
    Well in my case it's a s3, but yes. It only shows the mp3's in the folder, it does not show the other files. If I skip the current song it moves on to the next one fine.
     
  13. morac

    morac Cat God TCF Club

    14,610
    2,367
    Mar 14, 2003
    NJ
    As far as I know, that's been a problem since the 9.x software came out. See this post.
     
  14. Sprk Jonz

    Sprk Jonz New Member

    9
    0
    Jul 26, 2005
    Orange, CA
    FYI - I play mp3s with my Series 3 and have the exact problem you described. The music will play fine until I skip a track. After that, it doesn't proceed to the next track after every song. Hoping this new version of desktop solves the problem! I'll report back.

     
  15. CuriousMark

    CuriousMark Forum Denizen

    2,620
    3
    Jan 13, 2005
    SoCal
    Bacevedo is using the TiVo Desktop Universal Audio Plugin made by DAN203. His questions really only have meaning in the context of that thread.
     
  16. bacevedo

    bacevedo Member

    558
    16
    Oct 31, 2003
    Chandler, AZ

    Well, I have problems with mp3 files as well, which don't use the plugin, so I posted here, since I thought maybe it was a Tivo Desktop problem as well. And since Sprk Jonz posted above that he has the same problem with mp3's and Tivo Desktop, it has nothing to do with the plugin.

    Sprk Jonz - I downloaded this version of Tivo Desktop and still have the problems. That's why I am trying to figure out if it is a problem with the Tivo software. Sounds like it is and hasn't been fixed in the last 2 versions.

    What's surprising to me is that some people say it works just fine for them. I wonder what is different with their setup. But since it doesn't seem to be specific to Tivo Desktop - I'll not take the thread off course.

    Bryan
     
  17. morac

    morac Cat God TCF Club

    14,610
    2,367
    Mar 14, 2003
    NJ
    The TiVo is supposed to request the next song when it's finished playing the current one. If it doesn't or it does and the server never responds then it will just get stuck like you are seeing. Which of the two is happening and why, I don't know.
     
  18. FiosUser

    FiosUser Member

    141
    3
    Nov 16, 2007
    I hope the new release has fixed the problem with converting to portables where it hangs at 99% complete.

    I called Tivo and got my Desktop Plus money back because of this.
     
  19. etz

    etz New Member

    214
    0
    Sep 8, 2006
  20. bacevedo

    bacevedo Member

    558
    16
    Oct 31, 2003
    Chandler, AZ
    Just a quick update.

    CuriousMark was correct - it does have to do with universal audio plugin. It looks like it gets hooked in to all calls even if the file is a standard mp3 and does not need to be transcoded. If a user uninstalls the plugin, mp3 files should work fine. Hopefully, this info can help others who are having issues with an mp3 only collection and Tivo Desktop.

    Bryan
     

Share This Page

spam firewall

Advertisements