Tivo dead :-( Options?

Discussion in 'TiVo Series 1 - UK' started by dmchapman, Sep 24, 2007.

  1. dmchapman

    dmchapman New Member

    138
    0
    Nov 1, 2001
    Folkestone,...
    Wow, long time since I've posted on here - glad to see there is still some life in UK TiVo land...

    Got up this morning to find a sick TiVo - no live video feed (scarts etc ok, works fine if I hit the aux button). It's sitting unplugged at the moment in the hope that maybe it'll cool down and start working but I'm not holding out all that much hope :-/

    So, assuming it's terminal, what are the options these days? I'm assuming Thompson are not offering swap outs now? A second hand TiVo is an option I guess but do I really want that? I've not got a HD TV (yet) but when my 9 year old 29" 4:3 sony dies it'll be a HD that replaces it.

    Seems that I can get a Sky+ for 99 quid with 30 quid install. Or, for an extra 100 quid I could get the Sky HD box (and I assume, not turn on the HD sub for now).

    Alternatively, the V+ is an option (although I'm not sure how my wife would survive without Sky1 :( ).

    One thing that concerns me with the V+ box is how good the controls are - on my Vbox upstairs the vid on demand stuff has only one FF speed and the response is a bit laggy. I assume one a V+ box local recordings are fine?

    With the Sky option, is their any difference between the Sky+ and the Sky HD box (appart from the obvious HD!) - ie, will a HD box without the HD sub just operate as a normal Sky+ setup?

    Finally, anyone got a TiVo they want to get rid off? I'm still on a tenner a month (yes, I know) so lifetime subs not an issue.

    Just weighing up the options.... I don't really want to leave TiVo but...

    (This is where you point out that sony have just announced the 8 tuner HD sky compatible TiVo in the UK with free upgrades to long term TiVo users...)

    Cheers,

    Darren
     
  2. BrianHughes

    BrianHughes Regurgitated user

    446
    0
    Jan 21, 2001
    N.Ireland
    I know you've probably done this- but just in case - Have you tried just rebooting it? :)

    Barring that, if it works after a cool down then I'd get the top off and get all the dust out, make sure the fan's working etc. If it doesn't I'd still get the top off, do all that and check connectors, any chips in socketsetc.


    Yes, you obviously got the same mailing we all did - I hate those rebate forms though - don't you? :D
     
  3. blindlemon

    blindlemon tivoheaven.co.uk

    5,577
    0
    May 12, 2002
    Malmesbury, UK
    Aside from a simple case of needing a reboot, it's most likely a drive failure, in which case a pre-configured drive will have you up and running in 15 minutes!

    Of course, I'm not allowed to say where you could get one... ;)

    Sky+ and V+ are both utter pants compared to TiVo by all accounts.
     
  4. dmchapman

    dmchapman New Member

    138
    0
    Nov 1, 2001
    Folkestone,...
    I don't think so - playback of prerecorded stuff worked fine. As did everything else on the box. The only thing that wouldn't work was viewing live TV (so recording was a no no).

    It's as if the encoding chip has let out it's magic smoke or something :-(

    Yeah, it's been rebooted and powercycled. I'll have another play at lunchtime.

    ebuyer.com and the internet I assume you mean? ;)

    I dunno. The TiVo is really showing it's age now :-( Twin tuners would be really handy and when I switch to a new TV HD will be the decider. I don't want to leave the TiVo world but....
     
  5. mikerr

    mikerr TiVoCentral.co.uk

    2,599
    0
    Jun 2, 2005
    Lancashire, UK
    Have you tried tuning to an rf channel?
     
  6. blindlemon

    blindlemon tivoheaven.co.uk

    5,577
    0
    May 12, 2002
    Malmesbury, UK
    Ahh, that sounds more like a case of the TiVo not 'seeing' your STB.

    Try leaving the STB switched on and powering the TiVo off for 30 seconds or so.
     
  7. CarlWalters

    CarlWalters Yo Ho TiVo!

    644
    0
    Oct 17, 2001
    RG4,...
    you might try somewhere like this :)
     
  8. iankb

    iankb New Member

    6,468
    0
    Oct 9, 2000
    Reading, UK
    Can you see Sky via the AUX button? If not, then it may be the digibox at fault; which you can try power-cycling.
     
  9. dmchapman

    dmchapman New Member

    138
    0
    Nov 1, 2001
    Folkestone,...
    Yep, that worked fine. It's cooled down now and appears to have started working again :-/

    Everything was as normal apart from it not being able to encode anything. I'll pull it to bits and give it a clean out and keep my fingers crossed.

    If it's going to be intermittent then it's days are numbered :-(
     
  10. BrianHughes

    BrianHughes Regurgitated user

    446
    0
    Jan 21, 2001
    N.Ireland
    Glad it seems to have done a Lazarus! Definitely check the fan is not clogged with dust and is rotating freely.
     

Share This Page