TiVo deactivated itself for no reason.

Discussion in 'TiVo Edge' started by sockgap, Mar 29, 2021.

  1. sockgap

    sockgap TiVo'd in Jan 2000

    53
    1
    Sep 20, 2006
    Sunnyvale, CA

    Advertisements

    My Edge, which I've had since December, decided it is not activated any more. It won't record programs, won't pause live TV, displays "Tivo Service unavailable" in the show info banner.
    It gives error M63 if try to record live tv. This is a "Your connection to the TiVo service is not currently active. If you have previously activated your service, you can update your account by forcing a connection to the TiVo service." error.

    Forcing a connection did not fix it.

    My account is in good standing on the TiVo website. The website won't let me activate the TiVo as it says it is already active.
    Biling shows TiVo succesfully got paid at the start of this month.

    Network connection is fine. It can make service calls.

    I found out TiVo was broken when checking to see if TiVo was recording my favorite program this evening. It was not recording it and refuses to record it. I am so pissed off.
    I can't even complain to TiVo customer service as it's 10pm on a Sunday and they are closed.

    [UPDATE]
    A reboot fixed it. All this messing around was in the middle of my favorite show which didn't get recorded. It's a really annoying bug. My TiVo had been in this messed up state for a day or two, reocirding nothing, before I turned the TV on and noticed so it missed other shows too.
     
    Last edited: Mar 29, 2021

Share This Page

spam firewall

Advertisements