Tivo Connections problems

Discussion in 'TiVo Premiere DVRs' started by Raver, Nov 29, 2011.

  1. Raver

    Raver New Member

    59
    0
    Feb 25, 2009
    My Premier every now and then will refuse to connect or stay connected. It's hooker up to my router via a cable modem. Both have been rebooted and the Tivo unit as well. All cables work fine as I tried them on my computer w/o any issue. It's saying that it can't connect sometimes saying no DNS. No ISP provider problems their network has been fine. Any ideas of why unit won't connect?
     
  2. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,706
    926
    Apr 6, 2000
    SF Bay Area
    Set your DNS and Gateway to your router IP (usually 192.168.1.1).
     
  3. Raver

    Raver New Member

    59
    0
    Feb 25, 2009
    ya those haven't been changed since I got this unit almost a year ago. It intermittently connects, it'll download the new guide info but the shows on top fo the screen on Tivo Central every so often show up. Youtube and the other online services are down as well. Right now I'm connected but no online shows..... any idea why things are working intermittently when nothing has changed on my end?
     
  4. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,706
    926
    Apr 6, 2000
    SF Bay Area
    Intermitent connections would indicate interference on the wireless channel, try changing the wireless channel to another, like 1, 6, 11.

    On wired connections, its a different problem.
     
  5. Raver

    Raver New Member

    59
    0
    Feb 25, 2009
    It's a wired connection..all wires have been checked all wireless devices I have all work flawlessly....so not sure what the problem could be. MY signal is 89-91.
     
  6. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    If you haven't already, give the TiVo and everything else on the network that doesn't travel a fixed IP address, and set the router's pool of potential DHCP numbers to a range into which none of those fixed addresses fall.

    Can't hurt, might help.
     
  7. Raver

    Raver New Member

    59
    0
    Feb 25, 2009
    Okay I'll give that a whirl. It's weird it'll connect for a few minuets and then disconnect...when it does connect I can dl the guide but no online services. What would cause this all of a sudden to happen. Seems like every time Tivo updates this crap happens….
     
  8. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Well, this is the time of year for S1s to have mysery problems connecting, especially by phone, and apparently it leaks over to the other models some.
     
  9. Raver

    Raver New Member

    59
    0
    Feb 25, 2009
    Ya perhaps, works just fine most of the time just seems when updates or something at tivo happens all hell breaks loose regarding connections.
     
  10. Raver

    Raver New Member

    59
    0
    Feb 25, 2009
    Went into my router and force a DHCP refresh and seems to have corrected the connection problem for the time being anyway. I still don't have access to youtube, netflix etc? Any reason why this is so?
     

Share This Page