1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tivo.com login problems

Discussion in 'TiVo Help Center' started by tvmaster2, Oct 13, 2018 at 12:38 AM.

  1. tvmaster2

    tvmaster2 Well-Known Member

    2,562
    84
    Sep 9, 2006
    Hi. Is anyone having difficulty logging into either the TiVo app (latest release on Android), or to their Tivo.com account. Yesterday I could, today I can’t. Anyone else?
     
  2. netspecter

    netspecter New Member

    1
    0
    Dec 16, 2013
    Broken on iOS as well. I can't even attempt to reset the password from the website. I get a "Bad Message 431" error screen.
     
  3. gruber

    gruber New Member

    1
    0
    Saturday
    Same. I know I’m entering my password correctly but it keeps telling me it’s incorrect.
     
  4. ClayKY

    ClayKY New Member

    4
    0
    Aug 23, 2005
    KY
    Glad to see I’m not the only one. Can’t get in on my iPad for either account. I’m still logged in on my phone and can still access that...no doubt a TiVo glitch-as usual.
     
  5. Capnbob66

    Capnbob66 New Member

    6
    0
    Oct 6, 2005
    Exactly the same for me...
     
  6. tvmaster2

    tvmaster2 Well-Known Member

    2,562
    84
    Sep 9, 2006
    ok, whew, it isn’t just me. This is likely due to the NEW app versions just released, but there’s no reason why we shouldn’t be able to log into our accounts, period. Better be fixed soon I hope.
     
  7. sideshot

    sideshot Member

    30
    0
    May 9, 2008
    same here still broken
     
  8. jjd

    jjd Member

    37
    0
    Nov 2, 2006
    It's not just the new app versions. I can't login to TiVo online via a web browser either. To me, it appears someone has some weird redirection to the wrong authentication site because the login dialog says "salesforce.com" at the bottom and has "If you are a TiVo employee" which I've never seen before.
     
  9. FrodoB

    FrodoB Member

    289
    3
    Jan 3, 2005
    Middleton, WI
    Yay, I'm not crazy! (At least about this)

    My personal favorite outcome was the error messages. I was told separately to contact my Salesforce, Tivo IDP, and mobileportal administrators.
     
    sjpena likes this.
  10. LoST57

    LoST57 New Member

    20
    0
    Sep 15, 2007
    MA
    Same here, can't login to tivo.com or ios app since around 10pm last night. Reset pw gives a "Bad Message 431 reason: Request Header Fields Too Large"
     
  11. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,109
    1,988
    Dec 7, 2012
    Ashland, PA...
  12. Rob Helmerichs

    Rob Helmerichs I am Groot! TCF Club

    44,890
    3,418
    Oct 17, 2000
    Minneapolis
    I had the same problem with the app a couple of days ago. Went to my PC, reset the password, let LastPass register it, went back to the phone, waited for LastPass to refresh, logged in. Kind of a hassle, but I assume it's a one-time thing with the shift to the new phone platform.
     
  13. MScottC

    MScottC Active Member

    843
    70
    Sep 11, 2004
    Wife had the problem yesterday, I went to followup today, still having issues.
     
  14. JoeKustra

    JoeKustra in the other Alabama TCF Club

    14,109
    1,988
    Dec 7, 2012
    Ashland, PA...
    You may have noticed my post. There was a post from @support which indicated that TiVo-NOC is aware of the problem. The post was deleted, but a profile can't be deleted. The list of current active members lags behind real time. The original post from "support" was deleted.

    I have an Android tablet, but I'm waiting for good news before I try to login.
     
  15. sangs

    sangs Active Member

    612
    48
    Jan 1, 2003
    New Jersey
    Same here this morning. Can't login on app or website.
     
  16. cherry ghost

    cherry ghost Well-Known Member

    5,842
    136
    Sep 13, 2005
    Chicago
    Only place I can log in successfully is here.

    Login Template Title

    That doesn’t help with the app.
     
  17. Jackamus

    Jackamus Member

    110
    7
    Sep 20, 2010
    FL
    Same issue since I noticed at 3AM this morning.
     
  18. Mikeguy

    Mikeguy Well-Known Member

    13,457
    3,324
    Jul 28, 2005
    When I had a similar issue months back with my online.tivo.com account, what solved matters was chatting TiVo Support up from that webpage--the rep. then was able to send me a password-reset email, which I received and followed, issue solved. (Simply hitting the "reset password" link at that webpage didn't work--I never received the password-reset email that I was supposed to receive.)
     
  19. jjd

    jjd Member

    37
    0
    Nov 2, 2006
    @Mikeguy - are you saying that you can login to the app or tivo online web site?

    I tried resetting my password using the link and it said the password change was successful, but I still couldn't login.
     
  20. Rob Helmerichs

    Rob Helmerichs I am Groot! TCF Club

    44,890
    3,418
    Oct 17, 2000
    Minneapolis
    I just tried to log in to the app, and it failed. As I said earlier, it worked a couple of days ago (when the app first changed) after I reset the password from my PC.
     

Share This Page