TiVo Central on Startup?

Discussion in 'TiVo Roamio DVRs' started by jcpcarver, Mar 17, 2015.

  1. jcpcarver

    jcpcarver New Member

    2
    0
    Mar 2, 2015

    Advertisements

    I know this sounds like a really nitpicky issue, but I would prefer that my Roamio display the TiVo Central screen at startup, rather than going straight to Live TV. Does anyone know how to make this happen?
     
  2. Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...
    Press TiVo button, TV power instead of just TV power?
     
  3. LoadStar

    LoadStar LOAD"*",8,1

    39,996
    2,777
    Jul 24, 2001
    Milwaukee, WI
    Get a TiVo Mini and hide your Roamio somewhere else in the house?
     
  4. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,203
    Jul 28, 2005
    Simple is good. ;)
     
  5. jrtroo

    jrtroo Chill- its just TV

    5,095
    322
    Feb 4, 2008
    Chicagoland

    Advertisements

    How often are you restarting your tivo? It should be so rare as to be meaningless.
     
  6. 59er

    59er TiVotee

    602
    28
    Mar 27, 2008
    New York, NY
    When you say "at startup," what do you mean? Do you mean when you turn your tv on, or when you resume from standby, or when you plug in your Roamio to the power outlet?
     
  7. Teeps

    Teeps Well-Known Member

    2,158
    84
    Aug 16, 2001
    Torrance,Cal...
    I agree.
    Roamio basic, ota connected, power saving set to off.
    But, put tivo in standby mode manually.

    When TiVo recovers from standby mode (by pressing tivo button); it should display the tivo central screen not live tv.
     
  8. Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...
    From standby, that probably makes the most sense.

    I don't use standby for a number of reasons, including the fact that my Minis need the host active in order to work correctly.
     
  9. jcpcarver

    jcpcarver New Member

    2
    0
    Mar 2, 2015
    When I said "startup," what I should have said is "coming out of standby." Regardless of how it went into standby (manually or via the power-save function), it always displays "Waking up" and then goes directly to Live TV. Again, this is a really trifling thing, so I'll just accept the fact that's there's no setting available to make it do otherwise. Thanks to everyone who replied.
     
  10. Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...
    You could just not put it into standby.
     

Share This Page

spam firewall

Advertisements