Tivo Central button makes the Tivo animation come on !!!

Discussion in 'TiVo Premiere DVRs' started by DonB., Jun 16, 2011.

  1. DonB.

    DonB. Love My TIVO !!

    90
    4
    Apr 4, 2010
    South Florida
    At least 3 or 4 times a week since the latest release, when I simply hit my Tivo central button, I keep getting the Tivo boot upanimation, I am not pressing zero, simply the Tivo button, anyone else having this issue or is this simply me, I have not found any info on this :thumbsdown:
     
  2. DonB.

    DonB. Love My TIVO !!

    90
    4
    Apr 4, 2010
    South Florida
    Thanks for the info, did not find that when I searched, but did notice most of them had that issue when hitting the left arrow button, I simply hit the Tivo central button and get the animation, I wonder if we call Tivo and complain about it, they might do something about it. I will try hitting the Tivo button again next time and see of that exits it like someone mentioned.


     
  3. natkins

    natkins New Member

    48
    0
    Oct 15, 2004
    Aloha, OR
    I too get the Tivo animation only after hitting the Tivo Central button.
     
  4. DonB.

    DonB. Love My TIVO !!

    90
    4
    Apr 4, 2010
    South Florida
    Hitting the Tivo central button again gets you out of it in the meantime


     
  5. jbcheshire

    jbcheshire Member

    51
    0
    Jun 6, 2006
    I have seen the same animation as well on both of my Premiere units when I hit the TiVo button..
     

Share This Page