TiVo Can play music, but can't view pictures. Help!

Discussion in 'TiVo Help Center' started by NCRobino, Mar 24, 2011.

  1. NCRobino

    NCRobino Member

    39
    0
    Jul 6, 2005

    Advertisements

    Hello all, I can't seem to find an answer to my specific problem, nor can TiVo Tech help me out on the phone... so here goes:

    I can connect to my computer fine on the network from TiVo, it sees and streams all my music. It sees all my picture files and folders, but when you navigate to the actual pictures, all show a broken polaroid icon as if the files were unreadable or corrupt. They used to read fine on my S3, but for some reason... I can't see the photos.

    I have restarted the computer, the TiVo, the server.. nothing. I have redefined the folders to be included for the pictures. nothing.

    Any suggestions?
    Thanks! Rob
     
  2. windracer

    windracer joined the 10k club

    12,272
    218
    Jan 3, 2003
    St. Pete, FL
    Are you using the classic or HD photos app? Have you tried switching to the one you're not using to see if it works?
     
  3. NCRobino

    NCRobino Member

    39
    0
    Jul 6, 2005
    I used the HD menus mainly, but when I go to music and photos, it switches to the the SD menu and the photo simply displays the broken picture icon. When I go to it via the showcase link, it remains in the HD menus and when I navigate to the actual photos there, I get an error when trying to view, something like xyy00 code. The tech person didn't know what it meant.
     
  4. windracer

    windracer joined the 10k club

    12,272
    218
    Jan 3, 2003
    St. Pete, FL
    I didn't mean the HD or SD interfaces on the TiVo, I meant the HD Photos app under TiVo Desktop (I assume you're using TiVo Desktop?).
     
  5. NCRobino

    NCRobino Member

    39
    0
    Jul 6, 2005

    Advertisements

    Hmm, well... There aren't many options in the Desktop app, but I am not sure how to determine that or tell. If I had to guess, I'd say the SD version as it looks the same as it always does. The tabs are there for music, photos and video and you designate the folder. That help? Where's the HD app? Is that something I need to download?
     
  6. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    I think windracer is wondering if you have viewing of HD photos enabled in Tivo Desktop.
    In Tivo Desktop, go to Services - Tivo Server Properties (or right click the TiVo icon in the system tray -> Tivo Server Properties), and look under the configuration tab.
    Do you have the 'Preview photos 2.0' box checked (see attached photo)?

    Also what version of Tivo Desktop are you using. This was an issue a while back with earlier versions.
     

    Attached Files:

  7. NCRobino

    NCRobino Member

    39
    0
    Jul 6, 2005
    Gotcha, thanks for the clarification. Yes, the box is indeed checked. I am using version 2.7 of TiVo Desktop.
    Ideas?
     
  8. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    IIRC, 2.7 is the version that had the "broken photos" problem and people were downgrading to 2.6 because 2.7 had so many problems.

    Only idea I have is to try updating TiVo Desktop. The latest version is 2.8.2.
     
  9. windracer

    windracer joined the 10k club

    12,272
    218
    Jan 3, 2003
    St. Pete, FL
    You could also try turning off that checkbox to go back to the non-HD version of the Photos app and see if that help (although I'm not sure if the problem steve614 is referring to was only in the HD Photos app, or both).
     
  10. NCRobino

    NCRobino Member

    39
    0
    Jul 6, 2005
    Steve and Windracer, thank you both for continuing to take your time to offer suggestions for me.. I truly appreciate it! I did indeed click for Desktop to search for updates and it reported I had the most recent version, but indeed upon checking the website.. there is 2.8.2 there.. so I am downloading it now, if that doesn't work .. I'll uncheck the HD version of the Photo app and see if that works. I'll report back! thanks guys
     
  11. steve614

    steve614 what ru lookin at?

    10,722
    0
    May 1, 2006
    Dallas, TX
    Oh yeah, 'check for updates' was also broken in 2.7. :p
     
  12. NCRobino

    NCRobino Member

    39
    0
    Jul 6, 2005
    Wow, what a terrible release 2.7 was. Anyway, After attempting to unistall 2.7 and upgrade to 2.8.2, it failed midway through. Then after many restarts, and even an attempt to restore Win 7 to a previous date, I still couldn't uninstall damn 2.7. After some trys, I finally found the TiVo Cleanup Tool in a forum. Now, 2.8.2 is installed. Photos are finally viewable.

    Thanks for all the help!
     

Share This Page

spam firewall

Advertisements