Tivo Cablecard troubleshooting help

Discussion in 'TiVo Help Center' started by alarson83, Dec 20, 2011.

  1. alarson83

    alarson83 Member

    100
    19
    Oct 27, 2009
    West Des...
    Help me see if I am understanding what is going on here.

    I have not gotten a new channel lineup from my provider, mediacom. When i go to the cable card screen, and go to the test channels page, it tells me i have no channels. I receive most of the channels, just not the new ones.

    1.I assume my tivos are running off of some channel map cached on my tivo, correct?
    2. If they put in their own 'every channel' card, that isnt able to pull down its own new channel map, it would still run off the cached map my tivo had before, correct? Thus the channels still wouldnt work with their card as it wasnt pulling down a correct map.

    Mediacom brings out their own tivo, and puts my cards into it. It, as well as their card, works for every channel.

    3. This is because their tivo has a newer cached channel map that has the updated channel mapping, correct?

    4. To confirm this, if i used their tivo and went to the channel test screen and it said 'no channels' that would indicate it is running off of a cached channel map and had no current channel map, correct?
     
  2. tiassa

    tiassa Me --Avatar

    1,382
    0
    Jul 2, 2008
    Have you tried rerunning guided setup and see what that does?
     
  3. midnightcharger

    midnightcharger New Member

    25
    0
    May 7, 2011
    Yo Larson!

    I'm having this same problem! The OP is on the other side of town from me and we have the same cable company.

    I have the techs here now and we have re-ran the guided set up 3 or 4 times on a Series 3 and Series 4 and it still doesn't work
     
  4. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Maybe the new lineup hasn't been pushed to TiVo, Inc. yet.
     
  5. midnightcharger

    midnightcharger New Member

    25
    0
    May 7, 2011
    That's not it. I had the techs out yesterday and they brought a Series 4 with them that hadn't been connected to the internet in who knows how long. They took the CC out of my Series 4 and put it in their Series4 and BAM! all the channels worked. Put it back in my Series 4 and they stopped working again. So it has nothing to do with what map is pushed by TiVo, INC. and my card has proved it has the right map. It's like my Series 4 has the map in memory and won't let it be over-written by a newer channel map
     
  6. scole250

    scole250 Member

    890
    21
    Nov 8, 2005
    Goldsboro, NC
    try going through guided setup and use a zip code from a city that uses a different cable company. Then do it again using the correct zip code.
     
  7. midnightcharger

    midnightcharger New Member

    25
    0
    May 7, 2011
    Hadn't thought of that. I'll try pretty much anything by now.
     
  8. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    If we've gone from cable techs who don't know what a TiVo is to them bringing along their own TiVos as part of their troubleshooting kit, I guess that's progress of a sort.
     
  9. alarson83

    alarson83 Member

    100
    19
    Oct 27, 2009
    West Des...
    And now we're dealing with the same problem again now that theyve updated the channel map again. Tivo refuses to acknowledge that they could be part of the problem (all they need is a menu option for 'refresh channel map')
     

Share This Page