TiVo CableCARD Problems & Suddenlink

Discussion in 'TiVo Premiere DVRs' started by krader, Dec 31, 2010.

  1. krader

    krader New Member

    2
    0
    Dec 30, 2010

    Advertisements

    First off, I reside in Cushing, OK. I think the head-end is located in Stillwater for my area, but I'm not sure. My service is Suddenlink.

    I placed and order and appointment for a technician to install a multi-stream MCard in the new TiVo Premiere box I received for Christmas. Contrary to the horrendous topics and posts related to Suddenlink and its lack of support for cablecards, the tech came out and put the card in after checking the lines for signal strength.

    I thought everything was going great, until he told me that there was some issue with the card ID. I don't know what is wrong. He told me to schedule another appointment and that they have to take a card to a warehouse or something.

    All I know is that I'm extremely confused and disappointed that I won't be able to watch any HD channels besides local OTA. The only thing that shows on the screen when I tune to a digital channel is "Searching for Signal on: Cable". Sometimes the pairing screen reappears too.

    Can anyone enlighten me as to what is wrong and if Suddenlink may be able to get this working. After reading some of the threads, I think it could be the card or that they set it up as a Two Way Device when it's in fact a ONE way device...

    Anyway, I'd appreciate any input. Thanks!
    -Kaleb
     
  2. Quake97

    Quake97 New Member

    231
    0
    Apr 24, 2006
    Southeastern PA
    I'm not sure of your situation exactly, someone with SuddenLink will have to respond. However, it sounds like the device wasn't activated properly. I have FiOS and there's some weird stuff they have to do on the back end. For example, if the CC isn't properly signed out of inventory in the warehouse, it cannot be activated. Did the technician do anything on his work laptop to activate it? If he just stuck the card in and left, he's an idiot. They typically have to input some data from your TiVo into their system to get it working.

    Joe

    P.S. I wouldn't have let the tech leave until it was finished and working. :)
     
  3. krader

    krader New Member

    2
    0
    Dec 30, 2010
    Well, he tried to get it working. Typed in all the info on his computer. But no avail. How long does it take to get it signed from the warehouse? I hope I can get this taken care of.
     
  4. Suddenlink Help

    Suddenlink Help New Member

    11
    0
    Nov 9, 2009
    Krader - Hi - My name is Tina and I am with Suddenlink. I am very sorry for the inconvenience you are experiencing. I'd be happy to help. Could you email me the name and address on your account at tina-AT-suddenlink-DOT-com?
     
  5. criscrow

    criscrow New Member

    7
    0
    Jan 5, 2011

    Advertisements

    I am getting the same problem. Other than channels 1-22, any other channel says searching for signal:cable. My cable provider keeps telling me that they have activated the card and that the problem is my Tivo. Tivo even did a three way call with me and Cablevision and the cable company let us know that the signal strength is too high coming into my apartment and that could be why I can't get any other channels. Does this make any sense to anyone?
     
  6. eferg101

    eferg101 New Member

    1
    0
    Jul 13, 2009
    Comcast finally fixed my TIVO premiere "pairing" issue... This is what the super good comcast tech finally found...

    The pairing information was not entered correctly into the billing system; for example, the CableCARD information was entered in the Host ID field, and vice-versa, or the numbers were not communicated correctly over the phone.
    Maria > That is the issue.
    You will need to call 1-800-XFINITY option one to correct it,

    So I did and it WORKED the MMI screen even confirms it YEahhhh
     
  7. shaown

    shaown Member

    296
    0
    Jun 30, 2002
    I had a similar problem with Suddenlink in Stillwater. Turns out the problem was they had set the card up as a 2 way device, and their system was not authorizing it properly cause they would hit it and it then their system would wait for the response that would never come. I called the local office and escalated till I got someone who understood and they were able to fix it on the phone. They had to remove the CCs from their system and reenter them, along with my hostid/etc/etc.
    -Shaown
     

Share This Page

spam firewall

Advertisements