TiVo 'CableCARD' issue - I don't believe it's Xfinity

Discussion in 'TiVo Coffee House - TiVo Discussion' started by WVZR1, Feb 25, 2021.

  1. WVZR1

    WVZR1 Well-Known Member

    1,051
    152
    Jul 30, 2008
    The WV...

    Advertisements

    It was NOT .. could it (the issue) have been diagnosed more rapidly by Xfinity .. very likely!
     
  2. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,597
    2,671
    Jul 6, 2002
    boston'ish
    So with no moving parts, nothing than what's probably surface mount parts on it, how "bad" can one really be?
    I get that there may be a rare occasional device that causes electronic damage, but this has to be minuscule.
    I'd say 99% of the cards labeled "bad" were just Comcast misconfigured.
     
  3. WVZR1

    WVZR1 Well-Known Member

    1,051
    152
    Jul 30, 2008
    The WV...
    I believe you're correct!

    My 1st card was clean both-sides - the 2d had a 12x12mm sticker with 101420 printed on it. I asked the Store employee it's significance, I got a shoulder shrug, she had no idea! I've never had a previous card with any markings. Oct 14 20 maybe it's last date to be cleared/checked/confirmed?

    This Xfinity Store is a recent open (maybe 15 -30 days) - it's 20 miles closer than the store I've usually visited. The older 'service facility' was an 8 X 10 lobby that it wasn't uncommon to see 10+ people packed inside. Wuhan might have gotten Martinsburg WV a new Xfinity store. I looked on the map last evening and there's now a 'Store' in Winchester VA too.
     
    Last edited: Mar 1, 2021

Share This Page

spam firewall

Advertisements