Tivo box not flashing.....but TV is.

Discussion in 'TiVo Roamio DVRs' started by GMALinda, May 27, 2021.

  1. GMALinda

    GMALinda New Member

    4
    1
    May 27, 2021

    Advertisements

    My Romano OTA box isn't flashing but when I turn it on it is causing the TV to flash on and off.
    If I to strictly the TV (not thru the Romano) the TV doesn't flash.
    Any suggestions on how to correct this problem or what could be causing it?
    I have recorded programs on the Tivo (about 40%) that I want to watch, so this is very annoying.
    Help please....and note, I'm elderly and not very technically inclined.
     
  2. kpeters59

    kpeters59 Well-Known Member

    3,259
    679
    Jun 19, 2007
    Houston, Texas
    If you switch Inputs on the TV and then back, does that cure it?

    Are you putting the TiVo in to some sort of 'power save' mode? Or have it activated in Settings?

    -KP
     
    GMALinda likes this.
  3. GMALinda

    GMALinda New Member

    4
    1
    May 27, 2021
    Changed HDMI cable.....that stopped the issue.
    Thanks
     
    kpeters59 likes this.
  4. sinanju

    sinanju Active Member

    878
    62
    Jan 3, 2005
    I'll be interested to know if this fix sticks. I noticed the same problem in the last couple of days. I'm assuming it was the recent update. Changing HDMI ports on the TV didn't work. I rebooted the TV and TiVo and that didn't work either.

    I've tried switching video output from 1080p to 1080i and things may be better. I'm not sure yet.
     
  5. GMALinda

    GMALinda New Member

    4
    1
    May 27, 2021

    Advertisements

    So far it has not happened again....since redoing the HDMI cable.
     
  6. sinanju

    sinanju Active Member

    878
    62
    Jan 3, 2005
    Still blinking here
     
  7. GMALinda

    GMALinda New Member

    4
    1
    May 27, 2021
    Somehow the HDMI cable had come loose on the back of my TIVO Romano OTA....once I pulled it out and reinsert it....all was well. It has been fine since.
    If you are still having issues I would suggest calling their help line.
     

Share This Page

spam firewall

Advertisements