Tivo Bolt Vox Streaming setup error

Discussion in 'TiVo Bolt DVR/Streamer' started by Joshgs, Dec 20, 2018.

  1. Joshgs

    Joshgs New Member

    14
    2
    Dec 19, 2018
    I upgraded to a new Tivo Bolt Vox at the end of November from a Premiere. Everything is working fine except I can't get the streaming setup to complete on my iPhone or iPad. I have tried on multiple iPhones and on my iPad and usually immediately get an error that setup failed, although at the moment it gets stuck on "Step2: Checking activation status". I called and opened a ticket with Tivo support over 2 weeks ago. They said that this is a know issue and the guy I talked with said he knew of over 140 other users complained about this issue. He confirmed with higher level techs that they are working on resolving this issue. He said usually issues like this are fixed within 48 hours or so. He said I would get an email when it is fixed. A day or two later on the Tivo Online site, I noticed that I kept getting an error whenever I tried to view my To Do List for the Bolt Vox. I get one of 2 errors, the first is "Check Network Connection Please make sure your box is connected to your home network, then try again.", it is on the network and Netflix and other apps can connect fine. The other error is "There are no shows scheduled to record. You can find shows by searching, using the Guide, or browsing TV and movies.", I have shows in the To Do List on the Tivo. I called support and asked about this and inquired about the fix for the streaming setup error. I was told that the same issue is causing both problems and I was assured that they were working on it. Tuesday 12/18, I called back to check the status of the issue and the woman I spoke with said that there are no updates to the ticket and she thinks they are probably still working on it. She didn't sound too sure. I pointed out that this feature is one of the reasons we upgraded to the new Bolt Vox and that I pay a monthly service fee for features I am not currently receiving. She said that she couldn't do anything before it is fixed, but if I call back once the issue is resolved, I could get a credit. I hope that doesn't mean if they never fix it, then I never get a credit. I really hope they fix this soon. Being a Sr. Software Engineer myself, I am really surprised that it is taking this long to fix a selling point feature of their product, and I wonder how long it was broken before I noticed the issue. Does anyone else have this issue and when did you first notice it?
     
  2. jasbur

    jasbur New Member

    19
    0
    Sep 15, 2006
    I'm sorry I can't help, but I will add that I have this problem too.
    I just got the Bolt Vox this week (Upgrading from Roamio)
    My Tivo app also gets stuck on Step 2: Checking Activation status (my Tivo device status screen shows lifetime.) I tried iPad and Pixel 3 Phone. Even tried uninstalling/reinstalling apps. I was still able to setup the Roamio after that, but still same issue on Bolt.
    I tried making network changes (moving both from Google Wifi to direct to my Fios router but issue persisits)
    I did notice that while the app is open and checking activation status that the Bolt is continuously making service call/connection, succeeding and repeating.
    I haven't called Tivo yet as I figured my troubleshooting was better than theirs, but I'm running out of options.
    If they haven't figured it out during my return window, I'll likely return it.
     
  3. Joshgs

    Joshgs New Member

    14
    2
    Dec 19, 2018
    Tivo support had me restart my Tivo multiple times, restart my Verizon Fios router two times and delete and re-install the iOS app twice. None of that worked. It was after all that he mentioned that over 140 people have reported this issue. This was over 2 weeks ago. I wonder how many hundreds or thousands of people have this issue and never called in to report it. I recommend calling their support to report the issue. Tivo Customer Support Community The more people who call in to report it will make it a higher priority for them to fix it.
     
  4. compnurd

    compnurd Well-Known Member

    1,499
    143
    Oct 6, 2011
    Having the same issue with one of my Bolts. Not sure if the issue is the mobile app version or the latest Hydra version
     
  5. compnurd

    compnurd Well-Known Member

    1,499
    143
    Oct 6, 2011
    Not sure if this is practical for you. But I did a clear and delete everything on my one box and it registered fine
     
  6. compnurd

    compnurd Well-Known Member

    1,499
    143
    Oct 6, 2011
    Out of curiosity. Are the bolts you guys are trying to activate newer and made by Arris(would say it on the box)
     
  7. Joshgs

    Joshgs New Member

    14
    2
    Dec 19, 2018
    I searched my box inside and out and the only thing it says about where it is made is "Made in Mexico". I don't see Arris anywhere on it.
     
  8. Joshgs

    Joshgs New Member

    14
    2
    Dec 19, 2018
    Thanks, but I'm hoping not to have to delete all my shows that are recorded and transferred from my old TiVo Premiere.
     
  9. compnurd

    compnurd Well-Known Member

    1,499
    143
    Oct 6, 2011
    Sorry Should have said on the box it came in
     
  10. compnurd

    compnurd Well-Known Member

    1,499
    143
    Oct 6, 2011
  11. Joshgs

    Joshgs New Member

    14
    2
    Dec 19, 2018
    That is what I meant, I searched the box the TiVo was packaged in with the cables and such.
     
  12. compnurd

    compnurd Well-Known Member

    1,499
    143
    Oct 6, 2011
    OK I did some screwing around with one box, and it seems this is NOT isolated to TE4.. I dropped one box down to TE3 and the issue persists... So it is def. something back end related with Tivo
     
  13. kampers

    kampers New Member

    1
    0
    Dec 21, 2018
    New TiVo customer here... Same problem here with a brand new Bolt Vox 1TB. On multiple mobile devices, both iOS and Android, the apps get stuck in streaming setup on "Step 2: Checking Activation Status". It's been like that since I installed the TiVo a few weeks ago. Everything else is working well so far. Notably, even streaming on the web from online.tivo.com works.

    (My TiVo was indeed manufactured by Arris but I don't know if that matters. Model R84910V. I ordered it directly from TiVo.com.)

    I emailed TiVo support and they also had me restart everything and delete/reinstall the app. That didn't work. I filed a response to the ticket five days ago but haven't heard back yet. Is that normal? Should I call instead? (If anybody from TiVo is reading, it's case #08453010.)

    Under "Device Preferences" in my account at tivo.com, both "Video sharing" and "Enable video downloads" are enabled for the device.

    The TiVo is online and has been making successful service connections. The /sysinfo page (at http://x.x.x.x:49152/sysinfo) says "Streaming State: PreconditionFailed" on the main page. On the "Service" tab, it reads:

    Sharing Certificate: Unknown undefined
    Media Access Key: Unknown undefined
    Secure HLS Data: Not Available
    Https Certificate: Available
    Service Level: C
    Service Streaming: Enabled
    System Time: OK​
     
    Last edited: Dec 25, 2018
  14. compnurd

    compnurd Well-Known Member

    1,499
    143
    Oct 6, 2011
    When I called yesterday they said it was a known issue. I am hoping @TiVo_Ted can chime in here and do something. This is something Margaret would have had fixed in a couple of hours
     
  15. Joshgs

    Joshgs New Member

    14
    2
    Dec 19, 2018
    TiVo just called me and the tech asked me a few questions about my issue, nothing that I hadn't told previous TiVo support techs before. He said the streaming setup errors were a known issue and that they are working on it. I asked about the errors on the To Do List on online.tivo.com and he said that it was an unrelated issue. I pointed out that other support techs said the same issue was causing both problems. He said he thought they were different issues, but he would note it on my ticket. Hopefully they fix these issues soon.
     
  16. brian163

    brian163 New Member

    22
    2
    Apr 16, 2009
    @Joshgs Thanks for posting. I too had spent the past hour trying to get the iOS app Streaming Setup process to get past the activation status check. I forced a service connection (at least twice) and that did nothing. At least I didn't spend several more hours trying everything under the sun when it's a known problem. (Disappointing just the same.)

    I had also used Tivo Online to transfer my OnePass settings from my old Premier to new BOLT. However, I hadn't looked at the To Do List until I read your post. I too am seeing the "Check Network Connection/Please make sure your box is connected to your home network, then try again." error on the BOLT. It appears it can connect to the Premier fine although I had deleted all of the OnePass settings in the prior step so it just says "There are no shows scheduled to record. You can find shows by searching, using the Guide, or browsing TV and movies." now. It also appears that I can transfer shows between them (they both list recordings) but I didn't start doing so yet.

    @kampers Yes, I also online streamed via the Tivo Online site before I even tried to run the iOS app setup process and it worked fine. (Still does. The only goofy thing I noticed is that once I started streaming a show that was listed under "All Shows", when I went back I could only find it under "Partially Watched". Is "All Shows" not really all shows??? :-/ )

    @compnurd Yes, my box says "made by Arris".
     
  17. compnurd

    compnurd Well-Known Member

    1,499
    143
    Oct 6, 2011
    The todo list seems to be a bigger bug effecting everyone on TE4. There is no issue with TE3. I suspect this streaming issue is something stupid of TSN’s not being in or feeding into the correct bucket to approve it.
     
  18. brian163

    brian163 New Member

    22
    2
    Apr 16, 2009
    So I tried to schedule a test transfer from my HD XL to BOLT via Tivo Online. Nothing has happened in the past 12 hours. I've found numerous posts about this here of course but this is one particular topic that I couldn't find a definite recent answer to. So I'll ask again, circa last few days of 2018... Should Tivo Online be able to trigger a transfer like this or not? Am I basically stuck keeping my old Tivo around until I have watched 100+ hours of recorded programming?

    As a long outstanding Tivo customer (and at times, advocate), each step in the upgrade process continues to make this a rather aggravating customer experience. :-(
    (And I thought the way they handled their "Family and Friends" sale so poorly was nearly the "last straw" in my mind. Now I'm "lucky" enough to have a new model that has basically the same -usable- features of my first Tivo from 15 years ago? >:-/ )
     
  19. JoeKustra

    JoeKustra in the other Alabama TCF Club

    15,820
    2,502
    Dec 7, 2012
    Ashland, PA...
    I wish I could give you a more definitive answer, but I have a Series 4. Transfer to TE4 usually start within 1 second. If your new Bolt is empty and those programs are important, you could rollback the Bolt and transfer the old way. But maybe someone else will post a better suggestion.

    BTW, that use of "schedule" seems out of place. Online puts an entry into the Bolt's TDL and it starts. When it works.
     
  20. Joshgs

    Joshgs New Member

    14
    2
    Dec 19, 2018
    I was able to transfer all of my recorded shows from my old Tivo Premiere 4 to my Bolt VOX 3TB from online.tivo.com > Manage > Transfer Recordings. It started immediately and took almost a day to finish. This was back around the 1st or 2nd of December.
     

Share This Page