Tivo Bolt stuck on the "starting up" screen after hard drive replacement.

Discussion in 'TiVo Upgrade Center' started by wyro, Sep 16, 2019.

  1. andrewket

    andrewket Member

    77
    1
    Jan 27, 2002
    Northern VA...
    Did you ever figure this one out? My factory WD 3TB blue drive died (or I believe, all 4 LEDs blinking). I couldn’t find a 3TB 2.5” drive locally, so I went with a WD blue 2tb which should be more than enough for our needs.

    It’s stick at “starting up” brand new, no partitions, etc.

    Drive is a WD208PZX. TiVo is a bolt+, SPCA-00128-000D rev D2.
     
    jaelaeit likes this.
  2. jshaffernc

    jshaffernc New Member

    27
    0
    Dec 11, 2002
    Charlotte Area
    I have the same issue with Seagate 2TB BarraCuda STL2000LM015
     
  3. marcv

    marcv Member

    54
    11
    Dec 1, 2015
    Why not use an external 3.5" in an external powered enclosure instead of those 2.5" troublemakers?
     
  4. Agebt6ee

    Agebt6ee New Member

    11
    9
    May 25, 2018
    That's interesting, I just had a ST2000LM003 working yesterday(F/W 2BC10006). It was my hold over from the original drive dying, to my new drive(WD60EMAZ) which has the problem you have, so I reverted to TE3. Enjoy the missing pre roll, miss the autoskip.

    Maybe someone can get to the bottom of this by looking at differences between the two
     
  5. DICK LOCKWOOD

    DICK LOCKWOOD New Member

    18
    4
    May 22, 2020
    Allow me to join the me too parade. I just spent the day on two different tries, neither worked.
    My Box is Tivo Bolt, series 6, new 12/2019. 500 Mg Hd. Software 129.7v7-USC-11-849.
    Spent the day on the following:
    Try #1: WD blue label internal 2.5" H/D - 2 T/B, Model WD208PZX, 6 GB SATA. Amazon @ $84. After install the Tivo is stuck on "Starting Up" screen. Several tries, each 1 hour or more. No change. Called W/D: Their tech thinks power supply cord might be the problem but not sure. Says send the H/D back to vendor.
    Possible Fix: A post elsewhere on this forum said going back to previous software got their internal upgrade with this same TB Internal hd WD drive to work. I would rather not go to the old interface. And, every time Tivo updates, would it not instal the new interface?

    Try #2: External H/D, 2 T/B, Fantom Mega Disk USB 3.0 & eSATA connectivity.
    Catch 22 - If you have been down this road, and read the forum posts, you know that the only external HDs that TIVO recommends are WD external Hard Drives. Problem: WD externals only come with USB connectivity. TIVO Bolt only recognizes (allows) eSATA connected externals. Plug an external into a Bolt USB port and nothing happens. So, off to the web and found only the Fantom 3 T/B 7200 rpm drive had optional eSATA port. Bought it!

    Connected this drive with its eSata port to the eSATA port on the Bolt. Followed instructions elsewhere on this forum. Power on Fantom, with power to Bolt unplugged. Plug in Bolt and allow restart. After full restart, Bolt detects new External Drive. Do I want to set it up? Yes! But after I select "Set up" I get "Unsupported Drive", contact TIVO/External on line. That link proves to be a 404 - no such link. A Real life Catch 22! :eek:

    Any Help Appreciated! I would like to go to at least 2 T/b storage. I don't care if internal or external but my preference would be internal.
    Anyone have anything that worked for them on their BOLT?
     
  6. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,684
    917
    Apr 6, 2000
    SF Bay Area
    No. When you're on the better UI (TE3, v20.7x), it would not update to (TE4, v21.x) unless you had pressed the Mic button. There would be confirm screens.

    If its the Bolt OTA, it can't go to TE3.
     
  7. DICK LOCKWOOD

    DICK LOCKWOOD New Member

    18
    4
    May 22, 2020
    This Bolt is not OTA. I do not want the earlier interface anyway. Awaiting other suggestions of how to get Bolt to recognize the W D 2.5" 5400 rpm, 2 TB internal drive. I will contact Western Digital help desk (again) on Monday . Also the help desk at Famtom to see if they have any help (before returning both the W D and the external eSATA Phantom drives as incompatible with Bolt. May try again to ask Tivo but they have only supplied Catch 22 info. to date. :(:(. I am almost ready to stick with 500 GB capacity. Surely someone out there has made a successful upgrade internally using a W D internal drive?
     
  8. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,684
    917
    Apr 6, 2000
    SF Bay Area
    TE4 is less drive friendly than TE3, so not so many drives will work under TE4.
     
  9. Anotherpyr

    Anotherpyr Active Member

    452
    121
    May 6, 2015
    This drive is known to not work with the TE4 UI.

    List of drives that don't boot under TE4 21.x on Bolt

    Drives that work:
    Toshiba MQ03ABB300
    WD20NPVZ

    There may be others that still work. The WD drive is rather pricey these days. I’ve been using the Toshiba drive without issues so far.
     

Share This Page