Tivo BOLT refuses to expand with WD Expander

Discussion in 'TiVo Bolt DVR/Streamer' started by UroTivo, Sep 5, 2016.

  1. Sep 5, 2016 #1 of 19
    UroTivo

    UroTivo New Member

    9
    0
    Sep 5, 2016

    Advertisements

    Hi. First, thanks to everyone who replies, in advance. I am a 15 year Tivo user but never been as frustrated with them as I am now. I purchased a BOLT 500 GB and have been trying to marry it to my WD Expander 1TB. No luck.
    Following steps done already.
    1. Have gotten TIVo to send me a new eSATA cord.
    2. Tried another expander (both work fine with my Tivo Premiere and are current on their firmware/listed in the 'supported drives' list).
    The Bolt 'sees' the drive and asks me if I want to pair it - but when I select yes, it says 'not supported'.
    Please help!
     
  2. Sep 5, 2016 #2 of 19
    foghorn2

    foghorn2 Well-Known Member

    1,488
    454
    May 4, 2004
    Las Vegas
    try quick formating it in windows first, then attach to the Bolt
     
  3. Sep 5, 2016 #3 of 19
    UroTivo

    UroTivo New Member

    9
    0
    Sep 5, 2016
    Hi. Just tried it hoping .... but it did not work. :(
     
  4. Sep 5, 2016 #4 of 19
    fcfc2

    fcfc2 Well-Known Member

    2,588
    550
    Feb 19, 2015
    Hi,
    I have seen reports that the esata cable on the WD expander units is not deep enough for the Bolt. I think if you call Tivo support, they might send you a new cable.
     
  5. Sep 5, 2016 #5 of 19
    lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...

    Advertisements

    Miss something?
     
  6. Sep 5, 2016 #6 of 19
    fcfc2

    fcfc2 Well-Known Member

    2,588
    550
    Feb 19, 2015
    whoops...
     
  7. Sep 5, 2016 #7 of 19
    UroTivo

    UroTivo New Member

    9
    0
    Sep 5, 2016
    Odd. Just got off the phone with a Tivo support person and she was rather candid. Said 'it is a known issue and even though your WD Expander is listed as compatible, the Bolt may not pair with it'. She did hint that there were 3rd party companies who could 'help marry the expander' .... ???!!
     
  8. Sep 6, 2016 #8 of 19
    dianebrat

    dianebrat wait.. I did what? TCF Club

    13,191
    2,296
    Jul 6, 2002
    boston'ish
    Why not just replace the 500GB with a 3TB and be done with it? no multiple failure points, drop the new drive in, power it up, you're done.
     
  9. Sep 6, 2016 #9 of 19
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    I wouldn't even consider a external drive. TiVos have so many problems with them and when they unmarry themselves randomly, you lose every single thing you have recorded. It is a shame, but I don't think TiVo handles issues with them very well. The only safe way to expand your storage is to replace the internal drive which can cause warranty issues.
     
  10. UroTivo

    UroTivo New Member

    9
    0
    Sep 5, 2016
    Its the warranty void issue. But if I do go that route, which 3TB drive do you recommend? a quick search of this forum posts seems to turn up more drives that have problems than those which do not ...
     
  11. Devin98001

    Devin98001 New Member

    1
    0
    Sep 7, 2016
  12. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,191
    2,296
    Jul 6, 2002
    boston'ish
    The warranty issue isn't really that big a deal, if something breaks, put the old drive in for a day and do a warranty call with it in the machine. 99% of the machines out there will never have any type of warranty related issue, if it were me I'd put the 3TB internal in today.
     
  13. aaronwt

    aaronwt UHD Addict

    23,407
    1,198
    Jan 31, 2002
    Northern...
  14. lew

    lew Well-Known Member

    4,239
    80
    Mar 12, 2002
    Tivos logs will show your past use of an alternate drive. People who open their units must assume the risk tivo will refuse repair, in and out of warranty.

    That's a risk many of us are willing to accept. People who don't opt for all in one service get extended service as part of the subscription fee. People are different. Many people don't want to assume responsibility for repairs and may not want to take their chances putting back the original drive
     
  15. CoxInPHX

    CoxInPHX COX Communications

    2,474
    67
    Jan 14, 2011
    Phoenix, AZ
    So other than aaronwt, aren't the pulled Seagate Backup Plus HDDs still causing rebooting issues?

    What is the best advice, the Toshiba MQ01ABB200 or MQ03ABB300
     
  16. aaronwt

    aaronwt UHD Addict

    23,407
    1,198
    Jan 31, 2002
    Northern...
    AFAIK I'm not the only one not having issues. I still think it might be related to the firmware of the drive. No idea really only that I've still not run into any issues with either 4TB hard drive in my Bolts.
     
  17. PCurry57

    PCurry57 Liberal Hippie Chick

    669
    40
    Feb 27, 2012
    Dallas, TX
    I have two TiVo Premieres both are over four years old with 1TB WD DVR Expander's and absolutely NO failures. What I don't do is play with the eSata connectors. I did have a brief issue brush when I moved two years ago and not realizing I hadn't gotten the connector pushed in all the way got an error message when the TiVo booted. Easily fixed by unplugging the power and reasserting the eSata cable was thoroughly and properly inserted.
     
  18. UroTivo

    UroTivo New Member

    9
    0
    Sep 5, 2016
    Wow. Lots of interesting opinions. Here is an intellectual question/question for those who are experts: is there a way to force the Bolt to pair with my WD Expander, especially they are listed as 'approved' by Tivo? Any tricks/software?
     
  19. OmeneX

    OmeneX Member

    118
    2
    Jul 2, 2016
    Streaming...
    It's odd how that whole topic/thread on those failing Tivo's using pulled external Seagate 4TB drives just died off isn't it? I mean, did they all start working? Would like find out. I know user ParityBit recently reported troubles - but I chalked his up to having an actual bad sector drive. (His was a older 2TB Seagate anyways IIRC)

    I'm using a 2.5 Seagate baremetal internal 2TB and it has been working fine. Albeit it has only been a month in use for me, and it's different then the one pulled from those externals others are using. (FEB 2016) release. https://www.amazon.com/gp/product/B01C4W2P18/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1


    I have yet to hear a complaint come out about the Toshiba drives in regards to TiVo use - though those Toshiba models are getting up there in tech age. Announced 2014 release I believe. Not that it matters to much, but it's something to be aware of. I think recent ones are 2015 so that would be fine. (Misread an article awhile back / double checked just now - 3TB was actually a 2015 release)

    Also worth a note - is a NAS forum where a bunch of users chucked external Toshiba 3TB 2.5 drives (inside was the same drive we are talking about) were having luck with them a while back. However in doing my research I did encounter a small handful of complaints about those Toshibas in "general" PC / NAS usage. Nothing TiVo related.

    It's a rare baremetal drive though - being premium priced at the time. (First 2.5 3TB drive and one of the few 2.5 3TB in general) And thus still rarish to this day. So long term reliability info is sparse - for me anyways.
     
    Last edited: Sep 8, 2016

Share This Page

spam firewall

Advertisements