tivo bolt not working

Discussion in 'TiVo Help Center' started by salpalumbo, Jan 25, 2019.

  1. salpalumbo

    salpalumbo New Member

    8
    0
    Jan 25, 2019

    Advertisements

    I have a new bolt that was working fine and now it is not displaying any video. Comcast installed the cable card 10 days ago
     
  2. jmbach

    jmbach der Neuerer

    3,129
    463
    Jan 1, 2009
    Reseat the HDMI cable on the TiVo and TV. Make sure TV input is selected to the HDMI port the TiVo is plugged in to.

    Get a new HDMI cable that complies with the latest specifications.
     
  3. schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007
    Can you see the Tivo functions and just no live TV or do you see nothing on the TV?
     
  4. salpalumbo

    salpalumbo New Member

    8
    0
    Jan 25, 2019
    I reset everything and it is not working. I see nothing, no tivo functions or picture, thanks
     
  5. salpalumbo

    salpalumbo New Member

    8
    0
    Jan 25, 2019

    Advertisements

    I bought this box to eliminate rental fees from comcast, comcast installed the cable card and it was working fine. I dont know if this would come in play, but I never registered this box with TiVo, I purchased box at best buy
     
  6. jmbach

    jmbach der Neuerer

    3,129
    463
    Jan 1, 2009
    Are the lights on the TiVo working? Do you see an amber flash on the TiVo when you press a remote key?
     
  7. salpalumbo

    salpalumbo New Member

    8
    0
    Jan 25, 2019
    yes, the lights are working, green constant and amber when I click on remote
     
  8. jmbach

    jmbach der Neuerer

    3,129
    463
    Jan 1, 2009
    Power cycle the TiVo.
     
  9. schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007
    You do need to register the box, but that won't black out everything. What do you mean by reset everything?

    Double check the TV source, HDMI is correct.
     
  10. salpalumbo

    salpalumbo New Member

    8
    0
    Jan 25, 2019
    I power cycled the tivo 5 times
     
  11. jmbach

    jmbach der Neuerer

    3,129
    463
    Jan 1, 2009
    Plug it into a different TV.
     
  12. salpalumbo

    salpalumbo New Member

    8
    0
    Jan 25, 2019
    i reset the HDMI from the tivo to TV, tried a different HDMI port on tv. I unplugged the tv. I just switch TV's and same problem
     
  13. jmbach

    jmbach der Neuerer

    3,129
    463
    Jan 1, 2009
    When the TiVo boots up, do you see the boot screens?

    If you don't, take it back to best buy for a replacement. Make sure you take your cableCARD out when you do..
     
  14. schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007
    You need to try a new HDMI cable. If that does not work remove the cable card and return to Best Buy for a replacement.

    If you get a replacement activate it with Tivo.
     
  15. salpalumbo

    salpalumbo New Member

    8
    0
    Jan 25, 2019
    when TIVO boots up I see two things, 1- the name tivo, 2 - starting up, then it goes blank
     
  16. jmbach

    jmbach der Neuerer

    3,129
    463
    Jan 1, 2009
    That is probably when HDCP handshaking starts over the HDMI and is probably failing. I would get a new quality HDMI cable that is compatible with the latest HDCP specifications.

    If that does not work, I would replace the TiVo as you already tried it on more than one TV.

    Only other thing I can think of is that the Video resolution is set wrong and that is when the settings for the final resolution kicks in. Hard to say which one it is.
     
  17. fcfc2

    fcfc2 Well-Known Member

    2,589
    552
    Feb 19, 2015
    Sal, the first thing you might want to try, besides reading the quick start guide that came with your Tivo, is read and follow these instructions, https://support.tivo.com/articles/F...vate-Service-On-a-TiVo-DVR-ACTIVATION-PROCESS
    In your case, I would suggest calling Tivo to set everything up. If you can then check your Tivo account to be sure your DVR is active on your account, and if your Tivo still seems to have a problem putting out the picture call Tivo support again. Phone number for Tivo Support etc. is 877-367-8486. Or simply remove the cable card, pack the Tivo back up and return it for a replacement to BB. But this will require getting your cable card setup again....and the first step would be to get your Tivo properly activated on your account.
     
  18. salpalumbo

    salpalumbo New Member

    8
    0
    Jan 25, 2019
    the nightmare continues, I returned my first box to BB last night. I had my 2nd box working fine yesterday and now this morning its the same thing as the 1st box. I will try to activate it now. Question, if I activate my box will I be forced into a tivo subscription? I am trying to save money by buying the tivo boxes in lieu of cable rental charges, as of now my plan isn't working well
     
  19. fcfc2

    fcfc2 Well-Known Member

    2,589
    552
    Feb 19, 2015
    Sal you must have a subscription to use your Tivos, choices are monthly, annually, or All In. Some few versions, come with "all in" / lifetime service included but these are already "priced" in. Other options include getting one of the older series Tivos, like the Roamios, which have lifetime service included and are quite serviceable in today's market. Minis, all new, and most older versions come with lifetime service included but these must be linked to a supported Tivo DVR which can share it's tuners.
    If you do your homework, and are a cleaver shopper, usually you will find that the "cost" of your Tivos will usually be returned in 2 years or less and you will need to continue to rent a cable card for any of your DVRS.
     
  20. schatham

    schatham Well-Known Member

    1,523
    543
    Mar 17, 2007

Share This Page

spam firewall

Advertisements