TiVo Bolt+ No XOD (Service Error %lm-2)

Discussion in 'TiVo Help Center' started by dcarl, Jun 2, 2017.

  1. dcarl

    dcarl New Member

    3
    4
    May 1, 2017

    Advertisements

    I have a TiVo Bolt+ with all the movie packages and those work just fine, but when I try to access On Demand, I receive a Service Error %lm-2. The locale code is (tivocrd-cmc-a4p.comcast.com). I have never been able to access Video On Demand since the TiVo was installed a couple months ago.

    A call to Comcast Cable Card center the other night, the guy tried to help and elevated the issue to tier three but they cam back and said there were some strange levels from within the house and that they'd have to dispatch a technician. He showed up today, and didn't appear to know anything about what the office in Arizona was seeing on their end. He didn't check any equipment. He went through my TiVo settings and changed the network from Ethernet to WiFi which did nothing for XOD. Still get the same message. I am able to get Amazon Prime and Netflix and all other channels I subscribe to so it's strictly a XOD issue as far as I can tell.

    I'm hoping somebody can help me here. I didn't want to tag onto someone else's post because I was afraid the issue would get lost if their problem has been resolved already.

    Appreciate any help I can get.

    Thanks.
     
  2. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,486
    929
    Jun 4, 2015
    Philly suburbs
    I'm pretty sure that error means your cable card is not paired properly.
     
  3. HerronScott

    HerronScott Well-Known Member

    7,555
    1,107
    Jan 1, 2002
    Staunton, VA
    Not positive but couldn't it also mean an account issue?

    Scott
     
  4. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,486
    929
    Jun 4, 2015
    Philly suburbs
    Yes, it could mean the XOD service is not set up on the account properly. If you do a google search of "tivocrd-cmc-a4p.comcast.com" you can find a thread on TCF about this and also at Xfinity forums. It will probably take the original poster more phone calls to Comcast to fix.
     
  5. dcarl

    dcarl New Member

    3
    4
    May 1, 2017

    Advertisements

    I'm happy to report back that my issue was resolved by Comcast Phil who fixed the discrepancies with the rate codes in my cable card assignment via Private Messaging through the Comcast Help & Support forums!
     

Share This Page

spam firewall

Advertisements