Tivo Bolt - how to *stop* Multi-Room-Streaming?

Discussion in 'TiVo Bolt DVR/Streamer' started by non-sequitur, Oct 3, 2020.

  1. Oct 3, 2020 #1 of 30
    non-sequitur

    non-sequitur New Member

    13
    0
    Oct 3, 2020

    Advertisements

    So, I've had TiVos for so long - Series 2, Premiere, and I've had two Bolts for a couple years now.
    Rarely use the MRS feature - but I've either forgotten how to revert back to the "My Shows" on the local Bolt, once I've selected the remote device?

    It's not the network - both (TV Room & Bedroom) are ethernet connected. Both include the other device in My Shows\Devices\
    (I'd rolled back the newer Bolt to the 'sane' experience)

    The thing is - I can see & watch the My Shows list from the other device, but how do you switch back to the local My Shows? (I would expect the devices list to include "This Tivo" or something similar? But the only choice is the other device!)

    I've looked for buttons on the remote, there must be a less obvious way to do this?

    The only thing that's worked is to disconnect either Bolt from ethernet. That's less convenient than it should be though.

    Any help is appreciated - I expect this will be embarrassingly simple?
     
  2. Oct 3, 2020 #2 of 30
    dianebrat

    dianebrat wait.. I did what? TCF Club

    13,201
    2,301
    Jul 6, 2002
    boston'ish
    Exit the menu and go to "My Shows" the default will be the local Tivo, at the bottom of the list of shows are the other units, provided you're talking about TE3.
    The same basic idea is used on TE4 but it's more looking at My Shows vs Devices (paraphrasing)
     
    Dan Cour likes this.
  3. Oct 3, 2020 #3 of 30
    non-sequitur

    non-sequitur New Member

    13
    0
    Oct 3, 2020
    Thank you for the response! Unfortunately though, I've done that (on each Bolt), and the list of My Shows remains the list from the other room/Bolt. The only way i've switched back to the local device's My Shows list was to unplug the ethernet from either Bolt. When I do that, the "my Shows" becomes local ahain.
     
  4. Oct 4, 2020 #4 of 30
    krkaufman

    krkaufman TDL shepherd

    16,003
    2,982
    Nov 25, 2003
    You just hit the TiVo button a couple times. Or keep hitting 'Back' until it has no effect, then go back into My Shows.
     
  5. Oct 4, 2020 #5 of 30
    dianebrat

    dianebrat wait.. I did what? TCF Club

    13,201
    2,301
    Jul 6, 2002
    boston'ish

    Advertisements

    Yeah, that's not how it works, and you need to be specific on if you're in TE3 or TE4 (old os or new os) for people to help, TE3 is blue based, and Te4/Hydra is black based.
     
  6. Oct 4, 2020 #6 of 30
    non-sequitur

    non-sequitur New Member

    13
    0
    Oct 3, 2020
    diane- That's what I thought - there should be a sensible obvious way to revert back. The instructions on TiVo website show how to connect to another device, but it ends there. So, it must be obvious - but not on mine? (at least not lately - I've used it in the past, but seldom.)

    My Bolt:
    Series6
    S/W Version 20.74b.C3-USC-11-849

    When I navigate to devices, the only item on the list is the other device.

    From the TVRoom Bolt, it shows a little white Bolt icon, and "Bedroom (box)"

    -seems like there would be another choice in the list? - to select "this TiVo" or "TVRoom (box)"?
    also, clicking the yellow "A" button for options doesn't lead to a solution either.

    - I appreciate your help!
     
  7. Oct 4, 2020 #7 of 30
    pfiagra

    pfiagra Well-Known Member

    886
    301
    Oct 13, 2014
    what happens if you keep hitting the “back” button?

    do you have any shows recorded on the device you are controlling (ie, the TVRoom Bolt)? IIRC, if you have no shows recorded, it will only show the other device on the My Shows list.
     
  8. Oct 4, 2020 #8 of 30
    non-sequitur

    non-sequitur New Member

    13
    0
    Oct 3, 2020
    Back button has no effect - doesn't do anything.

    TVRoom drive is full with so many shows, but the Bedroom has at least 20 hours of shows.
     
  9. Oct 4, 2020 #9 of 30
    jgolden

    jgolden Member

    41
    10
    Feb 17, 2003
    Orange...
    Devices only lists other Tivo's on your network by design.
    Hit the Tivo button and then My Shows will show that Tivo's Shows.
     
  10. non-sequitur

    non-sequitur New Member

    13
    0
    Oct 3, 2020
    I've tried that, of course. Many times. I mean, there is no other way for me to use TiVo w/o pressing the TiVo button, let alone having over and over attempted to solve this problem.
     
  11. pfiagra

    pfiagra Well-Known Member

    886
    301
    Oct 13, 2014
    The TVRoom drive is 100% full?
     
  12. krkaufman

    krkaufman TDL shepherd

    16,003
    2,982
    Nov 25, 2003
    Reviewing the images in the quoted post below, which image matches the UI appearance of your BOLT? (to determine which software version you’re running)

     
  13. krkaufman

    krkaufman TDL shepherd

    16,003
    2,982
    Nov 25, 2003
    “Devices” is the sub-section of My Shows used to see content on *other* TiVo DVRs on your network/LAN, but it just displays an icon for each remote DVR.

    The “All” section of My Shows should show the local DVR’s content. (Though exactly what that screen looks like depends on the software/UI version you’re running, TE3 vs TE4, per prior post.)
     
  14. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,201
    2,301
    Jul 6, 2002
    boston'ish
    20.74 is TE3 as long as that's accurate.
    It's as simple as press the Tivo button, go to My Shows, everything listed is local, at the bottom you'll see the other devices and pressing them will show you the content in those devices, and in TE3 the left arrow will go back.

    The fact that you say you see "devices" suggests you're either not on TE3, or you're not getting to that menu the usual way.
     
    krkaufman likes this.
  15. non-sequitur

    non-sequitur New Member

    13
    0
    Oct 3, 2020
    Yes - it's a Bolt HD, and according to the system information - it said "drive full" when I was poking around trying to find a solution to my problem. I've got suggestions on, and a ton of it is that.
     
  16. non-sequitur

    non-sequitur New Member

    13
    0
    Oct 3, 2020
    I thought having given the software info above answered that? - Here it is again:

    S/W Version 20.74b.C3-USC-11-849

    It's TE3
     
  17. non-sequitur

    non-sequitur New Member

    13
    0
    Oct 3, 2020
    Thanks - It's definitely TE3. It definitely says "devices". the left arrow, 'back', TiVo, none of those causes My Shows to list the local content. Only unplugging the ethernet cable - form either box.

    Is my f/w the latest? (for TE3?)
     
  18. pfiagra

    pfiagra Well-Known Member

    886
    301
    Oct 13, 2014
    I don’t know for certain, but I believe others here have reported problems when their dvr was 100% full. Perhaps that’s why you’re having this weird error.
     
    dianebrat likes this.
  19. yesno

    yesno Active Member

    226
    42
    Jun 27, 2003
    Arizona
    From the Left column if you are on Devices you need to go back up to All.
     
  20. non-sequitur

    non-sequitur New Member

    13
    0
    Oct 3, 2020
    Huh - I just assumed that the automatic deletion of suggestions & even deliberately recorded content would be configured to preserve the os's ability to operate. Old shows & suggestions seem to disappear without intervention - I didn't think I'd need to do any maintenance. I don't permanently save many programs - maybe 6 hours of shows?
    -I mean, I didn't even know it was "drive full" without foraging around and checking the system status. Wouldn't there be a warning message at some point?

    I'll (after work) delete stuff & try again.
    -Thanks for the suggestion!
     

Share This Page

spam firewall

Advertisements