Tivo Bolt Cashes During Antenna Signal Check

Discussion in 'TiVo Bolt DVR/Streamer' started by drooplug, Feb 16, 2020.

  1. drooplug

    drooplug New Member

    27
    1
    Dec 6, 2015

    Advertisements

    Things were fine a weak ago, but when I changes channels during the antenna meter mode, the Bolt will crash. Anyone having a similar experience? Customer support suggested I exchange my box.
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,137
    3,715
    Dec 7, 2012
    Ashland, PA...
  3. drooplug

    drooplug New Member

    27
    1
    Dec 6, 2015
    Thanks. I figured as much. I was merely trying to report the bug and they gave me that wacko response. It's strange that things seemed to work ok for me a week ago.
     
    JoeKustra likes this.
  4. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,137
    3,715
    Dec 7, 2012
    Ashland, PA...
    You have a TiVo. You have a Bolt. You have TE4. Expect strange. ;)
     
  5. mark-in-dallas

    mark-in-dallas New Member

    1
    0
    Feb 21, 2020

    Advertisements

    I've been having this problem for a couple of months now. I contacted TIVO tech support about it back in November of December and was told that they were aware of the issue and it would be fixed in a future update. So far they've done nothing.
     
  6. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,669
    546
    May 28, 2005
    New Mexico...
    Welcome to the Bad_Rovi way of doing business:

    "Oh, there is a serious bug in our software that prevents you from using the product as designed and promised? Too bad; so sad. There are more commercials we want to force down your throat, so no time to bother with fixing anything."
     
    Last edited: Feb 22, 2020

Share This Page

spam firewall

Advertisements