TiVo Bolt "beep/squeaking" - hard drive failing? (Video inside)

Discussion in 'TiVo Bolt DVR/Streamer' started by pkx, May 28, 2020.

  1. pkx

    pkx New Member

    8
    0
    Feb 17, 2003
    My TiVo Bolt has periodically started making this squeak/beeping sound.

    Does this sound like a failing hard drive?

     
  2. lhvetinari

    lhvetinari Watching telly, drinking wine - Lily Allen TCF Club

    318
    86
    Jun 24, 2019
    Chicago
    Assuming nothing's stuck in the fan (preventing the fan from spinning) it sounds like it could be a bad disk. How old's the tivo?
     
  3. JandS

    JandS Well-Known Member TCF Club

    2,090
    627
    Oct 1, 2010
    East of Seattle
    Yes! that's exactly what our Bolt has been doing today, second time today at 5:05pm and dang it, 3rd time at 5:16pm Pacific time. We're on Comcast in King County. I'm wondering if it's some alert thing that isn't getting handled correctly by Comcast or Tivo, like an Amber Alert or ...?

    @pkx , Thank you for posting the video, I was struggling with how to describe it.

    eta: the video when this happens is extremely pixellated. Our neighbors on a regular Xfinity box say they've had some odd bleeps on their system too, so I'm [greatly relieved to be] thinking it's service-related, not Tivo related.

    eta: checked other recordings being made at the same time, it seems only some have the bleep weirdness.
     
    Last edited: Jun 2, 2020
  4. cwerdna

    cwerdna Proud Tivolutionary

    14,280
    759
    Feb 22, 2001
    SF Bay Area, CA
    Might going bad. IIRC, I only hear that either when the drive's spinning up or if I pull the plug on the power.
     
  5. ingsoc747

    ingsoc747 Member

    69
    17
    Apr 5, 2017
    NY Metro
  6. pkx

    pkx New Member

    8
    0
    Feb 17, 2003
  7. JandS

    JandS Well-Known Member TCF Club

    2,090
    627
    Oct 1, 2010
    East of Seattle
    Well, woke up to four fast flashing lights this morning. fwiw, unplugging it from the UPS was the first time I've ever heard it make the squeak noise when pulling the power.
     
  8. Donbadabon

    Donbadabon Bored TCF Club

    3,935
    450
    Mar 5, 2002
    Nashville, TN
    I had the beep for months and it drove me crazy. Something for you to try - delete all the recordings in your deleted folder.

    Bolt Beeping..
     
    JandS likes this.

Share This Page