1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo Bolt as a MoCA bridge - FAIL!

Discussion in 'TiVo Bolt DVR/Streamer' started by mbhforum, Mar 2, 2018.

  1. mbhforum

    mbhforum New Member

    21
    5
    Mar 7, 2016
    FYI, according to B and H's website, they don't know when they will ship them. I will just get the 2 pack of Actiontecs for now since I need one for the other room.
     
    krkaufman likes this.
  2. krkaufman

    krkaufman TDL shepherd

    12,339
    1,698
    Nov 25, 2003
    Hmmm... I don't recall seeing the "New Item - Coming Soon" on the product page, earlier. It may have been there; I just don't recall seeing it.

    In fact, now that I've emptied my cart, I'm pretty sure it was NOT there, earlier, since I know I didn't click on a "Preorder" button to add it to my cart, this morning.

    Oh, well...

    edit: p.s. Heh, the tab where I'd been browsing B&H earlier in the day was still open, and shows "Add to Cart" (sse attached); but refreshing the window switched the button to "Preorder."

    upload_2018-3-4_3-53-8.png
     
    Last edited: Mar 4, 2018
  3. fyodor

    fyodor Active Member

    663
    36
    Sep 19, 2006
    I think that the Motorola bridges are back up at amazon.
     
    krkaufman likes this.
  4. krkaufman

    krkaufman TDL shepherd

    12,339
    1,698
    Nov 25, 2003
  5. tapokata

    tapokata Active Member

    285
    102
    Apr 26, 2017
    Sacramento, CA
    FWIW, my Bolt as bridge has been rock solid- granted, the only other device on the MoCA network is a Mini (which has not been so perfect), but no issues with the Bolt in Bridge mode.

    I would also agree that running a non-MoCA device on the same coax backbone may cause problems, unless you add a MoCA filter on the coax lead connected to the non-MoCA device.
     
  6. mbhforum

    mbhforum New Member

    21
    5
    Mar 7, 2016
    All, just an update. I’ve added the Actiontec MoCA as my bridge and removed the Bolt from being a bridge and things have worked much better for me. I’ve rebooted all of my devices several times and there’s been no issues. 2 out of my 3 minis now rely on Ethernet as well which helps as well.


    Sent from my iPhone using Tapatalk
     
    aaronwt, kpeters59 and krkaufman like this.

Share This Page