TiVo Bolt All lights flashing, no cable

Discussion in 'TiVo Help Center' started by Terry Mayberry, Mar 29, 2018.

  1. seths17

    seths17 New Member

    6
    2
    Jan 8, 2006

    Advertisements

    TiVo is dead. Long Live TiVo. Had the 4 blinking lights that started today.
    • TiVo Bolt + (3TB) purchased October 2016 new from Amazon.
    • Unit failed and was replaced with refurb unit on November 2017.
    Wasted 45 minutes arguing with Customer Service regarding getting a replacement.
    They originally told me that I would have to pay full MSRP for a new TiVo Edge to replace the unit.
    I argued with them about the terms and conditions of their Warranty and Continual Care Warranty (which they kept trying to tell me changed from what is on their own website). Their basic message was that because I had already received a refurbished replacement unit at the approximately 1 year mark, that my Continual Care Warranty was essentially dead after I had the refurbished unit for 90 days (the Limited Warranty on a Refurbished Unit being 90 days). This makes absolutely no sense to me at all. Basically means that the moment you get a replacement unit under Continual Care that Continual Care is then dead after 90 more days. Their Warranty language does not reflect this and I think they could be challenged legally.
    I cannot believe how horrible their customer service is. Only rivaled by maybe SirusXM radio with their ridiculous price increases and having to threaten to quit to get any price stabilization.
    I finally threatened to quit TiVo entirely. I've been a customer since one of the original Sony branded TiVos (if anyone remembers).
    Was finally told that they would check offers to determine what they could do, but their system was down and they would call me back in 1 hr. Not holding my breath. Going to go blow them up on social media since that seems to be the only way to get companies' attention these days (sad). This may be it for me and TiVo.
     
    Crashdot likes this.
  2. ManeJon

    ManeJon Active Member

    234
    56
    Apr 14, 2018
    I had my Bolt finally fail end of last week. Called and they were shipping replacement in 4-7 business days. Came in 4. Today, I spent several hours on phone with Spectrum person trying to get cable card set up etc. I lot of time was because TIVO kept loading update and guide date. When it was done I get error messages on several stations which I suspect is cable card issue - so at the moment I only get several (local) stations and get errors on the others. Interesting on the cable card the number written is the MAC address and not the card - id that shows up electronically. Who knows - there is an agent coming out to fix hopefully.
     
  3. bobfrank

    bobfrank Active Member

    481
    159
    Mar 17, 2005
    If you Bolt hard drive has died you've lost your recordings already. So when/if you replace the drive you can go back to TE3 without losing any shows. The external drive should solve all heat issues you might have with the Bolt as well. I think you choice mostly depends on how strongly you prefer TE3 or TE4 over the other.
     
    Last edited: Oct 2, 2020
  4. seths17

    seths17 New Member

    6
    2
    Jan 8, 2006
    UPDATE TO MY POST ABOVE:

    TiVo called back (* I was surprised they actually called back) and offered the following:
    • $249 for a new TiVo Edge for cable - and I keep my TiVo Bolt +
    OR
    • The current promotion of $29.99 ($0 down) for a new TiVo Edge for Cable ($29.99 for 24 months, then the $14.99 per month service thereafter - not really an "offer" in my opinion since this is a standard promo right now

    I still believe that given TiVo's Warranty terms and the fact that my original TiVo Bolt + was purchased in Oct. 2016 (just under 4 years to be exact) - I should have been offered $199 swap. That said, given that I get to keep my Bolt +, I am going to get a replacement HD for it and keep it as a backup. (*Have any of you figured out a good way to have a TiVo unit standing by in case of failure that surmounts the issue of having to marry the cable card and have TiVo swap service back to the other box?)

    Part of me wonders if this will be my last ever TiVo...I doubt they are coming out with any new hardware after this. That said, wouldn't it be nice if everything was just in the Cloud. Attach the dongle and go...
     
    MercuryPDX likes this.
  5. mcmnky

    mcmnky Member

    48
    6
    Nov 19, 2008

    Advertisements

    I meant, that's why I didn't roll back to TE3 before the drive died. Anyway, I had gotten used to TE4, but I've been using my Premier in place of the Bolt this week, and I gotta admit, it's pretty sweet. I forgot how good TiVo used to be.

    The streaming apps are sloooow, but they work, and once something is playing it plays. I may say intercourse the Bolt and the Edge.

    Anyway, contacted support about when the replacement Edge would ship (called Sunday, paid the advanced ship deposit and fee for faster shipping) and their story is the Edge is out of stock. Might ship in a few days. So I'm gonna sleep on it. Might call them back tomorrow to cancel the edge, and put an external drive on the bolt. (In which case, yeah, I would go with TE3.)
     
  6. pfiagra

    pfiagra Well-Known Member

    944
    333
    Oct 13, 2014
    :confused::confused::confused:
     
  7. franknitty69

    franknitty69 New Member

    6
    1
    Aug 21, 2003
    Washinton, DC
    i just got this same issue. Tivo Bolt+ from 5/2018. called cust svc and they had the nerve to offer me an edge for $300. I've had nothing but problems with the bolt series. this one is my 3rd replacement in 3 years. they all died (not the 4 lights, just didn't turn on). i told the guy to kick rocks. i'll just swap the HDD and go back to an Xfinity box when this dies again.
     
    MercuryPDX likes this.
  8. mcmnky

    mcmnky Member

    48
    6
    Nov 19, 2008
    FYI and whatever, while I was waiting for the replacement Edge to ship, I remembered I had an old 500GB 2.5" drive I could toss in the Bolt. Not big enough for long term, but enough for some testing.

    1) Bolt booted up and formatted the drive pretty quickly. I think it was about 15 minutes from power up to guided setup. (I thought someone had posted that their 4 flashing lights was caused by a bad power supply, but I can't find that post now.)

    2) Streaming services (Amazon, Netflix, Plex) worked great. I don't think it was the hardware, because my issues (particularly with Amazon streaming) predate any other bad drive symptoms, but whether it was the new drive or just reloading the software, that would have fixed that problem with my Bolt.

    3) Just for funsies I rolled back to TE3. Did it just as described in the first post in that thread, and took about 15 minutes.

    Anyway, the replacement Edge arrived Monday. 3.5" drive and external enclosure arrived Wednesday. I didn't stopwatch it or run them side-by-side, but I feel like the little extra CPU and RAM make the interface and app loading faster on the Edge.

    As of now I'm glad I upgraded to the Edge. Now if only verizon could reactivate the cable card...
     
  9. UCLABB

    UCLABB Well-Known Member

    6,087
    1,687
    May 29, 2012
    Riverside, CA
    Four flashing light are usually a bad hard drive. But it has been reported I think that a bad power supply caused that as well. But again, tons of reports that a new hard drive fixed the issue.
     
  10. MercuryPDX

    MercuryPDX New Member

    7
    1
    Mar 17, 2005
    Woke up this morning to 4 Flashing lights on this replacement Bolt unit, which lasted less than two years.

    Since they're not replacing Bolts, they offered a $100 off on an Edge, and refused to transfer lifetime service. I told them "Not happening.". I am going to attempt to replace the HD myself, and if that doesn't work I'll go back to an Xfinity box too.

    Meanwhile, I have a Premiere upstairs that is still running fine with no issues. I should have NEVER gotten a Bolt in the first place, and no way in hell am I starting over with an Edge.
     
    V7Goose likes this.
  11. ManeJon

    ManeJon Active Member

    234
    56
    Apr 14, 2018
    Interesting - I have had 2 Bolts replaced in the last month and they never indicated they didn't have any and I'd have to get and pay for an Edge.
     
  12. MercuryPDX

    MercuryPDX New Member

    7
    1
    Mar 17, 2005
    It was my second 3TB Bolt+. First one failed same way and was replaced.

    Bought a replacement HD on Amazon which arrives Monday, so hopefully I'll be back in business soon. Since I've lost everything... again... I'm reconsidering my "Binge the whole season in a day or two" TV watching strategy.
     
  13. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,718
    580
    May 28, 2005
    New Mexico...
    I hope you read up on all the problems finding drives that actually work with the Bolt these days, ESPECIALLY if your box is running horrible TE4; this subject has gotten way more complicated than it ever should have become.

    If you ordered an SMR garbage drive, it ain't gonna work. Almost no options left for any 2.5"internal drives. In my personal opinion, the only sensible choice for a Bolt, if you want 3TB or larger drive, is to go to an external 3.5"drive. Best of luck to you getting that box back up and running.
     
    UCLABB likes this.
  14. Mathelo

    Mathelo Member

    41
    2
    Aug 21, 2008
    I have a Tivo Bolt+ with 4 flashing lights. I pulled the WD Blue 3TB HD and it tested bad. I tried replacing it with a 4TB Samsung drive I had as a BU drive and I still got the 4 flashing lights. I tried reformatting using the WD utility - took 12 hours - and still no love. Is there something else I need to do?
     
  15. Mathelo

    Mathelo Member

    41
    2
    Aug 21, 2008
    I imagine like many of you, I have a closest full of hard drives. I proceeded to plug several of them into my Tivo Bolt - both 2.5 and 3.5 - and finally found a couple that would run. None of these are large enough to use but I at least established that the failure is fully with the HD so I just need to get a replacement of adequate size. I understand that 3GB drives for the Bolt are hard to come by or are not reliable. I'd be happy to go with a 2.5in 2 TB drive or even external and larger if that makes more sense.

    What do you guys recommend or where should I look?

    Thanks!
     

Share This Page

spam firewall

Advertisements