1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Tivo App issues with S3

Discussion in 'TiVo Series3 HDTV DVRs' started by lew, Sep 7, 2016.

  1. Sep 7, 2016 #1 of 17
    lew

    lew Well-Known Member

    4,099
    43
    Mar 12, 2002
    Classic tivo app, used for Tivo S3, isn't showing anything in the guide. I don't know if this is temporary, pending changeover to Rovi guide data.
     
    Last edited: Sep 7, 2016
  2. Sep 7, 2016 #2 of 17
    HerronScott

    HerronScott Well-Known Member

    4,652
    344
    Jan 1, 2002
    Staunton, VA
    FYI, I'm seeing guide information with the TiVo Classic Android app for our 2 S3 OLEDs.

    Scott
     
  3. Sep 8, 2016 #3 of 17
    lew

    lew Well-Known Member

    4,099
    43
    Mar 12, 2002
    If I look in the Collections sections I see entries with Rovi data. Hopefully I'll get guide data after my unit downgrades to Rovi guide data.
     
  4. Sep 8, 2016 #4 of 17
    rjd123

    rjd123 New Member

    9
    0
    Dec 1, 2009
    I can't get the iPhone app to work at all since yesterday. It keeps giving an error that No Compatible TIVO Boxes Found. I tried restarting the Tivo and other things but nothing is solving the issue.
     
  5. Sep 9, 2016 #5 of 17
    lcualoping

    lcualoping New Member

    18
    0
    Nov 22, 2011
    I noticed this the other day. My Series3 initially threw out an error, and when I logged off and logged back into the app, my Series3 no longer appears. Only my Premiere shows up. This is even after my Series3 got updated with 11.0n.H1.
     
  6. rjd123

    rjd123 New Member

    9
    0
    Dec 1, 2009
    Tivo sent me troubleshooting directions but it didn't work. Still having the problem. They have no ETA for a fix for the app issue.

    Per Tivo Support:

    1. Powercycle the TiVo box. Unplug the power, wait 15 seconds, and plug the power back in.
    2. Restart the router. Unplug the power, wait 30 seconds, and plug the power back in.
    3. Once the router and the TiVo box has rebooted, you will need to connect to the TiVo Service.
    Messages & Settings > Settings > Network & Phone > Connect to the TiVo service now

    This should resolve the issue. If it does not resolve the issue, uninstall and reinstall the app. This is a known issue, but those steps will sometimes resolve the issue. Unfortunately, there is no ETA for the issue will be resolved if the above steps do not work.
     
  7. jlb

    jlb Go Pats!

    8,290
    33
    Dec 13, 2001
    Newburyport, MA
    I too am getting the "no compatible boxes" error....
     
  8. worksopian

    worksopian New Member

    3
    0
    Oct 25, 2007
    Michigan
    Same here.
     
  9. jlb

    jlb Go Pats!

    8,290
    33
    Dec 13, 2001
    Newburyport, MA
    I've also tried rebooting my TiVoHD and reinstalling the app to no avail


    Sent from my iPad using Tapatalk
     
  10. jlb

    jlb Go Pats!

    8,290
    33
    Dec 13, 2001
    Newburyport, MA
    All, hopefully some very good news....

    I just got the following tweet from TiVoMargaret:

    Hopefully this will take care of the non connecting boxes and other issues....
     
  11. jlb

    jlb Go Pats!

    8,290
    33
    Dec 13, 2001
    Newburyport, MA
    Well, this morning I DLed the new app and rebooted my TiVoHD, and STILL get the "no compatible Tivo boxes found".

    WTH?!?! So much for being able remote schedule with the app....
     
  12. hoopsbwc34

    hoopsbwc34 Unpaid Tivo Salesman

    220
    0
    Jan 28, 2003
    Only my premiere is showing up on the iPhone app. What's the deal?
     
  13. pos1

    pos1 New Member

    15
    0
    Jan 14, 2009
    Same problem for me. I am setting up a new-to-me Series 3 (my previous Series 3 had a power supply failure). Because it was a new box on my account I figured that was the primary problem with the app not finding it. I called tech support last night, we went through some steps including turning on remote network and then reconnecting. The box went through all of the downloads and we tried again with the same problem. In the end, tech support reluctantly said "well, i guess the Series 3 isn't supported." and gave up. One would think this would have been his first response if it was the official company answer. So, I don't think I believe him until I actually read something from Tivo that says the app no longer supports the Series 3. Up until that point it seems the app is clearly broken.
     
  14. jlb

    jlb Go Pats!

    8,290
    33
    Dec 13, 2001
    Newburyport, MA
    TiVo Margret's tweet to me was now over two weeks ago. I have to assume based on what she said the engineer's hope to have a fix without an app update proved to not work and they (hopefully) are working on an app fix now....
     
  15. rrgg

    rrgg New Member

    2
    0
    Feb 15, 2017
    I this issue something that comes up every October or something? I'm getting "no compatible boxes" today on the website and iPhone app, yet regularly use them to set and manage recordings on my Roamio OTA. Thanks.
     
  16. jlb

    jlb Go Pats!

    8,290
    33
    Dec 13, 2001
    Newburyport, MA
    It hasn’t worked for me forever


    Sent from my iPhone using Tapatalk
     
  17. alvincool

    alvincool New Member

    22
    0
    Dec 9, 2007
    Are you guys talking about the app that lets you looks at a schedule then when you see what you want it allows you to flag it then Tivo sends a message to your box to record? Works perfectly on my S3. To make mine work flawlessly I opened the following outbound ports on my router.

    TCP port 80
    TCP port 7287
    TCP port 8079
    TCP port 443
    TCP port 7288
    TCP port 8081
    TCP port 5223
    TCP port 8078
    TCP port 8181

    Now people can come back and tell me how it's not necessary but before these ports were opened mine wouldn't work either. Maybe some routers are setup more securely than others.
     

Share This Page