TIVO App issue

Discussion in 'TiVo Help Center' started by Ubpfc, Aug 9, 2019.

  1. Aug 9, 2019 #1 of 15
    Ubpfc

    Ubpfc New Member

    2
    1
    Sep 27, 2015
    Anyone else having issues with the iPhone app? I click on it and it just goes to a black screen and says “reload” v4.2 at the bottom of the page. Deleted, re-installed, still the same.
     
    javabird likes this.
  2. Aug 9, 2019 #2 of 15
    compnurd

    compnurd Well-Known Member

    1,609
    193
    Oct 6, 2011
    I am also
     
  3. Aug 9, 2019 #3 of 15
    pfiagra

    pfiagra Active Member

    550
    131
    Oct 13, 2014
    Yup
     
  4. Aug 9, 2019 #4 of 15
    Joan Ludwig

    Joan Ludwig New Member

    3
    0
    Aug 9, 2019
    For a month now!!!
     
  5. Aug 9, 2019 #5 of 15
    tomhorsley

    tomhorsley Well-Known Member

    1,632
    199
    Jul 22, 2010
    That is the exact same symptom the android app had following a chrome browser update on android. Did apple just update safari or something?
     
  6. Aug 9, 2019 #6 of 15
    Ubpfc

    Ubpfc New Member

    2
    1
    Sep 27, 2015
    Apple IOS was updated on my phone a couple of weeks ago and I haven’t tried logging in since the update so that could be why.
     
  7. Aug 9, 2019 #7 of 15
    Phil T

    Phil T Active Member

    434
    198
    Oct 29, 2003
    Littleton,...
    Same issue on my wife’s I-phone 8 but working fine on my 8+.

    Also on her I Mac, Safari has a pop up that says “Sorry to interrupt”

    CORS policy violation - CORS origin not on whitelist. (Origin = http://online.tivo.com)

    Both her phone and computer were working fine yesterday.
     
    compnurd likes this.
  8. Aug 9, 2019 #8 of 15
    compnurd

    compnurd Well-Known Member

    1,609
    193
    Oct 6, 2011
    Same. iPhone was working fine yesterday. iPad is working fine
     
  9. Aug 9, 2019 #9 of 15
    UCLABB

    UCLABB Well-Known Member

    3,619
    762
    May 29, 2012
    Riverside, CA
    iPhone is working, iPad not. I suspect it craps out when you have to log in now and then (an irritating bug). So when you have to log in there’s a bug involved and you end up with the black screen. My hunch.
     
  10. myrick_69

    myrick_69 New Member

    13
    0
    Sep 6, 2010
    Yes just started today
     
  11. Phil T

    Phil T Active Member

    434
    198
    Oct 29, 2003
    Littleton,...
    Wife’s iPhone started working again tonight. No clue why it wouldn’t earlier today.
     
  12. pfiagra

    pfiagra Active Member

    550
    131
    Oct 13, 2014
    Mine’s a-workin now too.
     
  13. UCLABB

    UCLABB Well-Known Member

    3,619
    762
    May 29, 2012
    Riverside, CA
    Ditto.
     
  14. javabird

    javabird Active Member

    1,150
    21
    Oct 12, 2006
    Seattle
    Same problem here. I got it working again on my iPhone but not working on my iPad.
     
  15. Phil T

    Phil T Active Member

    434
    198
    Oct 29, 2003
    Littleton,...
    Working on iPhone and iPad now but can not get it to work on our iMac, Safari, Firefox or Chrome. I thought it might be an Adobe Flash issues so I reloaded it on all three browsers but still no luck. The website shows not secure on all three and nothing will play.
     

Share This Page