Tivo App (Android) Crashes When Checking for Streaming Devices

Discussion in 'TiVo Premiere DVRs' started by bob61, Nov 28, 2014.

  1. bob61

    bob61 Member

    211
    14
    Apr 22, 2002

    Advertisements

    I have an LG G3, trying to use the Tivo Android App for streaming. When the app goes through streaming set-up it displays "checking for streaming devices" and then crashes after a few seconds with "unfortunately tivo has stopped". If I go into settings and check Streaming Information the app scans for devices and then shows my stream info which shows my Romio with status "Active". But if I try to set up streaming it crashes once again. Any ideas how to get around this?

    BTW, the notes on the latest Tivo app release notes "Fix for crash on some LG-G3 devices during the stream setup", but still not working.
     
  2. jrtroo

    jrtroo Chill- its just TV

    5,095
    322
    Feb 4, 2008
    Chicagoland
    What have you done to resolve? Rebooted all of the devices? The router? What else?
     
  3. bob61

    bob61 Member

    211
    14
    Apr 22, 2002
    Good question... Let's see......
    Rebooted router.
    Rebooted TiVo.
    Purged TiVo app cache. Purged TiVo app data. Uninstalled TiVo app.
    Reinstalled TiVo app.
    Rebooted my LG G3.

    Any other ideas?

    Sent from my LG-D851 using Tapatalk
     
  4. tomhorsley

    tomhorsley Well-Known Member

    1,744
    249
    Jul 22, 2010
    After all that (especially the reinstall app step), did you try exiting the app and starting it again and trying to setup streaming a 2nd time? I found on my Nexus 7 that the old default tech support solution of "reinstall" was the last thing you wanted to do. The app always failed to setup streaming after a clean install. It was only the 2nd try to setup streaming that worked :).
     
  5. bob61

    bob61 Member

    211
    14
    Apr 22, 2002

    Advertisements

    Yes, every time I go to setup streaming it crashes, even with the latest version that supposedly fixed the problem.

    Sent from my LG-D851 using Tapatalk
     
  6. eduboys

    eduboys New Member

    8
    0
    Sep 11, 2013
    I have the same exact problem with my Sony Xperia z3, except I'm on the Roamio.
     
  7. Dec 2, 2014 #7 of 14
    bob61

    bob61 Member

    211
    14
    Apr 22, 2002
    I had a Droid Maxx and steaming was working then. Changed carriers and now have the LG G3 and have the problems now. Based on listed version it seems they are aware of a problem, just their fix didn't fix it. Hopefully TiVo gets this addressed soon.

    Sent from my LG-D851 using Tapatalk
     
  8. Dec 6, 2014 #8 of 14
    brian1269

    brian1269 Member

    106
    0
    Jul 24, 2003
    Kingsport, TN
    +1 for LG G3.

    "What's New
    Fix for continual 'reconnecting' loop after app installation
    Fix for crash on some LG-G3 devices during the stream setup"

    Yeah right.
     
  9. moolman

    moolman New Member

    60
    0
    Dec 22, 2005
    Just wanted to reply that my LG G3 crashes too, even after the fix update. Works great on a Note 3.
     
  10. bob61

    bob61 Member

    211
    14
    Apr 22, 2002
    ^^ at least I know it's not just me, hopefully TiVo actually fixes it in next version.
     
  11. BadCommand

    BadCommand New Member

    11
    38
    May 22, 2014
    Have the same problem with LG G3 constant crashing on setting up stream. Have returned to using the app as just a remote for my Slingplayer.

    Looking at other forums it appears this problem has been around since early October. So being 2 months into it I have a feeling this is (as usual) way beyond tivo's engineering "talents" capability.:up:
     
  12. bob61

    bob61 Member

    211
    14
    Apr 22, 2002
    What is silly is the last update specifically mentioned that it fixed crash on LG G3 during steam setup, obviously not tested.
     
  13. kit58105

    kit58105 New Member

    6
    0
    Sep 23, 2008
    This is still not working on my G3. works great on my Nexus 7 though.
     
  14. burdellgp

    burdellgp Member

    100
    16
    Mar 27, 2008
    Huntsville, AL
    I just got an LG G3 and experienced the same problem. I contacted TiVo support, and the response was that the problem had already been fixed, as noted in the release notes (the fact that it still crashes on mine didn't seem to impress support). The only other thing I got from TiVo support was that version 3.0 of the Android app is due in the next few weeks and I should just wait and try it then.
     

Share This Page

spam firewall

Advertisements