Tivo Android App issues

Discussion in 'TiVo Coffee House - TiVo Discussion' started by gbenrus25, Feb 19, 2019.

  1. gbenrus25

    gbenrus25 Member

    68
    10
    Nov 1, 2017
    I have the latest Tivo Android app installed and it has to be one of the most frustrating streaming apps out there. I try to download European soccer matches (that occur during the day while I'm at work) on my phone so that I can watch the game on my commute home. I could do this when I had the Xfinity DVR and even with the FiOS DVR. With TiVo, it's always a struggle. It throws out various errors quite often and after stopping the app many times, it'd finally work. However, after downloading a small percent, it always errors out. Quite often, it'd complain about "maximum streaming reached..." which is of course completely bogus.

    Trying to stream without downloading is even worse. Most times, it would give an error when trying to stream and if it starts, it's always sure to fail after a short time. It's really really horrible to use.

    Do others use the app for OOH streaming? I'm hoping I have something misconfigured that's causing this annoying behavior. I have 1gig upload speeds so my TiVo Bolt shouldn't be having issues uploading my recording show. Also, I connect to my office's wifi to download and it's very fast. I also use my mobile data which is about 20Mbps so is decently fast.
     
  2. gbenrus25

    gbenrus25 Member

    68
    10
    Nov 1, 2017
    Looks like I also experience streaming issues on my home network (same network at the TiVo) so the app does definitely have many issues. Guess TiVo years after still hasn't fixed its network problems.
     
  3. tomhorsley

    tomhorsley Well-Known Member

    1,651
    205
    Jul 22, 2010
    I haven't tried downloading anything, but streaming outside the home is a constant battle. I can get it to work maybe 10% of the time. I get constant "certificate expired" errors and have to login from scratch. I get timeout and network errors when trying to connect. Sometimes I get to my shows after a few attempts and try to stream one, then I get a network error. At this point I mostly only try to use the app to see if it has improved when a new version shows up. It never does.
     
  4. OrangeCrush

    OrangeCrush Active Member

    235
    148
    Feb 18, 2016
    I've had generally poor results from the Android app as well. I only really make any use of it at all when I'm getting ready to go on a trip and I'm loading up my tablet with recordings but can keep an eye on it and make sure the downloads complete while I'm still on my home network.

    Out of home is a crapshoot, and usually just errors out if I haven't connected in a while.

    I'm hoping we'll get a big overhaul and see even a fraction of the smoothness shown in the CES demo for streaming devices.
     
  5. gbenrus25

    gbenrus25 Member

    68
    10
    Nov 1, 2017
    I just downloaded the 3.2.5 version and while it was never great, at least it works. Only TiVo can make something that was this bad even worse. Impressive!
     
  6. samccfl99

    samccfl99 I Am Sometimes Vocal

    895
    125
    Sep 7, 2013
    coconut...
    That is a very old Android version and the newest one is 4.2.2-1214580 and it works pretty well...and I am picky. It's in the play store, I just checked.
     
  7. porges

    porges Member

    458
    0
    Feb 28, 2001
    Whatever the latest one is as of right now is non-functional for video on my Samsung S10. It can't stream, and it can't play downloaded files, claiming in the latter case that "there is a problem streaming". It used to work and is now garbage. For me.
     
  8. tomhorsley

    tomhorsley Well-Known Member

    1,651
    205
    Jul 22, 2010
    I still get the "certificate expired" virtually every time I start the app (which isn't very frequently because it always tells me certificate expired - catch 22 maybe). I also get the problem streaming error, let me helpfully take you back to the login screen, once in a rare while it will ask if I want to pick a different video quality, and it usually works for a while if I tell it lowest quality (which on my tablet, doesn't look any different from high quality to me). Even if I do really want to use it, I have to set aside about 20 minutes to get it to start up.
     
  9. JoeKustra

    JoeKustra in the other Alabama TCF Club

    17,193
    2,953
    Dec 7, 2012
    Ashland, PA...
    I'm using a Galaxy TAB E in-house just to play with. I have a TiVo Stream. Every time I try to load the app (since the last version), I get blocked trying to accept the ToS. I can't find the "I accept" icon anywhere. I can stream to my PC and Laptop. Any help would be appreciated.
     
  10. tomhorsley

    tomhorsley Well-Known Member

    1,651
    205
    Jul 22, 2010
    Today's experience trying to stream from room right next door to router: Start tivo app, get certificate expired error for the millionth time. Forced to re-login, forced to re-select which tivo to talk to (it insists there are three even though one is a mini and the other hasn't been plugged in in six years or so). Finally click on the show I want to stream, says there are problems and I should adjust the video quality (it is already set to low). Try again a couple of times, and it finally starts streaming the show, but pauses every few seconds and gives spinning arrow. Get tired of that, reboot the tablet, reboot the Roamio. Connect one more time, this time it says there is a problem with the streaming device and I should re-run setup. Exit app and try again, and it finally starts streaming well. Only took 10 minutes to finally be able to stream the show. How convenient. I'm positive I could have downloaded the show, run it through tivodecode and streamed it from my computer to my tablet via dlna in less time. (DLNA to VLC on my tablet is rock solid and never has any streaming problems on the same dadgum network).
     
  11. hybucket

    hybucket Member

    627
    18
    Nov 26, 2004
    This is an old thread, but...the TiVO app has not been working for many for months now. It takes you to the sign on page...then, it goes blank with a reload note on the bottom, then goes into a loop. I called TiVO...they were aware of a problem. Waited a few weeks, called again. THey said it was fixed...it wasn't. Then, the CSR told me the app doesn't work with a Samsung phone. I hung up. Last week, got an email from them...said the issue was resolved. It wasn't. Called yesterday. They said that email should not have gone out...the
    "technicians" were working on the problem. I asked how long it takes them to "work" on it...they said they would have someone contact me. Nothing yet. If you go to the Google Play store for apps, there are dozens of one-star reviews for the app, all with the same problem. Just thought I'd share....
     
  12. KLINK

    KLINK Member

    145
    1
    Aug 17, 2004
    I had the same problem. I went into the Tivo app settings and cleared the cache and data and it fixed the sign in problem.
     
  13. hybucket

    hybucket Member

    627
    18
    Nov 26, 2004
    I have tried that, along with uninstalling and reinstalling, to no avail. It had been doing this for months off and on, working whenever it felt like it. The CSRs seem to have no clue about anything....any question to them requires them to put you on hold and, apparently, ask someone who might know the answer. Seems to be the way of Customer Service with many companies now.
     
  14. gbenrus25

    gbenrus25 Member

    68
    10
    Nov 1, 2017
    Yeah, the new app is terrible. The old app was also bad but at least it works. I use v3.2.5 on Android. Try to get it from one of those Android app download sites and then turn off auto update. That version still works fine and actually streams.
     
    LI-SVT likes this.
  15. JohnS-MI

    JohnS-MI Active Member

    653
    66
    Jan 25, 2014
    SE MI
    I'm having the same experience as you. Clearing cache and data, deleting/reloading app do nothing. I used "chat" to enter an issue and was told it's a known problem, they're working on it, and I'll be notified when it is resolved. I have a case number, but status is "issue logged" and hasn't moved in days.

    However, apparently the problem is not the same for everybody, it works for some people just fine, and clearing memory or delete/reload fixes it for some. It would be nice to know the common denominator for those of us where nothing works. I'm using a Samsung 10.5" tablet running Android 9 and ATT Uverse is my ISP provider.

    The old v3.2.5 on Android doesn't work for me either (on some older tablets) Signin apparently works, then I get an "Unfortunately, Tivo has stopped message." Those run on Android versions below the Android OS version requirement for the current Tivo version 4 app.
     
  16. hybucket

    hybucket Member

    627
    18
    Nov 26, 2004
    I'm on a Galaxy 5 (still works perfectly, BTW), on Android 6.0, Comcast ISP. Not going to bother to go back to older releases...this one SHOULD work. I use a tablet to access the web version, which is fine most of the time, but the web version is a pain to use on the phone...and it keeps prompting me to download the app...you know, the one that doesn't work.
     
    LI-SVT likes this.
  17. JohnS-MI

    JohnS-MI Active Member

    653
    66
    Jan 25, 2014
    SE MI
    Been there, seen that
     
  18. psphillips

    psphillips New Member

    10
    0
    Mar 24, 2011
    I am on a Verizon Ellipse using ver 4.2.2-1214580 (just reloaded) and have just started getting this blank "reload" screen during login. Since this has started happening to me today(6/28), I occasionally end up on a Spectrum search page during the login process.
     
  19. Series3Sub

    Series3Sub Well-Known Member

    1,383
    95
    Mar 14, 2010
    I had the same problem for quite a while but then for the last couple of months I can get in just fine, but the huge problem is that playback out-of-home is absolutely awful. it'll just freeze, the circle is turning, then it starts for a few seconds then it's freezes again forever. it's completely utterly useless for OOH, yet everything streams beautifully and highly responsive within my LAN, but OOH is utterly broken and useless.

    Thankfully I have a Slingbox connected to my TiVo, and the Slingbox is a real champ. No problems at all with out-of-home streaming. Since the Slingbox is connected to an S4 TiVo, I use that DVR to access all the other TiVo's in the house, so I have playback from all my units using the one Slingbox. As great as the Slingbox is, I really would prefer to use the TiVo app and really hope they can fix the app. Also I'm awaiting the TiVo app for Fire TV because it was so useful. It's very sad that they killed it in the meantime until the new one comes.
     
  20. CharlesH

    CharlesH Member

    1,089
    5
    Aug 29, 2002
    Sacramento...
    I haven't been able to get beyond the blank reload screen for weeks, whether at home or remotely. FWIW, I have a Droid Turbo 2 with Android 7.0, last updated in October 2017. I suspect it is some kind of TLS (encryption) certificate expiration issue, given the age of my phone. I tried uninstalling/re-installing the app, and rebooting the phone, to no avail.
     

Share This Page