Tivo an on demand issues.

Discussion in 'TiVo Help Center' started by tim_ver, Nov 30, 2007.

  1. tim_ver

    tim_ver New Member

    35
    0
    Nov 30, 2007

    Advertisements

    I have a Tivo Series 2 and use it with my digital comcast cable box a Scientific Atlanta Explorer 2200. The issue I am having as I can not go past channel 947 and on demand is on channel 999. How do I resolve this issue?
     
  2. fredct

    fredct Member

    394
    0
    Nov 15, 2004
    NJ
    You could probably just type in channel 999 manually, no?

    Also, look at your channel lineup under Messages & Settings -> Settings -> Channels (or something like that) and see if 999 is listed there and might be unchecked. If so, check it.
     
  3. tim_ver

    tim_ver New Member

    35
    0
    Nov 30, 2007
    I have tried to type in 999 and it just gives me ??? and says trying to get signal on a black screen. If I goto channel line up list in settings it only goes up to channel 947.


    ????
     
  4. fredct

    fredct Member

    394
    0
    Nov 15, 2004
    NJ
    Tim, you've posted this on many threads. Please don't spam this board with the same request all around. You have your own thread and we can deal with it here.

    This sounds like a case where you need to request a lineup change to add 999 to your channels. Here is the form to do that:
    http://tivosupport2.instancy.com/LineUpForm.aspx


    Second, in the meantime, a workaround would be to set the TiVo to any channel you like, pull out the cable box remote, and tune the cable box to channel 999, then use the cable box remote to order whatever you want to watch. Sure, TiVo will still think its on the old channel, and the recording name will be wrong if you record it, but you will get your programming through the TiVo just the same.
     
  5. tim_ver

    tim_ver New Member

    35
    0
    Nov 30, 2007

    Advertisements

    I understand but I had posted here first then saw people having an issue close to mine and figured all could benifit from this issue. Seems it should be a simple fix as both companies are now in a partnership. So what is the fix for this so I can enjoy the features I am paying for?


    Thanks
     

Share This Page

spam firewall

Advertisements