TiVo 3 Clock - wrong time

Discussion in 'TiVo Series3 HDTV DVRs' started by Rick&CAT, Sep 16, 2007.

  1. Rick&CAT

    Rick&CAT Rick & Carole-Anne

    9
    0
    Feb 25, 2007
    Riverside, CA
    Twice in last week, I've found the clock on my Tivo Series 3 to be wrong. I've had to connect manually to TiVo and update to reset the clock. Time was off about 2-3/4 hours, not an even number of hours (Time Zone theory, I had).
    Anyone had the problem. No mention in the forum that I could find.
    No problem with the Series 2.
     
  2. Arcady

    Arcady Stargate Fan

    3,959
    3
    Oct 14, 2004
    Philadelphia...
    My Series3 clock is about 3 seconds off the auto-set time on my computer.
     
  3. vstone

    vstone Active Member

    1,250
    1
    May 11, 2002
    Martinsville...
    Mine was off some odd amount once. I think it corrected after I manually connected to Tivo.
     
  4. bdraw

    bdraw Member

    466
    9
    Aug 1, 2004
    Tampa, FL
    I have two Series3s and they are almost never set to the same time. It's really annoying to see them on top of each other with different times on the display.
     
  5. jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
    Ditto. Never understood why.
     
  6. mattack

    mattack Well-Known Member

    24,789
    558
    Apr 9, 2001
    sunnyvale
    I saw the time wrong yesterday.. at somewhere around midnight, the S3 said it was 4:30-ish PM on SATURDAY. (found via view by channel -> and what day it was showing)

    It had successfully recorded a show a few hours earlier, so I suspect Tivo's servers were off for a short period of time..?
     
  7. dafyd

    dafyd New Member

    5
    0
    Jul 29, 2006
    Right now, my Tivo thinks it is Friday 9/21 @ 12:13pm -- too bad it is really Sat 9/22 4:13pm. It had just auto connected to the servers. I'll try a manual connect as soon as it finishes processing.
     
  8. fmcdonnell

    fmcdonnell New Member

    4
    0
    Jun 17, 2007
    I've recently started to experience the same problem. I've tried the manual reconnection a few times, and changed the number that Tivo dials out to, but the problem comes back quickly (within an hour or so) and seems to get constantly worse as time goes on. I found this thread, but I don't see a resolution. Is anyone else still experiencing this problem?
     
  9. Thom

    Thom Unemployed and loving it !

    3,969
    732
    Jun 5, 2000
    Southern Calif.
    I have 4 of the series 3 machines, and I occasionally see the external display time off by about 2.5 hours. Initiating another call fixes it.

    As far as I can tell (I'm not certain) it still records at the proper time. It just seems to be the external display time that's off.

    Except for the rare 2.5 hour off time display, all 4 external display times always match each other, and change together within a one or two second window.
     
  10. fmcdonnell

    fmcdonnell New Member

    4
    0
    Jun 17, 2007
    Unfortunately, it's not recording correctly - it's basing the recording time on the displayed time.
     
  11. AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    Are you using dial-up or broadband? I've got broadband, and never ever seen a time/day issue.
     
  12. fmcdonnell

    fmcdonnell New Member

    4
    0
    Jun 17, 2007
    Dial-up.

    After reconnecting this morning around 10:30 AM, it's now up to 6 minutes fast.
     
  13. Maeglin

    Maeglin New Member

    366
    0
    Sep 27, 2006
    Norcross, GA
    Likewise.
     
  14. Kenji

    Kenji New Member

    108
    0
    Jun 28, 2003
    Oakland,...
    I have broadband, and my S3 once thought the time was several hours later than it really was. The problem corrected itself within 24 hours.
     

Share This Page