Time Warner San Diego/TA 3 Rapid Blinks

Discussion in 'TiVo Series3 HDTV DVRs' started by MacGuruTX, Apr 7, 2011.

  1. MacGuruTX

    MacGuruTX Member

    49
    0
    Sep 19, 2006
    San Diego, CA

    Advertisements

    All 3 of my tuning adapters have been doing 3 rapid blinks then pause since we got up this morning. Had a trip to legoland with the kids and finally called in to TW after doing the reboot dances.

    Tech Support is reporting that TA's are down across the San Diego region. Supposedly been working on it since 2pm.

    Anyone else working?
     
  2. Stone1555

    Stone1555 ./1337

    67
    0
    Dec 19, 2008
    3 flashes means its trying to update.. sounds like the image is not taking.
     
  3. sddave

    sddave New Member

    18
    0
    May 2, 2008
    T/A's stop working early yesterday. Mine was working this morning.
     
  4. Saxion

    Saxion Substantive Member

    485
    0
    Sep 17, 2006
    San Diego
    It was a botched attempt to upgrade the TA firmware from version 0801 to 1202. TWC has rolled everything back to 0801, at least temporarily. That update went out this morning at 5am. They are still trying to figure out what went wrong, and when and if to attempt the upgrade again.

    Update: They are going to try to roll out .1202 again toward the end of April.
     
  5. Saxion

    Saxion Substantive Member

    485
    0
    Sep 17, 2006
    San Diego

    Advertisements

    A follow-up for San Diego TWC customers: TWC successfully pushed .1202 to my TA yesterday. This was a test before rolling it out across their footprint. Since it went through without a hitch this time, I assume they'll roll it out to everyone soon.
     

Share This Page

spam firewall

Advertisements