Time Warner Cable Tuning Adapter - The Carolinas

Discussion in 'TiVo Series3 HDTV DVRs' started by jmaditto, Feb 5, 2009.

  1. Mar 15, 2009 #561 of 1342
    langsbr

    langsbr New Member

    25
    0
    Jan 19, 2008
    Columbia, SC

    Advertisements

    Funny, my appt was for 2 - 3 on Sat. and they called to tell me they were running a little late and wouldn't make it until after 12. They said it was for a cable card install. I told him it was supposed to be for a Tuning adapter and then he said another tech would be coming out. I figured it would be a person actually trained in what to do.

    Holy crap, his training was reading a powerpoint that he printed out. I told them the connection order, catv in to ta, out to tivo, and usb from ta to tivo. He said his supervisor told him they only had to use the usb connection.

    Sigh...I asked him to double check his instructions and said that is interesting since I had the instructions from tivo on the end table and they mention the catv connection.

    Anywho, after getting everything working, 20 min later the light was flashing and tuning adapter says not authorized. Had to call and have them send a reset signal. All is good now, going on 18 hrs..fingers crossed.
     
  2. Mar 15, 2009 #562 of 1342
    szurlo

    szurlo Member

    181
    0
    Jul 11, 2002
    Lexington, SC
    Why am I not surprised? Well, my install is scheduled for 8-11 tomorrow morning. I guess I should lower my expectations at this point.
     
  3. Mar 15, 2009 #563 of 1342
    szurlo

    szurlo Member

    181
    0
    Jul 11, 2002
    Lexington, SC
    Just to play it safe, I just called TWC to confirm the details of my appointment tomorrow. The CSR said that the exact wording on the ticket is "Install CableCard Tuning Adapter". Fingers crossed.
     
  4. Mar 15, 2009 #564 of 1342
    KeithB

    KeithB New Member

    156
    0
    Dec 12, 2008
    Charlotte
    In the words of SCETV's honorary son Red Green:
     
  5. Mar 15, 2009 #565 of 1342
    KeithB

    KeithB New Member

    156
    0
    Dec 12, 2008
    Charlotte

    Advertisements

    She could be referring to this October 2008 FCC investigation
     
  6. Mar 15, 2009 #566 of 1342
    nate-sc

    nate-sc Registered User

    2
    0
    Apr 26, 2004
    Columbia,...
    TWC installed the TA last week while I was away on a business trip. Sure enough, the tech was given the instructions to install cable cards at my address. My wife straightened it all out, and the tech returned a couple hours later with the TA.

    Seems to work just fine. I noticed one problem recording one program, but it could have been TiVo's fault. Haven't noticed any missing channels. Man, it's great to be able to receive all those channels I've been paying for but not watching.

    The tech told my wife that we got the 3rd unit installed in Columbia, SC. So apparently everyone is waiting.
     
  7. Mar 15, 2009 #567 of 1342
    szurlo

    szurlo Member

    181
    0
    Jul 11, 2002
    Lexington, SC
    Heh, heh. Yep. Never thought I'd see the day (the TA, not world peace).
    And as far as Red Green goes, there's not enough duct tape in the world to fix the problems at TWC ;)
     
  8. Mar 15, 2009 #568 of 1342
    NIGHT STALKER

    NIGHT STALKER New Member

    30
    0
    Feb 5, 2009
    Lexington, SC
    My fingers are all crossed for you guys!! I'm calling Monday to see if I can get an install. Did any or all of you file a BBB complaint to get the ball rolling , so to speak?


    BTW, can I come to someones house and watch the finale of Battlestar Fri. I'll even bring drinks.:cool:
     
  9. Mar 16, 2009 #569 of 1342
    langsbr

    langsbr New Member

    25
    0
    Jan 19, 2008
    Columbia, SC
    Night Stalker - I did file a BBB complaint. Not sure if it made a difference or was coincidence.

    Nate - funny, the tech told me I was the third install they've done in the Columbia area, lol.
     
  10. Mar 16, 2009 #570 of 1342
    szurlo

    szurlo Member

    181
    0
    Jul 11, 2002
    Lexington, SC
    I filed a complaint wih the FCC and the BBB, but TWC started rolling the TAs here before my BB complaint got to them, so their response was "they are available now." I doubt my FCC complaint has gotten to TWC yet, so it appears I got a call simply because I preordered so long ago.

    Heh heh. Up until TWC added the HD version of SCI-FI, I just was just downloading it via torrents.
    And not to high-jack the thread, but Friday nights ep was basically an hour of my life I wont get back. I'm not sure how any of that sappy back-story furthered any of the half-dozen or so story arcs they need to wrap up.
     
  11. Mar 16, 2009 #571 of 1342
    crazzeto

    crazzeto New Member

    30
    0
    Feb 25, 2009
    Morrisville, NC
    Ok... So I have a slightly OT non-ta question. Now that I finally have my TA and I'm watching and recording NHL center ice content again, I've noticed something else dirty and under handed that TWC is doing. I was wondering if anyone else noticed this and what might be done about it.

    It appears that TWC (or someone) is turning on the Broadcast flag for all SD (only, ironically HD seems to work) games that are rebroadcasted in my market! I'm guessing that the Scientific Atlantic 8300 Explorer HD I used to have just ignored the broadcast flag, because I never used to have issues recording games. But now with Tivo, as soon as the game ends I can no longer watch it, I'm informed that the copy write holder has denyed access to the content. Is there any recourse in this situation? Technically that flag could get turned on at any point in the chain as far as I know, and it's usage is technically legitimate. It just so happens that the way they're applying it is extrodenarly uncompetitive... You want to DVR NHL center ice games? Use our DVR!
     
  12. Mar 16, 2009 #572 of 1342
    SCSIRAID

    SCSIRAID Active Member

    2,339
    2
    Feb 2, 2003
    Vero Beach, FL
    The TA isnt supplying any 'flags'. All the CCI handling and decryption is done by the cablecard in the TiVo. I would expect PPV type events to be done with CCI=03 which is 'copy never'. However, even with copy never, I believe that TiVo gives you 90 minutes past the end of the show to finish watching it and then it is deleted. I believe you can check the CCI flags in DVR Diags.

    If the TWC DVR handles the protection differently... I would scream bloody murder. They shouldnt be allowed to ignore the flagging. If they are ignoring the flagging, then TiVo might even want to get involved.
     
  13. Mar 16, 2009 #573 of 1342
    ddstreet

    ddstreet New Member

    37
    0
    Nov 16, 2006
    Raleigh, NC
    I was thinking the exact same thing - "this is the 2nd to last episode *ever*, and you're wasting half of it with relatively pointless backstory?!?"

    I think BSG just jumped the shark, on its penultimate episode ;-)


    As for my TA, I've had no problems at all with it. Was installed on 3/3, most likely with the 801 firmware already installed (or updated shortly after). Never has reset/rebooted and I get all the SDV channels.

    I do have some dropouts on some of the SDV channels, which may be from the source. Specifically SciFI HD used to have some digital dropouts; it didn't in last Friday's BSG, so that may be fixed. I know there are dropouts now in BioHD. Since it's SDV, possibly the dropouts are only in one of the SDV QAMs and the channel actually assigned to that QAM changes...

    I run my coax from my splitter directly into my THD, I don't run it through the TA (don't trust that crappy thing).
     
  14. Mar 16, 2009 #574 of 1342
    NIGHT STALKER

    NIGHT STALKER New Member

    30
    0
    Feb 5, 2009
    Lexington, SC
    Just called TWC and ordered my TA for Wed. install between 10-12am. :D Any info about the install I can have to help the tech, would be appreciated.

    szurlo- Yea, it was a let down but just gimme a big Frakkin space battle Friday. I've got to much time invested not to see it through to the end.
     
  15. Mar 16, 2009 #575 of 1342
    ncbagwell

    ncbagwell New Member

    115
    0
    Feb 15, 2005
    Cary, NC
    I am trying the "nice guy" approach with getting the beta Tuning Adapter in the Raleigh market. Just talked to a CSR and she is sending an email to David Krueger in Charlotte to see who can help me in Raleigh. We'll see if it actually works.

    My personal deadline for getting a TA has been this week. TWC is adding 3 HD channels (like they did last year) to show ALL of the NCAA tournament games. Not sure if they are going to be SDV or not, but I don't want to take that chance.

    I will update later if I hear from them.
     
  16. Mar 16, 2009 #576 of 1342
    szurlo

    szurlo Member

    181
    0
    Jul 11, 2002
    Lexington, SC
    Well, I now have a tuning adapter and it appears to work!
    TWC arrived in force at my house this morning. I had three trucks and 4 techs here. It was the first TA this installer did. As others have said, all he had to go by was a printed out power point presentation.
    For some reason they thought they were also doing a cable card install, so I had to head that off before they broke my already working cablecard.
    They hooked the TA up correctly on the first try and even used a cable they built, not the cheapy that comes with the TA :) The Tivo immediately saw the TA, but the TA immediately started downloading the 801 update, which took much longer than any of us would have expected (a good 15 minutes). Once the update was done, everything LOOKED good, but instead of getting the SDV channels, I just got "Channel Unavailable" on all SDV channels that used to just give a grey screen. A reboot of the TA appears to have fixed that. I had to a meeting right after the install so I have not been able to put the TA through its paces yet. Will check it out more thoroughly tonight.
     
  17. Mar 16, 2009 #577 of 1342
    KeithB

    KeithB New Member

    156
    0
    Dec 12, 2008
    Charlotte
    So, invoking Red Green seems to have been a beneficial action? :D

    I called David Krueger this morning, just to give him some good :up: news on a gray and rainy Monday. Since receiving the 0801 firmware update, my TA has been rock-solid and I haven't had any issues tuning any HD channels. I think the biggest issue is my spouse continually switching back to the SD channels instead of learning the HD channel numbers. :p

    Regarding SciFiHD and BSG, last week's next-to-finale episode was the first and only episode I've been able to record, owing to the previous lack of a TA, TWC Charlotte's delayed rollout of SciFi HD, and then TWC Engineering problems with the head-end and/or channel map. I agree, it seemed like a big waste of time, but if you re-consider, it explains a lot of the characters' current motivations.
     
  18. Mar 16, 2009 #578 of 1342
    KeithB

    KeithB New Member

    156
    0
    Dec 12, 2008
    Charlotte
    RF coax cable from source to TA
    RF coax cable from TA to TiVo Cable In (NOT ANTENNA!!)
    USB cable from TiVo to TA

    The TA will attempt to provision itself based upon the RF MAC address. If they didn't register the TA before delivering it to your home, they'll have to do this with TWC over the phone, and then TWC will provision it. (There's actually a cable modem built into the RF section of the TA.)

    After the TA is recognized, it will attempt to download updated firmware. As others have mentioned, this may require from ten to fifteen minutes. After the TA resets itself, the TiVo should recognize it.

    You may have to reset/reboot/re-power the TA one final time after the firmware update to receive the updated channel map. At the very worst, you might have to reboot your TiVo, but this should be the last thing you attempt.

    If I've mis-stated anything, I'm certain everyone else will let us both know. :D
     
  19. Mar 16, 2009 #579 of 1342
    jpd31

    jpd31 New Member

    23
    0
    Jan 4, 2009
    Winston-Sale...
    Is anyone having pixellation or dropouts on any of the SDV channels in the 681.000 frequency in the Triad of NC region? I am having problems only with channels on that frequency. Broadcast channels don't have any problems (603.000 frequency).
     
  20. Mar 16, 2009 #580 of 1342
    ncbagwell

    ncbagwell New Member

    115
    0
    Feb 15, 2005
    Cary, NC
    Is there a way to tell from a TWC box whether or not a channel is SDV?
     

Share This Page

spam firewall

Advertisements