Time Warner Cable Tuning Adapter - The Carolinas

Discussion in 'TiVo Series3 HDTV DVRs' started by jmaditto, Feb 5, 2009.

  1. Mar 5, 2009 #421 of 1342
    SCSIRAID

    SCSIRAID Active Member

    2,342
    3
    Feb 2, 2003
    Vero Beach, FL

    Advertisements

    Nope... not resolved. My last conversation with TWC Engineering indicated that Cisco had replicated the problem and were working on root cause.
     
  2. Mar 5, 2009 #422 of 1342
    Shmooh

    Shmooh New Member

    66
    0
    Feb 20, 2009
    Cary, NC

    I just got the same exact email. I'm guessing they're not happy about getting all the BBB complaints and are trying to stop them from being filed in the first place.

    I've only been dealing with this for a short amount of time compared to most of you, but the really irritating thing for me is the complete and utter lack of specifics and confidence as to when we'll get tuning adapters. Throw in the money (paying for channels we aren't getting), and THAT'S why people are upset.

    Sending out another non-specific email after missing so many deadlines doesn't make anybody happy. How about stating what the problem is and what they're doing about it? How about a realistic deadline? If we didn't read this forum, we wouldn't have any idea at all.

    Like some of you (I'm guessing), I wanted a Tivo because I was so sick of TWC's DVR not behaving well - especially after having one that worked very reliably until they installed Navigator on it. I got one WHEN I did because the tuning adapters were going to be available within a week or so (despite the 1-2 month delay past the end-of-the-year target). It's a month later, and still no tuning adapter.

    I don't blame TWC for wanting to go to SDV. I DO blame them for rolling it out prematurely - pushing out poor quality software to their boxes so they could support it, and then not providing a way for people who don't use their boxes to get SDV channels. You're basically screwed either way.

    This isn't news to any of you, I'm sure. It's just amazing to me how botched the rollout of SDV has been for DVR users. I guess it could be worse, but then I suppose even more people would have left for satellite.
     
  3. Mar 5, 2009 #423 of 1342
    karl81883

    karl81883 New Member

    10
    0
    Feb 1, 2009
    Durham, NC
    I got that e-mail as well. But I was able to contact TWC and ask for a TA to be installed. I know people have been saying to file a BBB complaint to get a callback, but it seem that if you call up and ask about the pilot/beta program for the TA they will tell you that the TAs are causing problems and making the TiVo reboot. I was able to tell them that I would like to give it a shot and was willing to put up with the TiVo rebooting. I'm now waiting to be contacted to schedule the install. Hopefully I'm not being naive, in assuming that they will actually schedule the appointment.
     
  4. Mar 5, 2009 #424 of 1342
    jrouse22

    jrouse22 New Member

    6
    0
    Mar 3, 2009
    Raleigh, NC
    Yep exactly what happened. I dropped to basic cable today and when I took my cable box back they said i have to return the cablecards also. Oh well I'll get the HD OTA.
     
  5. Mar 5, 2009 #425 of 1342
    ChrisFix

    ChrisFix Member

    96
    1
    Jul 31, 2007
    Chapel Hill, NC

    Advertisements

    I got the same email this afternoon. You've got to love the commitment to do nothing, "early stages" of "preparing"...this was supposed to be completed by the end of 2008!

    "At this time, we are in the early stages of preparing to launch Tuning Adapters in your area. "
     
  6. Mar 5, 2009 #426 of 1342
    ncbagwell

    ncbagwell New Member

    115
    0
    Feb 15, 2005
    Cary, NC
    Interesting. Let me know if they actually schedule the install. This is what I have wanted to do ever since we found out about the reboot problem. It seems they would want to avoid the BBB complaints.
     
  7. Mar 5, 2009 #427 of 1342
    jonboy117

    jonboy117 New Member

    4
    0
    Jul 20, 2007
    RE: TA's can't tune ON Demand

    It's in TWC's best intrest to eventually sell programming. Maybee Netflix will eventually get up-to-date programs for instant view. In Raleigh, NC, I have been amazed by the quality of the video I get from Netflix - as good or better than TWC on Demand. The only problem is that Netflix has mostly movies over 3 years old.
     
  8. Mar 5, 2009 #428 of 1342
    ncsu1

    ncsu1 New Member

    14
    0
    Mar 5, 2009
    Raleigh 27607
    If that works it will be a miracle but I Am ready and willing to file a BBB report if they cant bring me Tuning Adapters on Monday when i get my Cable Cards installed i put it off for two months waiting on them.... Will they will never come if we all just wait this forum saves every one lots of headaches and is simply amazing!
     
  9. Mar 5, 2009 #429 of 1342
    rexer99

    rexer99 New Member

    15
    0
    Sep 29, 2007
    Lexington, SC
    FYI, no response of any kind yet from the BBB or TWCSC regarding the complaint I filed yesterday. South Carolina Dept. of Consumer Affairs next???
     
  10. Mar 5, 2009 #430 of 1342
    SCSIRAID

    SCSIRAID Active Member

    2,342
    3
    Feb 2, 2003
    Vero Beach, FL
    The issue doesnt make the TiVo reboot... Its the TA that reboots...
     
  11. Mar 5, 2009 #431 of 1342
    kevinivey

    kevinivey New Member

    77
    0
    Nov 7, 2002
    Columbia, SC

    TWCSC does not exist any more, it's now TWC Carolinas. They will most likely lie to BBB ,and tell them they are available. I however applaud your effort and look forward to their response. No one form TWC has ever called me in regards to a tuner adapter.

    My CC installed directly involved me contacting TWC national cable card support , because the local bunch have no idea how a TiVo is paired.

    TWC Columbia is a shell for Charlotte in regards to who is in charge. I would not be surprised if the call support is moved there in the near future, because once SC merged all the aggressive product launches have ceased and it is apparent that they are waiting for Charlotte to catch up in regards the level of SC.:mad:
     
  12. Mar 5, 2009 #432 of 1342
    karl81883

    karl81883 New Member

    10
    0
    Feb 1, 2009
    Durham, NC
    Well, yup. It worked. I'll try to answer any questions anyone has. I asked to get a TA even knowing it may not be perfect yet. They said I would get a call to setup the installation truck-roll. I never got a call, but today, 2 days later, UPS delivered a package. 10 minutes, and a TiVo reboot later my TA seems to be working. I have not yet checked all channels, but the few I have checked work. Working may be temporary though, from reading here a flashing power light on the TA seems like it may be bad, and mine is flashing. I'll post again if things change.
     
  13. Mar 5, 2009 #433 of 1342
    smackrabbit

    smackrabbit New Member

    6
    0
    Mar 5, 2009
    I don't know what address people have selected for a complaint to the BBB, but I selected the Chapel Hill, NC office (as it's my local one), filed the complaint last week, got a call on Wednesday, had the install today (went very smoothly), and also got a full month of cable/internet refunded to my account as well. Maybe just certain offices want to avoid complaints more than others?
     
  14. Mar 5, 2009 #434 of 1342
    smackrabbit

    smackrabbit New Member

    6
    0
    Mar 5, 2009
    The light on mine was blinking for a while, so the tech called the office and had them push out a new IP address to it, and since then it's been fine. It was blinking for around 15-20 minutes but hasn't since then.
     
  15. Mar 5, 2009 #435 of 1342
    SCSIRAID

    SCSIRAID Active Member

    2,342
    3
    Feb 2, 2003
    Vero Beach, FL
    What is the flash pattern? 6 blinks? Can you tune channel 260 and get the Discovery channel?
     
  16. Mar 5, 2009 #436 of 1342
    karl81883

    karl81883 New Member

    10
    0
    Feb 1, 2009
    Durham, NC
    Flashing is continuous, approx 1/2 second interval. Yes 260 works as well as other SDV HD channels and some digital variety channels like 116 BBCA. Any more detailed information with regards to what was posted about having a new IP pushed to the TA, is that what I should ask to be done? TA still seems to be performing well.
     
  17. Mar 5, 2009 #437 of 1342
    kevinivey

    kevinivey New Member

    77
    0
    Nov 7, 2002
    Columbia, SC

    well , I wonder why no follow up post? perhaps no news is good news.
     
  18. Mar 5, 2009 #438 of 1342
    SCSIRAID

    SCSIRAID Active Member

    2,342
    3
    Feb 2, 2003
    Vero Beach, FL
    Constant flashing isnt correct... Im surprised that it is working though... I havent power cycled mine since it was first powered up so I dont recall the exact startup cycle. However... when the TA reboots, it goes to 6 blinks until the reboot is complete and it rehandshakes with TiVo and then it goes solid on.

    Pure guess... but I would bet that its not properly configured on your account. You might want to call TWC and as them to send you a 'hit'.
     
  19. Mar 5, 2009 #439 of 1342
    BigBearf

    BigBearf New Member

    231
    0
    Aug 17, 2005
    Got two adapters delivered to Wrightsville Beach Condo. Plan to install this weekend. I will post results when I have hooked them up.

    Hope this helps.
    BigBearf
     
  20. Mar 6, 2009 #440 of 1342
    SCSIRAID

    SCSIRAID Active Member

    2,342
    3
    Feb 2, 2003
    Vero Beach, FL
    I saw a new problem this morning.... My wife's TA wouldnt tune any SDV channels but was otherwise working. The TA LED was on solid which should be indicating that its working fine. From TiVo, I couldnt get into TA diags.. as it indicated that no TA was present. DVR Diags (at the very bottom) indicated no TA present.. BUT... that a channel map had been received. Power cycling TA made no difference. Pulling the USB cable did NOT generate a TA screen and reinserting did NOT generate a TA screen. It certainly appeared that the THD interface to the TA was hung. Rebooted TiVo and problem was gone....
     

Share This Page

spam firewall

Advertisements