THR22 making black recordings

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by ChristopherLee, Jan 28, 2012.

  1. ChristopherLee

    ChristopherLee New Member

    26
    0
    Jun 11, 2003
    I have had a couple instances now where I recorded a few episodes of a show that were on back to back, and one of the recordings came out black. In one case it was a string of South Parks on ComedyCentralHD, and in another case it was a string of Big Bang Theory on TBSHD. The other tuner was probably also recording during these times. Has anyone else had this problem crop up? By black I mean there was 30 minutes of "recording", but it just played as a black screen with no sound all the way through.
     
  2. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    Usually this is a symptom of weak or missing signals on one or both tuners. Check your signal readings on both tuners and compare them. Post back your results here.
     
  3. ChristopherLee

    ChristopherLee New Member

    26
    0
    Jun 11, 2003
    I have real strong signal. Mostly 100 on sat 101. Over 90 on nearly everything else, a couple high 80's. Don't think that's the problem. Besides, it happened at the program grid boundary exactly. Good recording at time x to time y, completely blank for same channel from time y to time z.
     
  4. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    Have you tried resetting your Tivo?
     
  5. ChristopherLee

    ChristopherLee New Member

    26
    0
    Jun 11, 2003
    Argh. It happened again last night. I recorded the four episodes showing back to back on TBSHD of Big Bang Theory, and the second recording came out completely blank.
     
  6. ChristopherLee

    ChristopherLee New Member

    26
    0
    Jun 11, 2003
    And yet again tonight. While the second one was supposedly in the middle of recording, I started playing it from the now playing list, and it was blank. I switched over to that tuner, and the program was live OK, but trying to back up the buffer before that there was nothing to play. Looks like the recorded second one will be blank up until the point where I switched over to that tuner on the live TV. There is definitely some kind of software bug.
     
  7. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...

Share This Page