This is Us xfer problem

Discussion in 'TiVo Help Center' started by philt56, Mar 25, 2020.

  1. philt56

    philt56 Member

    278
    9
    Aug 21, 2008
    The last few episodes transfer from my Roamio Pro to my PC using auto xfer but do not play. I also try to manually xfer with pyTivo and kttmg but get the same result. Windows Media Player doesn't play anything and hangs. I have to kill it with task manager.

    A few episodes do xfer and play ok, but wont let me scan (ff) to the end. the time ends at 18 minutes but if I let it play normally, it will go to the end , just that doesn't know the real length of the videop.

    Ive seen this happen before on other shows, but it seems to happen more lately. Especially with ABC.
    I have comcast if that matters
     
  2. Dan203

    Dan203 Super Moderator Staff Member TCF Club

    49,074
    5,146
    Apr 17, 2000
    Nevada
    You trying to play in Windows Media Player? If so could just be a bad codec. Might want to install the k-lite pack and see if that helps.
     
  3. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,248
    825
    Apr 6, 2000
    SF Bay Area
    I would try VideoReDo's QuickStreamFix.
     
  4. philt56

    philt56 Member

    278
    9
    Aug 21, 2008
    What I also see though if I try to transfer it back to the Tivo, the tivo also can’t play it. So it appears these episodes get corrupted in transfer somehow.
     
  5. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,248
    825
    Apr 6, 2000
    SF Bay Area
    Is it a PS or TS download? TS can get more errors.
     
  6. philt56

    philt56 Member

    278
    9
    Aug 21, 2008
    I have Use the fastest method available option checked in tivo desktop options. If I uncheck that,usually I only get audio if I try to play the file.
     
  7. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,248
    825
    Apr 6, 2000
    SF Bay Area
    That is TS downloads on Tivo Desktop.
     
  8. philt56

    philt56 Member

    278
    9
    Aug 21, 2008
    So PS is if unchecked? Like I said if I do that, I get audio without video and the tivo file is maybe 1/10 the size of the TS version.
     
  9. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    11,248
    825
    Apr 6, 2000
    SF Bay Area
    Yes. TS is required if the recording is a MPEG4/h.264 and it would be compressed, smaller than the former MPEG2 format.
     

Share This Page