THink my Tivo is dying :(

Discussion in 'VirginMedia TV with TiVo - UK' started by nbaker, Aug 20, 2011.

  1. nbaker

    nbaker New Member

    132
    0
    Sep 28, 2002
    Lincolnshire...
    :( My VM Tivo seems to be dying on me, getting daily reboots and channel unauthorised errors and everything is really slow recently.

    Very disappointed but don't want to swap boxes as will loose all recordings and season passes etc.

    Any chance VM will enable us to backup our data anytime soon?
     
  2. OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    Could just be a network issue - have yuo got them to check that?
     
  3. nbaker

    nbaker New Member

    132
    0
    Sep 28, 2002
    Lincolnshire...
    No I haven't contacted them yet, was fearing the worst.

    I will give them a call tomorrow, thankyou.
     
  4. OzSat

    OzSat Very Nice Moderator

    5,054
    1
    Feb 15, 2001
    Oxfordshire, UK
    What happened?
     
  5. nbaker

    nbaker New Member

    132
    0
    Sep 28, 2002
    Lincolnshire...
    Gave them a call & got someone coming round Sunday morning to have a look.
     
  6. nbaker

    nbaker New Member

    132
    0
    Sep 28, 2002
    Lincolnshire...
    Engineer came round today & everything checked out ok so he swapped the box over.

    Just need to setup all season passes & wishlists and see if I can find the films I was keeping.

    Fingers crossed this one will be ok.
     
  7. nbaker

    nbaker New Member

    132
    0
    Sep 28, 2002
    Lincolnshire...
    Bad news, new box has also started rebooting :mad:
     
  8. cwaring

    cwaring VM Tivo User

    9,015
    0
    Feb 11, 2002
    Knaresboroug...
    Oh no! :( If it's not the box it must be a signal-strength issue I guess; but I assume they've already checked that. Hope you get it sorted; and soon.
     

Share This Page