1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"The version of software on this streaming device does not support out-of-home streaming."

Discussion in 'TiVo Bolt DVR/Streamer' started by jratzlaf, Apr 20, 2017.

  1. jratzlaf

    jratzlaf New Member

    9
    0
    Sep 5, 2007
    I got my new Bolt working and can stream My Shows to my iPad in-home, but when I go out-of-home on a different wi-fi network, I get the above message. It's obviously connected because I can see what's on the Bolt, just can't stream it. What's my next step? Is some router configuration going to be called for?
     
  2. Kimo

    Kimo Member

    50
    7
    Aug 3, 2002
    I was having a similar, but not identical, issue - and throw this out as something to try pending responses from brighter minds.

    My sequence of failure went like this:
    Select show to stream OOH and press WATCH NOW. Then select WATCH ON IPHONE (vs. my other option, which was Watch on TV). Then fixate on the SETTING UP YOUR STREAMING SESSION for about two minutes until I received the PROBLEM STREAMING, THERE WAS A PROBLEM . . . blah blah screen.

    Last night I simply rebooted the Bolt (in the caveman manner by simply unplugging the power for 30 seconds and re-plugging) and when I just recently tried OOH streaming at work on the same OOH WiFi network as had previously failed, lo and behold it worked and I'm streaming (at least for the time being).

    So maybe try to reboot your Bolt?
    Also ensure that you have the latest version of the TiVo app and reboot your iPad?
     
    Last edited: Apr 21, 2017
  3. jratzlaf

    jratzlaf New Member

    9
    0
    Sep 5, 2007
    Well, never mind... This morning it's working!!! I'm quite excited! I can't account for why it started working. My only thought was perhaps the app got updated, but no...
     
  4. tluxon

    tluxon Member

    311
    4
    Feb 28, 2002
    Kirkland, WA
    It seems that when I had that issue it was corrected by changing the "Remote, CableCARD, & Devices -> Network Remote Control" setting to "Allowed".
     

Share This Page