"The TiVo Beacon service has not yet started..."

Discussion in 'TiVo Home Media Features & TiVoToGo' started by aharris, Jan 29, 2005.

  1. Fist of Death

    Fist of Death Bon Vivant

    116
    0
    Jan 4, 2002
    The Emerald...

    Advertisements

    Rob,

    I've got the exact same problem. The TiVo Beacon services starts and stops - with no further information. Anybody???
     
  2. showpony

    showpony Member

    55
    0
    Mar 5, 2005
    Michigan
    When I do the services.msc and hit start, I get the error message
    "Error 3: the system cannot find the path specified"
    This is all very pecular to me. Is this perhaps version 2.0b or something? I had to do a clean install after a hdd reformat yesterday. everything is the same as it was
    before the reformat. If anyone has the original tivo2go desktop, maybe i should try that?
    Looking for any help. thx! :cool:



     
  3. showpony

    showpony Member

    55
    0
    Mar 5, 2005
    Michigan
    I fixed it!!!!!

    What I needed to do was a combination of two posts.
    First, I used the "registry edit" post. I had to add a string in my registry (use that post to find where to add it) called ImageData, or whatever he called it. Then I modified that string to look for the c:\programfiles\common..... directory, making sure i put the quotes as was suggested. RESTART COMPUTER.

    When back up, I then needed to use the services.msc post. My beacon was disabled. Turned it on to automatic, then hit start.
    VOILA!

    I agree, this is a bit ridiculous when it should be a one-click download/install. Oh well, such is life. :up:


     
  4. lgkahn

    lgkahn Member

    106
    0
    Apr 3, 2002
    none of the others worked here is the problem if it is working fine for you like me and just one day stops...

    there is an order dependency if you are also running java hmo like me.... if the java hmo servers all of a sudden starts up before tivo beacon ... tivobeacon will fail with the above error message..

    you can verify this is your problem by stopping java hmo and then see that tivo beacon will start ok... then you can startup java hmo..

    to permanently fix this add a registry key of type reg_multi_sz to
    hkey_local_machine/system/currentcontrolset/services/javahmo

    name = DependOnService
    value = TivoBeacon2

    this forces tivobeacon to be started up before javahmo
     
  5. Celtic Warrior

    Celtic Warrior New Member

    1
    0
    Jul 30, 2006

    Advertisements

    1. Open Control Panel.
    2. Open Administrative Tools.
    3. Open Computer Management.
    4. Double click Services and Applications
    5. Click Services
    6. Scroll Down to Tivo Beacon, right click it, and click start if status isn’t started or restart if it is.
     

Share This Page

spam firewall

Advertisements