The *really big* difference between the TivoHD and Series 3

Discussion in 'TiVo Series3 HDTV DVRs' started by AbMagFab, Aug 4, 2007.

  1. Aug 4, 2007 #1 of 11
    AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    Is...

    The Series 3 works!

    I have 2 series 3's, and they are flawless. My TivoHD, on the other hand, is unacceptable. It's super-pixelated, way too much to just ignore. I've hooked it up to the exact same set of cables as my Series 3, and the Tivo HD looks terrible.

    I'm willing to chalk this up to:
    a) Old software (the Series 3 I think had this problem prior to 8.3)
    b) Bad hardware (I might do an exchange to see if it's any better)
    c) Bad CC's (although I doubt this)

    I'm going out to return the TivoHD now. I have 7 (soon 6) Tivo's, and I love Tivo, so this is especially hard for me to do. But it's useless to me in it's current form. If I feel up to it, I might exchange it.

    Otherwise, I'm much more likely to buy another Series 3, if I can find one cheap. At least they work, and have been working for a year!
     
  2. Aug 4, 2007 #2 of 11
    jblake

    jblake New Member

    340
    0
    Jan 24, 2002
    Birmingham, AL
    I don't have any issues. Of course, I haven't gotten my cable cards yet (Tuesday). I think a lot of people have been having trouble like this and it does actually turn out to be the cable cards.
     
  3. Aug 4, 2007 #3 of 11
    dcrocker

    dcrocker New Member

    116
    0
    Dec 21, 2001
    Kansas City, MO
    +1 I've had mine since they were released, no problems at all. People who have problems tend to post more, those who don't have problems usually don't.
     
  4. Aug 4, 2007 #4 of 11
    drew00001

    drew00001 New Member

    311
    0
    Jan 13, 2007
    I think (a) and maybe (c) are your culprits. I got lucky with my 1st set of cablecards, but recall the S3 had much more pixalation prior to 8.3.

    With 6 (or 7) TiVo's, I am suprised you are questioning TiVo's hardware. Have you questioned the hardware of any of your other units?

    As a sidenote, all 6 Star Wars movies ran on HBOHD a month+ ago. I had no pixalation problems whatsoever in any of the 6 movies. In my experience, this would not have been possible prior to 8.3.
     
  5. Aug 4, 2007 #5 of 11
    GoldenTiger

    GoldenTiger Tivo Pony =)!

    90
    0
    Apr 10, 2002
    I am having super-bad pixelization on my Tivo HD as well with two Scientific Atlanta cable cards... it's so bad I may need to return it, unignorably bad. :(
     
  6. Aug 4, 2007 #6 of 11
    AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    a) My other units haven't had problems, so nothing to question
    b) The TivoHD was designed to be cheap; perhaps too cheap?
     
  7. Aug 4, 2007 #7 of 11
    AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    That explains (a). Why do you think (c)? I haven't heard anyone who had semi-working cards. Just non-working and working. This SciAt CC issue is a Tivo issue as well.
     
  8. Aug 4, 2007 #8 of 11
    PlanoHD

    PlanoHD New Member

    11
    0
    Feb 24, 2007
    Plano, TX
    Does anyone know when 8.3 came out? I started having pixelation on HD and non-HD channels in the last 2-3 weeks so I wonder if this version is actually causing problems for me. I'm in Plano, TX and I have Verizon FIOS.
     
  9. Aug 4, 2007 #9 of 11
    AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    8.3 has been out for a while, I want to say 6 months or more? This is only for the Tivo Series 3. The TivoHD only has 8.1.
     
  10. raiden256

    raiden256 Member

    41
    1
    Mar 30, 2002
    So are you using SA cards? They supposedly released a fix on 8/1 for pixelation on SA cards in slot 2. Did you get this fix and did it not help?
     
  11. AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    I'm using Moto cards. Yes, I got the fix. It doesn't appear to do anything for me (except remove the name in the System Information screen).

    I haven't found anyone with FIOS and a TivoHD yet, so I'm thinking this is the old FIOS TV issue, and it's not yet in the TivoHD code line.
     

Share This Page