The Official "I Have Tivo HD Working with TWO Cable Cards" Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by dolfer, Aug 9, 2007.

  1. Ron Diaz

    Ron Diaz New Member

    1
    0
    Aug 17, 2007
    upper midwest

    Advertisements

    1. Comcast
    2. Scientific Atlanta
    3. PowerKey (PK600? have to check...)
    4. All channels - local, digital, premiums
    5. I would say the pixelation is light to moderate. It's bad enough that I expect Tivo to fix it, but not bad enough that I would return my Tivo.
     
  2. tswyatt21

    tswyatt21 New Member

    9
    0
    Apr 11, 2007
    1. Brighthouse (Elmore County, AL)
    2. Motorola
    3. Single stream (both slots)
    4. All SD, HD channels, no premium subscribed to
    5. No noticeable pixelation
     
  3. alansplace

    alansplace ------ Alan ------

    804
    0
    Apr 30, 2006
    Southern...
    nope.
    --
    Alan :D
     
  4. aymanme

    aymanme Member

    79
    0
    May 8, 2001
    Austin, TX
    1) TWC Austin
    2) Scientific Atlanta
    3) PowerKey Single Stream Cards (d/k version)
    4) All SD, Premium HD, Encore, IFC/Sundance
    5) Not sure I have ever made 10 minutes w/o pixelation, always in the recorded version.
     
  5. brermike

    brermike Member

    211
    0
    May 31, 2006
    Johns Creek, GA

    Advertisements

    1) Comcast Atlanta
    2) Motorolla
    3) 2 S-cards
    4) Digital Basic + HD tier
    5) Originally had minor pixelation. No pixelation after the b2 software update.
     
  6. TracerBullet

    TracerBullet New Member

    95
    0
    Dec 17, 2004
    1) TWC Brooklyn
    2) Scientific Atlanta
    3) 2 S-Cards
    4) Digital & HD
    5) Some pixellation
     
  7. st_nick

    st_nick New Member

    10
    0
    Aug 21, 2007
    1. Comcast Boston area (Malden office)
    2. Motorola
    3. 2x S-card (one is 4.05/one is 4.21)
    4. All digital/HD channels, and HBO (HD and otherwise)
    5. Haven't seen any will keep an eye out and edit if I do


    Had issue on initial install where only one card was properly paired. Installer came back yesterday, called and re-sent the pairing signal which enabled the HBO on the second card. The Tivo FAQ on troubleshooting CableCARD installs saved the day on this one as it showed the exact condition I was experiencing (Unknown x00 in the Conditional Access page).
     
  8. reuteler

    reuteler New Member

    5
    0
    Mar 17, 2005
    Boise,...
    1. CableOne (Boise)
    2. Motorola
    3. 2 x 2-Card (4.21)
    4. All digital/HD with some premium channels
    5. No pixelation problems
     
  9. Noonystock

    Noonystock New Member

    3
    0
    Aug 22, 2007
    West...

    Hey all...this is my first posting...thanks for providing information and sanity :)

    I have a new TiVo HD and located I'm in the Philadelphia suburbs.

    Comcast of Chester County, PA says they've never heard of an M-card (I've spoken to a total of 4 different representatives/installers so far). I now have a Comcast "supervisor" researching what an M-card is, and whether they can get one for me.

    I've seen at least one other posting (quoted above) that originates from the Philly suburbs, and references "Comcast", "M-card" and "successful installation", all in the same posting.

    So, to anyone in Chester County, PA who has gotten an M-card from Comcast, how did you do it?

    Thanks!
     
  10. WizarDru

    WizarDru New Member

    147
    0
    Jan 18, 2005
    Malvern, PA
    There's a reason I just left Comcast. ;) When I called, back in the day, to get HDTV service (in Chester County...Malvern, to be specific), I got different answers every time I called. Comcast tries very, VERY hard to pretend they don't know what cablecards are, or why people would want them.

    My FIOS installer for Verizon last week mentioned that he'd worked for Comcast previously and that cablecard installations were very complicated...due to Comcast's internal issues, not the cards themselves. My recommendation is to just keep plugging at them.
     
  11. mcharkowski

    mcharkowski Member

    50
    0
    Aug 11, 2004
    Epping, NH
    1.) Comcast New England (Epping, NH)
    2.) Motorola (not sure of version #)
    3.) 2 x S-Card
    4.) Digital Classic + HD Tier (no Premiums)
    5.) No pixelation issues
     
  12. tobszanski

    tobszanski New Member

    2
    0
    Dec 18, 2006
    1. Cable Company: Service Electric Cable TV
    2. CableCard Brand: Motorola
    3. CableCard Type & Version Number: two single cards, not sure of version
    4. Types of Channels You Are Receiving on *both* Cards: everything from "analog" basic cable channels to HD movie channels, pretty much the whole range of SECTV's offerings.
    5. Pixelation Problems (1st Card, Second Card, Both Cards) ? none

    edited to add: I did a self-install which took less than fifteen minutes on the phone with my cable provider.
     
  13. alansplace

    alansplace ------ Alan ------

    804
    0
    Apr 30, 2006
    Southern...
    nope!
    --
    Alan :D
     
  14. alansplace

    alansplace ------ Alan ------

    804
    0
    Apr 30, 2006
    Southern...
    i now have a second TiVo HD and:

    1. Time Warner Southern California
    2. 2 Motorola Cards
    3. Single Stream (i don't know the version)
    4. Basic (analog), Standard Digital, everything else that is available in english
    5. No pixelation problems on either card
    --
    Alan :D
     
  15. Big Deficit

    Big Deficit Happy now?

    1,092
    1
    Jul 7, 2003
    1. Cablevision of Long Island
    2. SA/NDS
    4. Digital + HBO, Showtime & Startz
    5. No more pixalization/macroblocking than I saw using a SA8300HD or my old S1+ SA cable box combo. I would say this is not a Tivo issue.

    I do have one annoying issue. When there is a channel change, a screen pops up saying it is generated by my cable provider and something about viewing a encrypted data and includes a phone number. Hitting clear removes it and it doesn't interfere with any recordings.
     
  16. That70sGAdawg

    That70sGAdawg New Member

    51
    0
    Oct 29, 2002
    Buford, GA USA
    DITTO: What he said
     
  17. dubluv

    dubluv tivo lover

    378
    0
    Mar 3, 2006
    long...
    did you setup your box before they came to install the cc's? i'm also on LI, and my appt is tuesday. i had a cc 3 years ago on my sharp aquos, but it was always having errors, so i returned it for a stb. could you explain a bit more about the nds cc having card that fits into it? thanx
     
  18. wservernews

    wservernews Series 3 User

    1
    0
    Aug 26, 2007
    Tampa Bay, FL
    1. BrightHouse
    2. Scientifica Atlanta
    3. PK Series
    4. Basic and HD (intermittently)
    5. Problem: Cards lose their authentication, and HD channels become inacessible/
    Does anyone have BrightHouse and also has multichannel cards (which DO seem to work?)
     

Share This Page

spam firewall

Advertisements