The Official "I Have Tivo HD Working with TWO Cable Cards" Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by dolfer, Aug 9, 2007.

  1. jmpage2

    jmpage2 Active Member

    1,977
    4
    Jan 20, 2004

    Advertisements

    Mine's working with two Motorola cards from Comcast. I've seen some weird pattern smearing in the menus and on a few channels and signal is at 100%

    My installer will be out in another week or three to swap the two cards for a single M-card.
     
  2. gbronzer

    gbronzer New Member

    29
    0
    May 19, 2006
    Huntersville...
    1. Time Warner Cleveland
    2. Sci Atlanta
    3. Single Stream
    4. All but Premium (HBO, etc.)
    5. Severe on 2nd card before 8.1.7b update, after that noticeable pixelation relatively often on digital channels on both cards. Stays in same spot after rewinding. All the channels I checked had 100 on signal meter.

    I think I have worse pixelation than most, or at least on the bad end of the spectrum. But honestly, I'm so glad to have a Tivo with HD I just don't care. The cable DVR was simply useless.
     
  3. 10_pearljam

    10_pearljam Member

    71
    4
    Dec 27, 2005
    so is it worth the minor problems? i am thinking about getting one of these this weekend!

    i have comcast out of the philadelphia suburbs and it seems like comcast doesn't have as many problems as everyone else...true?
     
  4. pusta

    pusta New Member

    46
    0
    Aug 1, 2007
    Dallas, TX
    1. Comcast Cable Boston
    2. Motorola
    3. S-Card (no idea on version)
    4. All but premium
    5. Very Very little pixelation
     
  5. mike_camden

    mike_camden New Member

    162
    0
    Dec 11, 2006

    Advertisements

    1. Comcast Cable, Wheeling, Wv (serviced from pittsburgh, PA)
    2. Motorola
    3. Scard (4.21 in slot 1, 4.05 in Slot 2)
    4. All are now working (premium, sports, HD, digital, and basic).
    5. Very little pixelation.

    Tivo Rocks!!!
     
  6. Tallguy001

    Tallguy001 Member

    74
    0
    Sep 5, 2003
    Milwaukee, WI
    1. Time Warner, Milwaukee, WI
    2. Scientific Atlanta
    3. Scard (not sure of version# - build date is Nov. 2006)
    4. Premium, HD, Digital, Basic
    5. Minor pixelation on both tuners (slot 2 problem was severe byut fixed with "b" software).

    100% worth dumping the 8300HD!
     
  7. JJWhite

    JJWhite New Member

    7
    0
    Aug 2, 2007
    1. Comcast, Nashua, NH
    2. Motorola
    3. Single Stream X 2 (4.21)
    4. All my subscribed channels (so, no premiums like HBO, I don't pay for it.)
    5. Almost no pixelization. "Minimal". I occasionally see a pixelated menu for an instant in "Now Showing".

    Installation took 4 or five calls and three truck rolls, but in the end I got a very knowlegable CSR who got it up and running perfectly.
     
  8. JoeSchueller

    JoeSchueller New Member

    278
    0
    Jun 16, 2004
    Dolfer, this will be near & dear to your heart...

    1) TWC - Cincinnati, OH
    2) SA
    3) Single Stream, older blue card w/ some 2005 date on them
    4) Finally, as of today, with a joint call between TiVo and the TWC tech - HBOHD on one tuner while ESPN HD on the other (an amazing feat)
    5) Yes, pixelation on both cards/tuners, but TWC has acknowledged we have a signal strength problem (even their SA8300 had pixelation)

    If your tech struggles, inform them there is a NEW process for pairing cards. That's why we had problems w/ Card 2 for over a week!

    Good luck
     
  9. Savafan1

    Savafan1 Active Member TCF Club

    2,044
    16
    Mar 20, 2003
    Ohio
    I just had my cards installed, and that was much easier that expected. The guy from the cable company was only here for around 15 minutes total, and everything appears to be working so far.


    1. Insight Columbus
    2. Motorola
    3. Single Stream 4.21
    4. Everything works so far, including HD and HBO
    5. None yet
     
  10. dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...
    Joe that's awesome news! My appt is coming up. I really up things go well... I sure hope that I will be able to post to the post I created!!! ;)

    P.S. I am also glad to see so many other people have a working installation.
     
  11. JoeSchueller

    JoeSchueller New Member

    278
    0
    Jun 16, 2004
    Hopefully it will take you less than what it took us:

    1) 4 visits from techs (not including the 3 windows they never showed up in)
    2) Multiple hours on the phone trying to get the right people worked out
    3) A free month of service from all our complaining
    4) A joint call between the tech an TiVo's CC support number to finally get it going today

    Overall, I'd say my poor wife put in over 12 hours of effort to get this thing going. It was maddening.
     
  12. doormat

    doormat Member

    148
    0
    Sep 15, 2004
    Vegas
    1. Cox Las Vegas
    2. SA
    3. PowerKey 6100 S-cards (I think)
    4. All digital channels I subscribe to
    5. Not much pixelizaton, sometimes I get a bit a few seconds after I change the channels but other than that...

    It took four visits from Cox to get it working - the first day was a CF because the guy came before the two hour appointment window and I wasnt home. The second day he brought four cards and only one worked (in slot 1), and since he kept unplugging my tivo as a means to reboot it, the HD crapped out because its a linux box an the file system is fragile and I got a green screen of death. So he came back the third day and the last card he put in the day before was bad, and they were out of cable cards. Finally on the fourth day he brought out four more cards. The first one he plugged in worked. He was here for 10 minutes or so and everything was working.

    Finally. Four appointments.
     
  13. dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...
    Is this it? I hope we get a few more people added today! Myself included. Time Warner has given me a window of 8am to 9pm today. That's not a mistake... (I am going to refrain from commenting in the hope that good Karma comes to me.)
     
  14. bwalsh3

    bwalsh3 New Member

    1
    0
    Jul 29, 2007
    Scottsdale, AZ
    1. Cox- Phoenix, AZ
    2. ScientificAtlanta
    3. Single Stream, no idea what version (two cards)
    4. Digital Tier, HBO, Premium Tier and HD
    5. No Pixelation Problems
    It took Cox three separate trips before a trained technician showed up.
    TIVO is working great.......... NO Problems.
     
  15. CoyoteTeacher

    CoyoteTeacher New Member

    5
    0
    Aug 4, 2007
    Northampton, MA
    1. Comcast, Amherst, Mass.
    2. Motorola
    3. S-Cards (two of them)
    4. Standard Digital, HBO, Starz, HD Tier, Sports Package
    5. No pixelation problems on either card

    Installation finished in a single one-hour visit.
     
  16. jfh3

    jfh3 Active Member

    4,471
    2
    Apr 15, 2004
    Denver area
    Two Tivo HD boxes:

    1. Comcast (Denver), self-install, about 20 mins each on phone
    2. Motorola
    3. Multi-Stream card
    firmware 02.01,_._,03.25
    hardware 0469927002
    4. All channels (digital)
    5. None so far (occasional menu pixelation)
     
  17. dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...
    It's 5:38pm. My window today is 8am to 9pm. Any takers on Time Warner not showing up?
     
  18. sting0r

    sting0r New Member

    31
    0
    Jul 11, 2002
    1. Cablevision of Long Island
    2. SA (NDS security cards go inside the cablecard)
    3. 2 single stream cards
    4. Digital Tier + HBO / Startz
    5. Pixelation every once in a while (a few times an hour if that) but not too noticable. I would classify it as a minor issue. I am sure the TiVo software will be updated to deal with it.

    I am enjoying it, the one weird thing is the cover over the cable card slots do not fully close. Suprised noone mentioned this before, but Cablevision uses cards that have a security card that slides into it, same one that normally goes into the standard box. This is causing the card to stick out slightly so the cover does fully close, no big deal just a minor annoyance.
     
  19. jmpage2

    jmpage2 Active Member

    1,977
    4
    Jan 20, 2004
    Can you provide some more info on this? Which Comcast office did you go to in order to pick up the M-card for self-install? I went to three of them in the Denver area and none of them would give me a self-install kit (insisted that nowhere in Colorado can you do a self-install.

    Also, what's the comcast item description/sku/etc for the M-card? My tech checked high and low and couldn't get me one.

    I'd love to get an M-card and ditch the extra $8.50 a month I'm paying!! Thanks!
     
  20. Toeside

    Toeside Circa Dec 2005

    3,386
    0
    Feb 14, 2002
    St Louis, MO
    I posted yesterday in the Charter thread about our install.

    Charter (St Louis)
    Motorola Cable Cards
    Single Stream cards
    Digital Family tier, HD Lifeline, HD Tier. (No premium channels)
    No pixelation issues noticed so far.

    As I mentioned in my post in the Charter thread, we had the TiVo HD and Original S3 configured with cablecards in about 90 minutes (which included new account and cable modem install). No pairing issues, no auth issues. Excellent install!
     

Share This Page

spam firewall

Advertisements