The Official "I Have Tivo HD Working with TWO Cable Cards" Thread

Discussion in 'TiVo Series3 HDTV DVRs' started by dolfer, Aug 9, 2007.

  1. Aug 9, 2007 #1 of 78
    dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...
    I would like to hear from people who actually have their Tivo HD (not the original Series3) working properly with two cable cards (or one M-Card).

    I have seen a couple other posts but they are filled with original Series3 owners or users of antennas. Nothing against you good people ;)

    If your set up is working properly, please indicate the following:

    1. Cable Company
    2. CableCard Brand
    3. CableCard Type & Version Number
    4. Types of Channels You Are Receiving on *both* Cards
    5. Pixelation Problems (1st Card, Second Card, Both Cards) ?

    So hopefully on Sunday I will be adding something like this to this post:

    1. Time Warner Cincinnati
    2. Scientific Atlanta
    3. S-Cards ver 3.01
    4. Standard Digital, HBO, HD Tier, Sports & Games Tier, etc
    5. No pixelation problems on either card
     
  2. Aug 9, 2007 #2 of 78
    20TIL6

    20TIL6 BaDoop BaDoop BaDoop

    861
    0
    Sep 7, 2006
    Cypress, TX
    1. Comcast
    2. Motorola
    3. Single Stream (v 4.21)
    4. All channels in my package, SD, HD, Sports Tier, I don't buy movie packages
    5. No pixelation problems
     
  3. Aug 9, 2007 #3 of 78
    dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...
    Thanks 20.

    Adding version number is a good idea.

    I am glad things are working for you.
     
  4. Aug 9, 2007 #4 of 78
    xander2007

    xander2007 Guest

    6
    0
    Aug 6, 2007
    1. Comcast (Chicago)
    2. Motorola
    3. Multistream Red "M CARD" (one card only)
    4. All SD, HD channels, digital channels OK, no premium subscribed to
    5. Extremely minor, rare, and quickly resolved pixelation problems
     
  5. Aug 9, 2007 #5 of 78
    AGBulls

    AGBulls New Member

    89
    0
    Jul 30, 2007
    Chicago, IL
    1. Comcast (Chicago)
    2. Motorola
    3. Multistream Red "M CARD" and one "Single Stream" Card (Comcast had no idea how to activate both tuners on the M card and things work...so I'm kinda just biting it)
    4. All SD, HD channels, extended digital channels, HBO, Starz,
    5. Pixelazation hasn't been really noticed thus far
     
  6. Aug 9, 2007 #6 of 78
    profet

    profet Member

    67
    2
    Aug 27, 2004
    1. Cablevision (Long Island)
    2. NDS
    3. 2 Single stream cards
    4. Digital Tier, HD channels, no premium channels
    5. Some pixelation every now and again on Live tv. If I jump 15 seconds backwards and watch from that point... no pixelation
     
  7. Aug 9, 2007 #7 of 78
    Mephisto

    Mephisto New Member

    26
    0
    Dec 25, 2004
    1. Comcast (SE Michigan)
    2. Motorola
    3. Single Stream (v 4.21 and V4.05)
    4. All channels in my package, SD, HD, HBO
    5. Some pixelation problems
     
  8. Aug 9, 2007 #8 of 78
    jmoak

    jmoak Beware of Conky!

    2,574
    0
    Jun 20, 2000
    florida
    1. BrightHouse, CFL
    2. ScientificAtlanta
    3. Single Stream, no idea what version
    4. Digital Tier, Premium Tier and HD
    5. No Pixelation Problems
     
  9. Aug 9, 2007 #9 of 78
    dolfer

    dolfer Miles Standish Proud

    722
    0
    Nov 3, 2000
    Milford,...
    This is great. I am glad so many people are up and running.

    Sometimes, this board seems to be inundated with complaints, problems, and other issues. I am certainly guilty of it! Just look at all of the titles of the posts on the first page!
     
  10. aenima99x

    aenima99x New Member

    16
    0
    Apr 26, 2007
    1. Charter Cable (Riverside, CA)
    2. Scientific Atlanta CableCards
    3. (2) Single stream cards (at work, can't get ver. # right now)
    4. Analog below ch. 100, full digital package, HBO/Cinemax/Starz, full HD Tier, Music Choice channels
    5. Intermittent pixelation on both cards, seems to occur more often on HD channels, intermittent audio dropouts on MusicChoice channels
     
  11. bkdtv

    bkdtv New Member

    7,902
    2
    Jan 9, 2003
    DC Metro Area
    1. Verizon FiOS (DC Metro Area)
    2. Motorola
    3. Single Stream (04.21) x 2
    4. All channels in my digital package, SD, HD
    5. Intermittent / random pixelization unrelated to source (when I REW / REPLAY, I don't see it again)
     
  12. DonRoeber

    DonRoeber New Member

    63
    0
    Nov 30, 2003
    1. Comcast (Philadelphia Suburbs)
    2. Motorola
    3. Multistream Red "M CARD"
    4. All SD, HD channels, digital channels OK, HBO, Starz, Showtime
    5. None that I've noticed. Weird high pitched squeal when a recorded show is finished though.
     
  13. dipdewdog

    dipdewdog New Member

    51
    0
    May 9, 2005
    Washington, DC
    1. Comcast of the District of Columbia
    2. Motorola
    3. Single Stream (4.21) x2
    4. All channels in my package (Basic + Digitals, HBO, Showtime, Starz!) *
    5. Very minor and infrequent pixelation when watching TV, hard to tell if it's any different than with my Moto cable boxes.

    * Tech couldn't get encrypted channels working on the 2nd card, due to incompetent people at dispatch not sending correct initialization signals. A quick call to 1-800-COMCAST fixed this, but I think I got lucky and got someone knowledgeable on the first go-around.
     
  14. Karnwine

    Karnwine Member

    138
    0
    Oct 16, 2005
    Colleyville, TX
    1. Time Warner/Dallas
    2. Motorola
    3. M-Card
    4. Basic + Digitals, Showtime,Starz,HBO
    5. Very minor and infrequent pixelation

    On first truck roll, contractor could only get one card to work. Duiring this process, dispatch hung up on him for taking too long. I wrote a email to the Regoinal Supr. complaining about that and going thru 6 cable cards to get one to work. The next morning, I had three TW techs at my door and their cable card guru on the phoneline. Everything works great now and got a shiny, new M-card to boot!!
     
  15. TokyoShoe

    TokyoShoe Frustrated TiVoHD'er

    118
    0
    Jul 27, 2007
    Houston, Texas
    I've got my TiVoHD setup and functioning. Quite happy with it:

    1.) ComCast Houston
    2.) Motorola Cards
    3.) Single Stream Cards (don't know version #'s sorry!)
    4.) Standard Digital plus HD Tiers
    5.) Minor pixelation on any HD recordings (either card slot). None in SD recordings.

    The only thing I wish the TiVoHD had for features, was TivoToGo enable. I know I know, "they are working on it.. expect it before the end of the year most likely". Knowing that still doesn't make it available now. :(
     
  16. maharg18

    maharg18 Active Member

    3,644
    13
    Dec 3, 2002
    Chattanooga, TN
    1. Comcast Chattanooga
    2. Motorola
    3. Single Stream v4.21
    4. Analog/Digital/HD Channels
    5. Very occasional pixelation on digital channels, but barely noticable.
     
  17. gamemodder

    gamemodder New Member

    6
    0
    Mar 31, 2003
    1. Time Warner (Ontario, CA)
    2. Motorola
    3. Single Stream x 2
    4. Basic + Digitals + HD Tier + Variety Tier
    5. Minor pixelation on either card.

    Got 1st card working for about a week(the installer only had one left). They came again and install the 2nd card today. So far everything looks good(knock on wood). :cool:
     
  18. alansplace

    alansplace ------ Alan ------

    804
    0
    Apr 30, 2006
    Southern...
    1. Time Warner Southern California
    2. 2 Motorola Cards
    3. Single Stream (i don't know the version)
    4. Basic (analog), Standard Digital, everything else that is available in english
    5. No pixelation problems on either card
    --
    Alan :D
     
  19. bhaas

    bhaas New Member

    174
    0
    Aug 5, 2003
    MD
    - Fios Anne Arundel county Maryland
    - 2 Moto cards
    - single, v4.21
    - regular digital tier; no premiums
    - minor pixellation on tuner 2.

    from another post of mine:
    just got cards put in slots 1 & 2. I do see some pixellating when using the 2nd tuner, not just HD channels. It's not consistent, and sometimes a channel does it, then it clears up, then it may show up on another, anywhere in the lineup

    FIOS in AA cty MD, Motorola cards, Tivo is using 8.1.7b, all signal strengths 97-100%, SNR 35-39dB. On the pixellating channels, SNR fluctuates ~2dB over a time period of several seconds.

    For my case I subjectively put it as no worse than watching OTA on a weaker station when there's a lot of multipath.
     
  20. Cynicize

    Cynicize New Member

    30
    0
    Mar 13, 2005
    1. Cox
    2. Scientific Atlanta, not sure what version..
    3. Single Stream
    4. All but "Premium" (HBO, Cinemax, etc.)
    5. First two seconds of tuning to HD, nothing beyond that. ESPNHD, DiscoveryHD do not work. No complaints about the loss of either.
     

Share This Page