The New TiVo Web Site

Discussion in 'TiVo Roamio DVRs' started by mbernste, Jun 11, 2015.

  1. Jen_C

    Jen_C New Member

    11
    0
    Oct 25, 2014

    Advertisements

    Thank you, Leo! I can't figure out what setting in Firefox is making it not recognize my TiVo. It's this error: "We are unable to detect your TiVo streaming device from this location. If you are currently away from home, streaming video may not be available at this time." Works fine on IE...
     
  2. Blakeintosh

    Blakeintosh Active Member

    122
    33
    Sep 8, 2014
    Dan is probably aware of this, but I thought I would mention it for others that aren't. There is a unofficial workaround for using HDMI on your Slingbox 500 with any HDMI source, even with HDCP protection. You can order a relatively inexpensive HDMI splitter that removes HDCP from the HDMI signal, thereby allowing the Slingbox to use your HDMI feed at 1080P, as well as send it on to your TV. I've been using this model for over a year now and have had no issues with it at all. I've been able to successfully use it on my TiVo, a Motorola DVR and a Sony Blu-ray player. I suppose you can debate the legality of these HDMI splitters, however there are multiple brand and models available on Amazon that accomplish this goal, and it doesn't appear that there are any cease and desist orders being sent to manufactures or distributors. http://www.amazon.com/gp/product/B004F9LVXC
     
  3. Jen_C

    Jen_C New Member

    11
    0
    Oct 25, 2014
    Leo, I figured out that it's my NoScript add-on in Firefox that's blocking the stream to my laptop. Now I just need to figure out how to tweak its settings to resolve it! Thanks for your offer.

    If anyone has determined which NoScript setting is creating the problem please share, thanks.
     
  4. Jen_C

    Jen_C New Member

    11
    0
    Oct 25, 2014
    OK, for anyone else having trouble with NoScript blocking online.tivo.com after you've allowed scripts, the issue may be a default ABE blocking the website from reading the box as it's guarding the LAN. I resolved it as outlined below. The solution may not be syntax elegant but it works.

    In NoScript options, Advanced, ABE, SYSTEM, replace this rule:

    # Prevent Internet sites from requesting LAN resources.
    Site LOCAL
    Accept from LOCAL
    Deny


    with this rule:

    # Prevent Internet sites from requesting LAN resources.
    Site LOCAL
    Accept from LOCAL
    Site online.tivo.com
    Accept from online.tivo.com
    Deny


    Jen :p
     
  5. BruinGuy

    BruinGuy Member

    97
    1
    Apr 16, 2015
    SoCal

    Advertisements

    Trying to watch ABC at home and I get a screen saying I don't have enough permissions.

    Trying to watch a recording from A&E and just get a constant spinning wheel.
     
  6. pfiagra

    pfiagra Well-Known Member

    906
    311
    Oct 13, 2014
    FWIW - I suspected that running IE11 in "Enhanced Protected Mode" was giving me this problem. When I restored the advanced settings to their defaults, it worked just fine.
     
  7. CharlesH

    CharlesH Member

    1,104
    15
    Aug 29, 2002
    Sacramento...
    thank you!
     
  8. Leo_N

    Leo_N Lucky 200 member

    536
    4
    Nov 12, 2003
    Wisconsin, USA
    Great news, glad you got it figured out. :up:
     
  9. The Merg

    The Merg 1*

    237
    13
    Dec 2, 2007
    Northern VA
    I found this a little interesting and intriguing...

    When looking at Now Playing, I noticed that it listed a show from HBO, so I selected it. When I did so, it took me to the web version of HBOGo.

    So, maybe, TiVo and HBO are working on some sort of relationship that might just end up bringing HBOGo to the TiVo Roamio itself?

    We can hope, right?


    - Merg

    Sent from my iPad using Tapatalk
     
  10. aristoBrat

    aristoBrat Well-Known Member

    1,110
    32
    Dec 30, 2002
    Va Beach, VA
    Does the same for Showtime, FWIW. :up:
     

Share This Page

spam firewall

Advertisements