The Magic Disappearing Network Connection

Discussion in 'TiVo Series3 HDTV DVRs' started by lhvetinari, Apr 23, 2020.

  1. lhvetinari

    lhvetinari Si non confectus, non reficiat TCF Club

    273
    71
    Jun 24, 2019
    Chicago
    Hello all,

    Dug my old THD out of storage for use in a guest room. It hadn't been used in several years, so I took the opportunity to upgrade the drive (and apply the 11.0n.K1 update).

    It seems to work fine, except for one problem - it doesn't seem to know it's connected to the network. I've tried the USB G-wireless adapter and a Ethernet wireless bridge (my trusty TPlink N300 nano), and it can complete TiVo service connections (and the diagnostics pass for DNS and ports). However, attempting to use network features (like Music/Apps/Showcases) gives me "Get more Tivo features with broadband", and Swivel Search tells me the network's not availible.

    I can see my Living Room tivo bolt in the bottom of the Now Playing List for about 5 minutes after a reboot before it disappears. However, if I start a transfer, it will complete OK (if slowly) even after the Living Room option is gone from the NPL.

    The network topology is roughly below. All involved systems have statically assigned addresses, all are in the same subnet.

    Cable Modem =Ethernet=> LR Bolt =MoCa=> My Bedroom Actiontec Wifi Extender =Wi-Fi=> TivoHD

    I'm stumped. Anyone here got any ideas?
     
  2. Teeps

    Teeps Well-Known Member

    2,124
    81
    Aug 16, 2001
    Torrance,Cal...
    As with any S3 TiVo: start by replacing the power supply capacitors.

    Also, I had little joy using any wireless solution with my TCD648250.
     
  3. lhvetinari

    lhvetinari Si non confectus, non reficiat TCF Club

    273
    71
    Jun 24, 2019
    Chicago
    I replaced the power supply with a unit from Weaknees back in 2015. Should I do it again? Are they known to fail twice?
     
  4. keithg1964

    keithg1964 Ragonk

    143
    55
    Feb 2, 2006
    Texas
    Network issue, I do not think power supply issue.
     
  5. Teeps

    Teeps Well-Known Member

    2,124
    81
    Aug 16, 2001
    Torrance,Cal...
    If the power supply from weaknees was refurbished (caps replaced) by them or a vendor, then no.
    The power supply should be fine.

    I have not read, in this forum, of power supply failures after (properly) repaired...

    Have you tried hard wiring the TiVo to your router?
    Also, I have read in this forum, that many "network" features are no longer supported by TiVo, thus do not work.
     
  6. lhvetinari

    lhvetinari Si non confectus, non reficiat TCF Club

    273
    71
    Jun 24, 2019
    Chicago
    Yeah, I've got another MoCa adapter coming today or tomorrow to see if I can eliminate the wireless bridge segment of it - figure every step the transmissions take is one extra chance for the TiVo autodiscover special sauce to leak out.

    I'm going to try that tonight. Really, the only network feature I care about is MRV, but search would be nice.
     
  7. lhvetinari

    lhvetinari Si non confectus, non reficiat TCF Club

    273
    71
    Jun 24, 2019
    Chicago
    Figured I’d post an update. As I expected, the issue was the wireless bridge (or maybe the extender). I connected the MoCa adapter in the same room and hardwired the HD in and the network is stable for MRV (my living room unit no longer disappears).

    As for swivel search and explore, that was my mistake - I’d forgotten that they broke that years ago for S3s.

    Weird, because the same wireless bridge works fine at a Mini in another room.


    Sent from my iPhone using Tapatalk
     
  8. HerronScott

    HerronScott Well-Known Member

    7,403
    1,061
    Jan 1, 2002
    Staunton, VA
    Swivel search and I believe all the network apps at this point have been retired (Netflix I think was one of the last). You should still be able to transfer shows between TiVo's though

    Scott
     
  9. lhvetinari

    lhvetinari Si non confectus, non reficiat TCF Club

    273
    71
    Jun 24, 2019
    Chicago
    Yeah, I went back and looked at old forum posts last night and remembered that they yanked swivelsearch and the other apps. MRV works just fine now. It's a temp install, so not a big deal.
     
  10. Teeps

    Teeps Well-Known Member

    2,124
    81
    Aug 16, 2001
    Torrance,Cal...
    Used (non tivo approved) USB wireless for about 10 years to call home.
    I discovered how weak wireless access was with S3 TiVo, after I bought a second TiVo and tried to transfer programs. Even after "upgrading" to a WES610N wireless bridge, transferring was not reliable.

    I can confirm that transferring between TiVos works for me, with a hardwired network connection.
     

Share This Page