The Eagle has Landed...

Discussion in 'VirginMedia TV with TiVo - UK' started by smokie, Feb 2, 2011.

  1. Feb 7, 2011 #141 of 211
    John McE

    John McE New Member

    161
    0
    Dec 23, 2003

    Advertisements

    I also have a question for you smokie, if you don't mind.

    There is a a Youtube video showing the new VirginTIVO in operation, and the latency between pushing buttons and anything happening (a menu coming up, for instance) is very noticeable. Has this been a problem for you, or not? And does it seem a lot less responsive that your series 1 TIVO?

    Thanks for any info. Mind you, I'm surprised you've had a chance to use the TIVO at all, answering all our questions for us! (grin)
     
  2. Feb 7, 2011 #142 of 211
    smokie

    smokie New Member

    420
    0
    Dec 27, 2002
    I did report slow response on day 1 or 2 but haven't noticed it since. But I wasn't dreaming - when I pressed pause it took too long to respond in that it paused quite a few frames later. Maybe I was watching catch up. not sure, but I haven't seen the problem again (but then again, I haven't been looking for it!). Certainly during normal operations it's reasonably brisk.
     
  3. Feb 7, 2011 #143 of 211
    tdenson

    tdenson New Member

    296
    0
    Oct 3, 2002
    Leeds
    What speeds are the fast forward ? And does it have that delightful little skip back when you stop ?
     
  4. Feb 7, 2011 #144 of 211
    big_dirk

    big_dirk uktivo.blogspot.com

    217
    0
    Feb 17, 2006
    Hi John, I posted a Youtube video of my experience with the new TiVo. I am regretful to admit that after 2 days with it now, the input lag is very disappointing in my opinion. I'd say its slower than my S1 TiVo and my V+ HD box. :(
     
  5. Feb 7, 2011 #145 of 211
    smokie

    smokie New Member

    420
    0
    Dec 27, 2002

    Advertisements

    Look the same as S1 to me, yes it does skip back (though not quite the same as S1 for me, I think I need to "get used to it" a bit more)
     
  6. Feb 7, 2011 #146 of 211
    louis wu

    louis wu New Member

    40
    0
    Dec 12, 2010
    Are all button presses slow, for instance channel change, or just through the menu's?
     
  7. Feb 7, 2011 #147 of 211
    big_dirk

    big_dirk uktivo.blogspot.com

    217
    0
    Feb 17, 2006
    when the TV guide is up, I personally find going up and down on that screen faster than in the menus.

    Channel changes aren't too bad, about the same as my V+ HD box, but I'd still like them faster really too :(

    Also one issue for me is that the HD menus sometimes change to SD. This can be seen on my videos.

    Don't want to sound so down about it, the functionality and the visuals of the menus are the business. Not watched enough yet to get any suggestions though!
     
  8. Feb 7, 2011 #148 of 211
    louis wu

    louis wu New Member

    40
    0
    Dec 12, 2010
    Thanks for the feedback big_dirk. Are you comparing it to a Samsung or SA V+?
     
  9. Feb 7, 2011 #149 of 211
    big_dirk

    big_dirk uktivo.blogspot.com

    217
    0
    Feb 17, 2006
    Samsung.
     
  10. Feb 7, 2011 #150 of 211
    louis wu

    louis wu New Member

    40
    0
    Dec 12, 2010
    That's a relief. :D
    I've got an SA V+ and I cope with the speed of it but I wouldn't like to change to a box that is slower.
     
  11. Feb 7, 2011 #151 of 211
    jonphil

    jonphil New Member

    524
    0
    Aug 7, 2002
    Derbyshire, UK
    @smokie and big_dirk
    When you had Tivo fitted were you granted access to the Tivo forum on the Virgin main forums which the '1000' people seem to have been given access too.
    I assume it's going to be a public forum eventually, but hoping us S1 people aren't going to be locked out of the Virgin forums where we maybe able to help some Tivo newbies
     
  12. Feb 7, 2011 #152 of 211
    big_dirk

    big_dirk uktivo.blogspot.com

    217
    0
    Feb 17, 2006
    never even knew there was one! I dont see a TiVo forum @ http://community.virginmedia.com/ though.
     
  13. Feb 7, 2011 #153 of 211
    frobozz

    frobozz New Member

    68
    0
    May 2, 2002
    Burnley
  14. Feb 7, 2011 #154 of 211
    jonphil

    jonphil New Member

    524
    0
    Aug 7, 2002
    Derbyshire, UK
    Which is what I'm getting at, surely everyone who has been given a Tivo should be granted access to this hidden forum?
    Surely Virgin won't make this forum exclusive to the select 1000 who got a Tivo for free. I don't mind that people have been lucky enough to get a Tivo for free but would find it odd if S1 people who have paid for the Tivo and getting it early won't get access.
    Hoping this won't be the case, I know access to the hidden forum may not seem much but why hide it from us?
     
  15. Feb 7, 2011 #155 of 211
    big_dirk

    big_dirk uktivo.blogspot.com

    217
    0
    Feb 17, 2006
    I get "Sorry, you do not have sufficient privileges for that action.
    Please click the Back button on your browser."
     
  16. Feb 7, 2011 #156 of 211
    VirginMediaPhil

    VirginMediaPhil New Member

    257
    0
    Nov 27, 2009
    UK
    Your video has been re-posted on two blogs, on the 'VMHD' blog one commenter says that "At this moment in time this is not the finished article, there is still a fair bit of testing going on."

    http://vmhd.blogspot.com/2011/02/virgins-tivo-in-action.html

    Just in case you are wondering, the other blog is:
    http://virgintivo.blogspot.com/2011/02/new-youtube-video-reveals-real-life.html
     
  17. Feb 7, 2011 #157 of 211
    Steve5424

    Steve5424 New Member

    36
    0
    Feb 2, 2011
    Glasgow
    The US TiVo still has those SD menus when going into the settings menus too. I don't think they have plans to change them at the moment.
     
  18. Feb 8, 2011 #158 of 211
    jonphil

    jonphil New Member

    524
    0
    Aug 7, 2002
    Derbyshire, UK
    Looks a bit ugly to have the 2 different versions, but not so bad if they are menus that aren't used too often.
     
  19. Feb 8, 2011 #159 of 211
    warrenrb

    warrenrb Quiet Member

    330
    0
    Jul 20, 2002
    Belfast
    For all the excitement about the new interface, I've mentioned here before that I thought it looked a bit 'busy' - especially with those images at the top. Now that the interface has been seen in action and looks a little slow, I would hate to think that we have to sacrifice speed because of that 'suggestions bar' or whatever it's called having to load and draw each time.

    You would have thought that the progress in processor speed over the last 10 years or so would mean there was no way in hell the interface could be slower that our S1s, right? Even if it IS doing a bit more now.

    Here's hoping the rumoured tweaking and improvements are true. Otherwise, it would be nice if you could turn the superfluous gubbins off if you so desired? (I doubt it though - any options for the display of this Smokie/Big_dirk? Also, if you have kids, I assume the imagery up there will always be family friendly?) It made me laugh that in the slick Virgin video, they are all top-end US shows, but in the shots posted here, they are Tellytubbies and Jeremy Kyle... :D
     
  20. Feb 8, 2011 #160 of 211
    big_dirk

    big_dirk uktivo.blogspot.com

    217
    0
    Feb 17, 2006
    thanks for posting them VM Phil! whooaaaaaa i'm famous!
     

Share This Page

spam firewall

Advertisements