The dreaded channel not authorized

Discussion in 'TiVo Roamio DVRs' started by jhjones75, Oct 23, 2014.

  1. jhjones75

    jhjones75 Member

    129
    0
    Oct 17, 2011
    Denver

    Advertisements

    So I upgraded to a Roamio last week and moved my cablecard over from my Elite to the Roamio. Called Comcast and got the card activated (they actually said they took it off the old device and put it on the new one).

    I never went thru and verified every single channel, but everything I tried seemed to be working fine.

    Today I went to TBSHD and go the V58, channel not authorized. I freaked out (it's Bronco's football night) and went thru every channel in my lineup.

    TBSHD is the ONLY channel not authorized. Literally every other channel works.

    The Xfinity ondemand app works just fine.

    When I go to the cablecard screen everything looks fine, and seems paired, except for one thing.

    The "Auth" field says "FWK", which according to a Tivo is a transient error

    FWK: This is a temporary error. You might still receive all of your channels, so don't call the cable provider for this error alone unless you are unable to receive channels.

    Any ideas other than calling Comcast and trying to re-activate?
     
  2. tarheelblue32

    tarheelblue32 Well-Known Member

    4,348
    592
    Jan 12, 2014
    Raleigh, NC
    Pull the card out and then push it back in.
     
  3. jhjones75

    jhjones75 Member

    129
    0
    Oct 17, 2011
    Denver
    I should mention that I've pulled the card a few times and hard booted a few times as well.
     
  4. kokishin

    kokishin Active Member

    449
    78
    Sep 9, 2014
    Silicon Valley
    Don't worry about what the FWK error message says. Call Comcast and ask for another cablecard repair. Then check TBSHD, XOD, FS1HD, and a few others to make sure they are working while Comcast is still on the line. Comcast cablecard repair guys told me they use billing code "Premiere" even for Roamios.

    If that doesn't work, get another cablecard and get it paired to your Roamio.

    Short version: I just went through cablecard hell with my first cablecard which was good enough to work for a day or two and then lose authorization. Finally Ian (great guy!) at the Comcast cablecard repair center in Denver suggested getting another cablecard and that one is a winner.
     
  5. jhjones75

    jhjones75 Member

    129
    0
    Oct 17, 2011
    Denver

    Advertisements

    Yeah, I think you're right. I've called Comcast a couple times and they've resent the init and that didn't do it. Now they're telling me that TBS HD is not part of my lineup. I was like, really? It worked 2 weeks ago. And I'm paying $150 a month and don't get TBS?

    I guess I'll go into the xfinity office on Monday and try to get a new cable card. And go thru this all again!

    Seems insanely stupid to me how bad these people are.
     
  6. steveliv

    steveliv Member

    74
    0
    Mar 9, 2006
    Did you call the dedicated comcast cable card line, 877-405-2298?
     
  7. jhjones75

    jhjones75 Member

    129
    0
    Oct 17, 2011
    Denver
    Yeah, that's the only # I use.

    She actually put me on hold for a long time and came back and said she didn't see that that channel was part of my lineup and I needed to talk to tech support and tried to transfer me. That's when I just hung up.
     
  8. kokishin

    kokishin Active Member

    449
    78
    Sep 9, 2014
    Silicon Valley
    Check the lineup you paid for on the Comcast website. If you see TBSHD, then refer the Comcast CSR to it. I had to do something similar to get Comcast credits for COE (my Tivo) and a free cablecard. Once the CSR saw it on the Comcast website, they adjusted my bill.
     
  9. jhjones75

    jhjones75 Member

    129
    0
    Oct 17, 2011
    Denver
    Well I went and got a new CableCard this morning and let the rep talk me into a cheaper package. She also took off the $10 HD technology fee and threw in free HBO and Showtime.

    Came home and called to pair my CC and I now have TBS. Of course, it's been an hour and my VAL now just has a ? - which means it's not paired. And my new premiums don't work.

    Ugh. Guess I'll give it another hour and call back and try to get it paired again.
     
  10. jhjones75

    jhjones75 Member

    129
    0
    Oct 17, 2011
    Denver
    I feel like i'm talking to myself here ;)

    Spent 30 minutes on the phone with Comcast CableCard hotline this afternoon and he completely rebuilt the profile (those are his words). While I was on the phone with him my screen went blank and said there was a misconfig on the card. Then it came back and he said he sent another hit to it.

    Still no good. Activation page says "VAL: ?" and no Premiums and the xfinity VOD app doesn't work. He said the next step was a truck roll and since I know that's BS I said no. He said it all might just start working at some point.

    I'm guessing that won't happen, but am over dealing with it today. Anyone have any other ideas? I was thinking about tweeting to @ComcastCares to see if I can get some help. Or try to go for my 3rd cablecard I suppose.
     
  11. jhjones75

    jhjones75 Member

    129
    0
    Oct 17, 2011
    Denver
    I posted on a Comcast forum and a rep escalated my issue and it was solved in about 30 minutes (about 1 minute on the phone).
     
  12. HarperVision

    HarperVision TiVo's Italian Cuz!

    5,275
    19
    May 14, 2007
    Paradise...
    Typical :rolleyes:
     
  13. jhjones75

    jhjones75 Member

    129
    0
    Oct 17, 2011
    Denver
    Yeah, he didn't say exactly what he did to fix it, but did say that he could even see on their end that it wasn't paired. He put me on hold, "forced" something, and boom there it was. Worked immediately.
     
  14. kokishin

    kokishin Active Member

    449
    78
    Sep 9, 2014
    Silicon Valley
    Glad you were able to finally get it resolved. Comcast is one PITA company to deal with.
     
  15. dnimtz

    dnimtz New Member

    13
    0
    Dec 13, 2002
    Aurora, CO
    I just had this exact problem appear suddenly. TBSHD had been working fine on my Roamio Plus for a year, then suddenly (right before a NCAA basketball game no less), I got the not authorized error.

    Comcast tech came out and replaced the cablecard, re-paired numerous times, etc still getting the same error. Called TiVo who had us go through a number of things mentioned earlier. Still no TBSHD, all other channels fine. Comcast tech went through and measured all signals, etc and all was good.

    After about 3 hours of debugging, the Comcast Tech got a call from his supervisor stating that just a few days earlier (about the same time I lost TBSHD), the Comcast engineers had made a "tweak" to TBSHD on the Comcast head end. They pushed updates to all of their Comcast set top boxes, so things were fine there, but they now realize there is an incompatibility with TiVos. Tech said that the supervisor would be working with TiVo to resolve the issue. We'll see, but at least we know what the problem is/was.
     
  16. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,386
    3,808
    Dec 7, 2012
    Ashland, PA...
    Suggestion: start a new thread with Comcast, TBSHD and Pairing in the title. Explain what happened. I'm sure you will be a hero to many.
     
  17. dnimtz

    dnimtz New Member

    13
    0
    Dec 13, 2002
    Aurora, CO

Share This Page

spam firewall

Advertisements