Tell tale signs of a failing drive?

Discussion in 'TiVo Coffee House - TiVo Discussion' started by TeamPace, Nov 20, 2019.

  1. TeamPace

    TeamPace Active Member

    435
    101
    Oct 22, 2013
    Ohio
    My Roamio base model (using for OTA) is having some symptoms that I wonder may indicate the hard drive is failing. It has a 3TB drive I put in around 4 or so years ago.

    The symptoms I'm seeing are ocassinal glitches in the video that don't really look like reception pixelation. They are occasional narrow flashes horizontally across the screen. I'm also having occasional short dropouts in sound. It seems to happen on multiple channels and recordings. I generally don't have reception issues. This has been happening for a couple of months now and might be getting just a little worse over time.

    Thinking that I may just order a new drive to have on hand. Any thoughts appreciated.
     
  2. V7Goose

    V7Goose OTA ONLY and Loving It!

    1,481
    447
    May 28, 2005
    New Mexico...
    What you describe is very typical for me on just about any recording, but I am in a very marginal reception area with no direct line-of-sight to the transmitters. I would not automatically assume it is a drive problem.

    However, if you have any doubts, I would certainly suggest that you just buy a new 3TB WD Red drive and clone your existing drive to it. Then you will have a perfect opportunity to see if any or all NEW recordings are working any differently than the ones already on the drive.
     
    TeamPace likes this.
  3. BobCamp1

    BobCamp1 Well-Known Member

    1,784
    262
    May 15, 2002
    That's how both my hard drives went.
     
    TeamPace likes this.

Share This Page