Teleworld records, but never shows up

Discussion in 'TiVo Series3 HDTV DVRs' started by eric_mcgovern, Feb 28, 2007.

  1. eric_mcgovern

    eric_mcgovern Member

    899
    14
    Jan 8, 2002
    So my "problem" is this. I have a Series 2 in our bedroom and it receives all of the teleworld programming for the gold stars, showcases, etc. For example when I go to "Watch This" there is video associated with it. The Series 3 in our living room, gets the gold stars, showcases, etc. but there is no video attached to them.

    I did a bit of digging, and searched for "teleworld" on the Series 3. It shows it on 2 channels and both are scheduled to record. So the question is, why is it not showing up? Not sure if anyone has seen this problem before, or if there is even a fix for it. Just seems odd that it would record it, but doesn't show up.
     
  2. andyf

    andyf Well-Known Member

    1,206
    31
    Feb 23, 2000
    Houston,...
    It has to be tagged to appear and this is done via your daily connection. Not all videos end up being tagged to appear, they may just be showing stuff to hold the timeslot.
     
  3. eric_mcgovern

    eric_mcgovern Member

    899
    14
    Jan 8, 2002
    I should have explained a bit more in my original post. Lets take the most recent yellow star as an example.

    The "got a second" for the GE one second theatre. On my Series 2, it has 2 video clips associated with the yellow star. You click on the yellow star it takes you to the showcase, and you can read a bit about it, as well as watch the video items. On my Series 3, it has the yellow star, you click on it, it shows you the same bit of text but there are no video items.

    I checked the teleworld programming to make sure I was even getting it, and that's why I mentioned the Series 3 is setup to receive the channels it appears on, as well as recording it.
     
  4. Mar 1, 2007 #4 of 12
    Darthnice

    Darthnice umop ap!sdn

    117
    0
    Apr 29, 2002
    I have exactly the same issue as eric_mcgovern.
     
  5. Mar 1, 2007 #5 of 12
    Rucker

    Rucker Member

    136
    0
    Sep 21, 2006
    I haven't gotten any of the videos on my S3 (got it in Nov). Maybe I have conflicting recordings, but I rarely record things that late. Unfortunately, I don't know when there is a "real" teleworld recording, so it is hard for me to tell if there was a conflict.
     
  6. Mar 1, 2007 #6 of 12
    eric_mcgovern

    eric_mcgovern Member

    899
    14
    Jan 8, 2002
    Interesting...sounds like its not just me with the issue. I don't really record anything past 11pm, and if I do, its very rare. When I checked the Teleword list, they were all setup to record, with no conflicts, so I know that isn't the problem.

    Its almost like the switch isn't getting thrown to associate the video with the Showcases. This isn't too big of a deal, but I do enjoy watching them sometimes.
     
  7. Mar 1, 2007 #7 of 12
    miller890

    miller890 Member

    352
    0
    Feb 15, 2002
    Not that I really miss them, I noticed they don't showup all so. None of the Teleworld videos seem to showup in the showcases with the S3 that are on my S2 and S2DT.

    This is off topic, but I wish TiVo would bring back the HBO and ShowTime showcases! It use to be so easy to find new movies for the month; I recorded and watched so many more movies back then. Searching on movies/genre, paging...it's just not the same and I give up quickly, plus the S3 still is not as even as snappy searching/paging as the S2 or S2DT.
     
  8. Mar 1, 2007 #8 of 12
    CTLesq

    CTLesq Active Member

    1,439
    15
    Jan 19, 2003
    SF Bay
    Completely agree.
     
  9. Mar 8, 2007 #9 of 12
    MadGreek

    MadGreek New Member

    63
    0
    Sep 27, 2003
    Texas
    I'd like to know how to stop my TiVos from recording teleworld broadcasts. I've looked through all the menus and cannot locate how to do this, nor do I ever remember selecting this to record.
     
  10. GoHokies!

    GoHokies! O2->CO2 Converter

    2,657
    1
    Sep 21, 2005
    KFME
    It isn't in the menus, you agreed to it when you signed up for the service.

    Why do you want to stop it from recording? It doesn't pre-empt any of your recordings and the information is stored in the part of the hard drive reserved for the system, so it doesn't detract from the room you have for programs.
     
  11. MadGreek

    MadGreek New Member

    63
    0
    Sep 27, 2003
    Texas


    I actually don't remember signing up for this, but if it doesn't take any space away from other programs then I'm okay with it now ;-)
     
  12. dreamseason

    dreamseason sTivo

    141
    0
    Mar 13, 2003
    Edison, NJ
    I'm seeing the same thing with my old S2 and new S3. No Showcase videos ever show up on the new S3. I checked out the upcoming Teleworld programming as instructed here and it's scheduled to record.

    I never thought that I'd be posting about missing commercials using my new S3 Tivo!
     

Share This Page