Telephone/modem problem on S1

Discussion in 'TiVo Help Center' started by JacksTiVo, Aug 3, 2007.

  1. Aug 3, 2007 #1 of 11
    JacksTiVo

    JacksTiVo TiVo User since 2001

    451
    0
    Jan 7, 2006
    New Jersey
    My lifetime Sony TiVo S1 is having telephone problems. I had no dial tone on the line I use for my fax and the S1. I traced the problem to the S1.
    Here are the symptoms:

    1) TiVo in normal operating mode, the telephone line is off hook and no dial tone (due to being off-hook for too long a period).
    2) TiVo telephone line disconnected from wall jack, the telephone line goes on hook and I am able to get a dial tone from any other telephone on that line.

    3) TiVo power off and its telephone line is connected to the wall jack - telephone line normal.
    4) Power up TiVo - telephone line goes off hook.

    I assume it is a modem problem and replacements are available from the usual advertisers on this forum.

    Is my assumption correct? Do you recommend a replacement modem or a network interface board? I want to minimize the cost since I will be purchasing a new HD model and use this one to assure MSD.

    Thanks.
     
  2. Aug 3, 2007 #2 of 11
    Stanley Rohner

    Stanley Rohner New Member

    4,721
    0
    Jan 18, 2004
    oklahoma
    You can't just buy a replacement modem and drop it in there. You'll need to get some parts on the circuit board replaced to fix it the right way. You can get an external modem and rig it up to work I guess but that would just be more stuff to connect to the tiVo and it's probably not worth the money to do it.
     
  3. Aug 3, 2007 #3 of 11
    supasta

    supasta Active Member

    3,028
    22
    May 6, 2006
    Colorado
    You could simply get an external modem. However, my suggestion would be to get a TurboNET card. They are a bit more expensive, but well worth it considering the advantages they provide.
     
  4. Aug 3, 2007 #4 of 11
    jrm01

    jrm01 New Member

    2,619
    0
    Oct 17, 2003
    Pittsburgh
    How old is the Tivo (service date)? If prior to Oct 2001 (I think) you could transfer the Lifetime to the Tivo HD and give up on this unit.
     
  5. Aug 3, 2007 #5 of 11
    JacksTiVo

    JacksTiVo TiVo User since 2001

    451
    0
    Jan 7, 2006
    New Jersey
    Thanks for your replies. The Series 1 is not a grandfathered unit so I can't transfer the LT to a new HD. The TurboNet card is probably the way I'll go, since I have become attached to my S1. I had installed an ethernet outlet next to the S1 a while ago.
     
  6. Aug 4, 2007 #6 of 11
    supasta

    supasta Active Member

    3,028
    22
    May 6, 2006
    Colorado
    I recently installed a TurboNET card into an S1 Phillips 212. Turned out great!
     
  7. Aug 9, 2007 #7 of 11
    JacksTiVo

    JacksTiVo TiVo User since 2001

    451
    0
    Jan 7, 2006
    New Jersey
    I purchased a Turbonet card from 9thTee and just completed the installation. Setup was a snap and it works just fine, so my Sony SVR2000 S1 continues to live on. At least TiVo will have one less telephone call to handle each day.

    Thanks for your advice.
     
  8. Aug 9, 2007 #8 of 11
    bobstef

    bobstef New Member

    5
    0
    Dec 6, 2001
    Can you use an external Modem on an old TIVO Hughes GXCEBOTD? I see a one plug-in connector that says Serial CNTRL OUT, but I doubt that is it.

    I read everything I could find and no message says anything about the Hughes being able to have an external modem. And I am sure, after readingand testing, that the modem is bad.

    Thought maybe you guys might know.

    Bob
     
  9. Aug 9, 2007 #9 of 11
    classicsat

    classicsat Astute User

    17,877
    0
    Feb 18, 2004
    Ontario Canada.
    The Serial Cntrl out is the connector you connect the modem to.
    You can use an external modem for the weekly or so Tivo call, but only the internal modem can send PPV callback data.
     
  10. bobstef

    bobstef New Member

    5
    0
    Dec 6, 2001
    Now, all I have to do is figure out how to hook up the modem to the Cntrl Serial Out connector and another connecto somewhere.

    bOb
     
  11. JacksTiVo

    JacksTiVo TiVo User since 2001

    451
    0
    Jan 7, 2006
    New Jersey
    I had to relocated my S1 to a location that does not have an ethernet outlet. I ordered a SMC wireless ethernet bridge for it and the S1 successfully calls in. My LT S1 continues to live on.
     

Share This Page