(TE3) or (TE4) UI - I don't know which I have

Discussion in 'TiVo Bolt DVR/Streamer' started by old school john, Jun 21, 2020.

  1. old school john

    old school john New Member

    24
    2
    Feb 7, 2020
    Hello all,

    I've recently retired my TiVo HD (no longer working) and installed a TiVo Bolt Plus I purchased the Bolt in Oct. of 2016. The Bolt appears to be working just fine. While the UI i currently have is ok I don't like it as much as the UI i had with the TiVo HD. I've read some bad things about the (TE4) Hydra UI. I know the workaround to revert my Bolt from (TE4) to (TE3).

    However, I'm not sure if my current Bolt UI is (TE4) or (TE3). I don't want to go thru the trouble of performing the workaround to only wind back up where I am now. One reason I'm not sure if I'm (TE4) or (TE3) is that when I play recorded shows I don't have to watch a pre-ad commercial (sorry if I have the name wrong) which I thought was standard with (TE4).

    Can someone please do either of the following two things for me?

    1) Let me know if there is somewhere within the TiVo where I can check and see if I'm on (TE3) or (TE4)? I checked the account and system info and couldn't find anything there.

    2) Could someone send me a screenshot of TiVo Central for both (TE3) and (TE4) for the TiVo Bolt to help me determine which TE my UI is?

    Sorry if this is a dumb question. I'm not very techy. I'd be grateful for any help or insight you could provide.
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,398
    3,504
    Dec 7, 2012
    Ashland, PA...
    Last edited: Jun 21, 2020
    dianebrat likes this.
  3. old school john

    old school john New Member

    24
    2
    Feb 7, 2020
    Thank you very much Joe. That's awfully simply.
     
    JoeKustra likes this.

Share This Page