Task Scheduler problems

Discussion in 'TiVo Home Media Features & TiVoToGo' started by billpiper, Oct 12, 2019.

  1. billpiper

    billpiper Member

    66
    7
    Sep 17, 2015
    Richmond, VA

    Advertisements

    ’m having problems with kmttg in a MAC environment, Catalina OS, running Parallels Desktop VM with Windows 10.

    The problem started prior’s to upgrading to Catalina. Task Scheduler AutoSkip and auto download will run if I run them but will not not run at the scheduled time. I get The operator or administrator has refused the request. I googled the error and have tried all suggestions from using Run whether user is logged on or not to changing If the task is already running to Stop the existing instance, run a new instance in parallel. Nothing works. Don’t understand why it works if I invoke and does not at the scheduled time.

    I then tried to use the auto transfer service and also have problems, VideoRedo QSFix errors VRD version 4 or later was not detected.

    Once again if I run once in GUI or start jobs manually everything works fine

    Anyone having similar issues?
    Thank in advance

    Bill

    Kmttg version 2.4n
    VideoRedo ver 6 with VRD Scripts dated 19 Sep 2019
    Parallels Desktop Version 15.0.0 (46967)
    Windows 10 Version 1903 OS Build 18362.418
     
  2. minimeh

    minimeh Vanity Phrase Here

    347
    76
    Jun 20, 2011
    San Francisco
    Some have reported that resetting the account name for the task is the fix, even if it appears to be right.
    • In task scheduler, right click on the kmttg task and select Properties.
    • In the General tab of Properties, click "Change User or Group".
    • Under "Enter the object name to select" type in your user account name.
    • Click on "Check Names" to ensure no typos. You should see the domain/user.
    • Click "OK"
    • Click "OK" again on the Properties dialog.
    • Cross fingers and hold your mouth right.
    Regarding VRD, you should try re-installing VRD 4, 5, or 6. As it stands, the COM objects are not registered with the system.

    Another possibility is that the service is running under an account that doesn't see the objects. Try configuring the service to run under your user account.
     
    Last edited: Oct 12, 2019
  3. billpiper

    billpiper Member

    66
    7
    Sep 17, 2015
    Richmond, VA
    Ok thanks will give it a try...
     

Share This Page

spam firewall

Advertisements